Jump to content

Recommended Posts

1 hour ago, red3dred said:

So, right away, if you upgraded to Sexbound 3.4, then PM2PB also needs a update, so that's one thing.
Throwing Heart is throwing errors (Heh) so that's worth updating.

Also uh... Something is weird? It says not a single file from Sexbound's API is loading. Or at least...... Ah, you ought to update Defeat i believe. Your version is not the latest and doesn't have support for Monsters, so that file isn't loading and is causing them to not exist.

 


... and that appears to be all i can find. It's strange that your game is returning the stack-trace (The trail of where a part of the game error'd/went wrong) as Memory locations/addresses instead of Scripts, but hey. I kinda can still understand what's going on...

so update everything and then what, incompatible mods in my mid order is clearly not an issue by your reply, all we can do is process of elimination,ok, so I cannot find throwing stars update only the one I have, and I only have a problem with the monster defeat mod in my list, but when it's removed from the list the game works

Share this post


Link to post
5 hours ago, SkyrimMaster2020 said:

so update everything and then what, incompatible mods in my mid order is clearly not an issue by your reply, all we can do is process of elimination,ok, so I cannot find throwing stars update only the one I have, and I only have a problem with the monster defeat mod in my list, but when it's removed from the list the game works

Generally speaking, yeah, if you update all things, then the probability of there being new problems is rare. It's hard to know what version defeat is when it doesn't include it in the name, and the monster-defeat requires Defeat to be up to date.

 

Share this post


Link to post
3 hours ago, red3dred said:

Generally speaking, yeah, if you update all things, then the probability of there being new problems is rare. It's hard to know what version defeat is when it doesn't include it in the name, and the monster-defeat requires Defeat to be up to date.

 

I can send a clip via discord DM if you want to see what I mean

Share this post


Link to post

When a monster defeat animation starts a clone of the monster is spawned into the animation with the original monster moving around the animation. When I activate animation control a clone of the player is spawned into the animation making it a threesome. 

Share this post


Link to post
4 hours ago, pyrobladeich said:

When a monster defeat animation starts a clone of the monster is spawned into the animation with the original monster moving around the animation. When I activate animation control a clone of the player is spawned into the animation making it a threesome. 

I usually ask for logs when it comes to issues and bugs, but that i must admit, i am curious how in the blazing quacks you've managed something like that. I am legitimately baffled that issues like this are arising!

So uh... please post a log and/or a video/gif/image? Because i've never heard of anything like this one so far.

Share this post


Link to post
11 hours ago, red3dred said:

I usually ask for logs when it comes to issues and bugs, but that i must admit, i am curious how in the blazing quacks you've managed something like that. I am legitimately baffled that issues like this are arising!

So uh... please post a log and/or a video/gif/image? Because i've never heard of anything like this one so far.

Here are some pic and the log in this instance the monster did no clone but the player always does.

3.jpg

2.jpg

1.jpg

starbound.log

Share this post


Link to post
32 minutes ago, pyrobladeich said:

Here are some pic and the log in this instance the monster did no clone but the player always does.

3.jpg

... that is so impastable... The log says nothing about errors or anything... it just duplicates actors and it works fine... Though, it maybe just a visual issue, as i've noticed that actor 3 doesn't have their bar filled up! (Bottom right)

Hmm... I dunno what to say, i don't know what version of Sexbound you're running, but yeah, stuff is odd.

 

Share this post


Link to post
2 hours ago, red3dred said:

... that is so impastable... The log says nothing about errors or anything... it just duplicates actors and it works fine... Though, it maybe just a visual issue, as i've noticed that actor 3 doesn't have their bar filled up! (Bottom right)

Hmm... I dunno what to say, i don't know what version of Sexbound you're running, but yeah, stuff is odd.

 

That bottom right bar does fill up but the third actor does not appear until I activate the menu. So this pic was before the bar had time to fill. I have starbound-sexbound-3.4.1.src.

It is very odd though.

Share this post


Link to post
2 hours ago, JBoss1393 said:

i try to use aphrodites bow to mother poptop and nothing happens

That one is a odd one. Too many mods overwrite and entirely replace the mother poptop, to the point where this one's animations barely ever work. It's sadly, a side effect of their mods. Mine patches into the monster instead of replacing it 🤷‍♂️

Anyhow, here:

Quote

So, to better report issues, try providing a log file and a description of the issue.

To find the log file, it should be within your Starbound installation directory, then the storage folder. You should see a text file named starbound.log (Or simply starbound, a plain text file). Paste it into your response as a attached file, or use PasteBin, whichever you prefer. Then users can look into your issues with the necessary information at hand.

 

<Just please don't post the whole thing as text here>

That should provide information to help me understand the problem, if anything.

Also, the quality of the Adult/Mother poptop animations is really subpar/basic as it's mostly a proof of concept of large monsters, and not meant to be fully enabled just yet, so pardon if it looks ECH.

Share this post


Link to post

I've been firing the aphrodite's bow left and right at every compatible monster listed, but it never changes them to a node to interact with. I've got the .pak in my mods folder same as all my other mods yet it doesn't seem to do anything.

Share this post


Link to post
2 hours ago, Jase1505 said:

I've been firing the aphrodite's bow left and right at every compatible monster listed, but it never changes them to a node to interact with. I've got the .pak in my mods folder same as all my other mods yet it doesn't seem to do anything.

You can always drop a starbound.log file for better issue tracking, it really helps me help you.

If you have; Sexbound version 3+, Aphrodite's Bow and Terato, it should work by default unless another mod is replacing all the data in the monster's definition/object. I don't know of any mods that do that yet, however. Most have adapted to either changing the files really early on, or patching. Another issue maybe that you maybe using multiple supports, multiple versions cause lots of issues.

 

Share this post


Link to post
2 hours ago, Saber_Braveheart said:

hey how do you get these mobs to spawn every time I use the command to spawn them it doesn't work I remember before I was able to spawn them but now it doesn't seem to work anymore

If it is installed improperly/conflicting with something, they error and won't spawn. In that case, you can provide a log and i can help pinpoint the issue.

Quote

So, to better report issues, try providing a log file and a description of the issue.

To find the log file, it should be within your Starbound installation directory, then the storage folder. You should see a text file named starbound.log (Or simply starbound, a plain text file). Paste it into your response as a attached file, or use PasteBin, whichever you prefer. Then users can look into your issues with the necessary information at hand.

 

<Just please don't post the whole thing as text here>

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...