Jump to content

Recommended Posts

3 minutes ago, Massthegreat said:

There is problem as once I finish all the three hire quests.. nothing seem to happen.. the npcs don't seem to move to the forgotten regret. The serpent reacts only for bruiser hiring . There is a dialogue for saying "I have completed your tasks" and nothing happens after that.. only swineherd quest is active..

whenever i did a quest for one of the three i would get their ID and use console commands to bring them to the forgotten regret to speed up the process

Link to post
3 hours ago, crococat said:

Have one proposition to MCM menu - make page with all quests with help buttons (debug, restart and progress to next stage). Or page with list of quest with their IDs.

Cant progress some quests (SE only as long i pass with 1.7 version) and that MCM help page would be very helpfull for troubleshouting in game. Especially in developing mod.

I would like button to restart all the content or some loving quests that are not repeatable at least.

 

And quest markers for quests or NPCs would be ok, maybe after receiving demands from Serpent. As i understand he must reveal all content, but his words are in the air or you just not read subtitles in time.

 

Thanks for the author and awaiting for updates.

^ This! Otherwise we'll need a printed manual at this point. XD

Link to post
12 hours ago, DSHV said:
17 hours ago, tinkerbelle said:

the quest borked and several (turns out it was two) of the characters would disappear making it hard to complete tasks without using the console.   I also cleaned up everything I could find in the basement, but it didn't complete on its own.

After their recruitment, they go on foot in the Forgotten Regret. After picking up all the items in the basement you need to talk to Serpent.

All the NPCs I knew about had travelled to the Forgotten Regret, but after talking with them and doing some of their tasks, some disappeared.  Let's see, there was Serpent (who stuck around), Lars (who stuck around but I never had any tasks for him), Grym Grusom (who disappeared), Bruiser(who disappeared), Catherine(? who stuck around).  There was also the boulder foreman, but he was outside and I didn't expect him to stick around.  By the way, when I gave boulders to the foreman, they sometimes disappeared into the ground making the second phase problematic, but I doubt there's anything to help that.  I added missing boulders back into inventory with Add Item Menu and was able to complete that sub-quest.  At one point, Catherine (or what'sHerName) gave me a task to do something with Bruiser, but he had disappeared.

 

I did gather all the stuff in the basement I could find.  Running around with my cursor over the floor found no other objects.  Talking to Serpent afterwards showed nothing to report being done.

 

By the way, I basically like the various things in this mod, although I think some spots did need a little more in the way of forcegreets or some other means to get my character into the quests.  Although I do appreciate that when first talking to one of the NPCs, there were options to leave the conversation, in case I wasn't ready to go through that quest.

 

As long as we're here, one suggestion.  If you refuse Lyusian Morveux and he sics his bodyguard on you, I'd like to have some way to apologize to Lyusian Morveux and restart his quest or perhaps be forced into the quest anyway.

 

Link to post

In LE all main caracters are going to Regret properly in my game in all versions. In SE they remain in previous positions. Player.placeatme xxx helps to proceed in other quests, such us birthday party.

About birthday - want to have a way not to search for so much items even instead of any cruel things. My submissive dragonborn lady going crasy to handle so many things in game when she is aroused waiting of action. (didnt completed this quest with all my afforts and it is not proceed properly with setstage)

Why no spanking scenes are used, I have many mods without their own animations that use them, it must be a resource in zaz. Same thing about furniture.

Link to post
1 hour ago, IAteTheWholeBanana said:

Has this caused anyone else's game to crash?  When I have it enabled, the game won't load at all. Anyone else run into this?

Crash on main menu?
Check Requires

Fuz Ro D-oh, Sexlab, SkyUI, ZaZ Animation Pack 7.0
Link to post
2 hours ago, IAteTheWholeBanana said:

I have the requirements.  It doesn't even get to the Main Menu. It crashes immediately. 

could be something to do with your animations?

 

too many animations with FNIS?

Link to post

Thanks for the update. I like the new stuff a lot.

 

I tried the argonian quests. works fine, but - i dont understand what Stands-In-Shallows wants. He says something about "5 faces" (?). How to finish this?

 

Edit: found out - you have to tell 5 males of your race what you have done.

Link to post
1 hour ago, windlepoons said:

I got a quest from Lars which did not appear in Quest Log to bring someone back without using weapons. But I don't remember where i am supposed to find them. Her name was Rat something?

Ask about her in Falkreath. She is in citadel on the north-north-east of town

Link to post

BTW the "humiliation" parts goes along nicely with "sexist guards" mod since it adds a little bit of context, with new sexist dialog to most npcs.

 

I actually kinda liked those parts, specially the companions "escort" quest, we need more mods that deal with female npcs, not just the player character.

 

And yeah there is maybe a lack of context/motivation for some content but i think the author did a great job specially with the new introduction, maybe you need to put some imagination in some parts but still pretty great mod.

Link to post
1 hour ago, donttouchmethere said:

😄I love the new Whiterun City Guide!

 

Newest version still has an issue with SL tags.

It only plays solo animations.

That's one bad glitch you have there in your mod ☹️

I agree, when i tried the lesbo animation for the whiterun city guide, we just doing solo animation like masturbation etc

Link to post
1 hour ago, razzor69 said:

I agree, when i tried the lesbo animation for the whiterun city guide, we just doing solo animation like masturbation etc

You think it's only happen if a lesbian animation gets started? 😕

That would explain a lot, but also is totally odd for a mod that adds females and is for females 😑

I still think there are SL tags missing.

It's like ToH doesn't even try to find a fitting animation and alternative you get a solo animation.

Link to post

Having an issue with the A Beautiful and Pure Tameriel quest.

 

I am at the point where I need to steal plans from the courier.  I have sex with him and he gives me the imperial documents and quest does not progress.

 

What is the ID for the quest?

Link to post

Is there a way to force wear zaz items given from this mod?
The npcs equips them to my player but i can just unequip them :P

 

Also anyone know which mod is the one that asks how much revealing is the outfit you were and how can i maybe change if i set it the first time for one outfit

Link to post
3 hours ago, Gimlord said:

Is there a way to force wear zaz items given from this mod?
The npcs equips them to my player but i can just unequip them :P

 

Also anyone know which mod is the one that asks how much revealing is the outfit you were and how can i maybe change if i set it the first time for one outfit

I'm not sure if this is what you mean:

Sexlab Aroused allows one to set various things for an outfit, such as how much nudity, raggedness, sexiness, or other things it has as properties.  However, if I understand correctly, these properties only work if another program looks for them.

 

Link to post
2 hours ago, tinkerbelle said:

Is there a way to force wear zaz items given from this mod?

Zap doesn't provide that functionality.

DD does, but it's effectively been decided that DD will not be supported, and many people are happy with that decision.

I happen to agree that supporting DD is not a good fit for ToH or its existing player-base.

 

Some Zap-based mods provide DD-like functionality. Sex Slaves - Mia's Lair does, for example.

That functionality is quite problematic in Sex Slaves. Quick and dirty implementations of lockable items are not a good idea.

Trapped in Rubber is another mod with lockable items that doesn't use DD.

It suffers from DD and Zap conflicts to some extent, and again there are problems.

DD has established itself in that space, in a way that tends to exclude other approaches, and which makes a compatible alternative difficult to create.

 

Overall, it's an area best avoided. 

 

If an NPC puts Zap items on you, just pretend you can't remove them until there's a legitimate excuse to do so.

It's not perfect, but it's low effort, low load, and won't break your game :) 

 

Or, if you already have DD in your game, you can replace the Zap items with DD items yourself, if you think that makes it more fun.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...