Jump to content

Recommended Posts

19 hours ago, nomkaz said:

I thought I uploaded a fixed version to prevent that. Double check that you have the latest version. I'm trying to figure out why my freezes and crashes anytime I load the game so I can't test for myself as for some reason it makes CK and SSEEdit crash on load as well. Something is VERY borked with my system

Yes, I have the latest version (1.06). I did  start a new game in a different profile in Vortex this weekend and decided to enable this mod for that profile to see how it went, and there's no CTD on load there (lots of random CTD's otherwise, but disabling the mod didn't seem to have any impact on them). It's hardly definitive, but it might not have liked me installing mid-playthrough on the other profile. 

 

I'm going to try making my way to actually content of the mod. Will let you know if I encounter any issues there.

Share this post


Link to post
52 minutes ago, SafyreStorme said:

Yes, I have the latest version (1.06). I did  start a new game in a different profile in Vortex this weekend and decided to enable this mod for that profile to see how it went, and there's no CTD on load there (lots of random CTD's otherwise, but disabling the mod didn't seem to have any impact on them). It's hardly definitive, but it might not have liked me installing mid-playthrough on the other profile. 

 

I'm going to try making my way to actually content of the mod. Will let you know if I encounter any issues there.

Installing mid game shouldn't be a problem, wacky Vortex issues I can't help with since I can't get it to work at all and I loathe that it puts files into my game folder.

Share this post


Link to post
On 9/30/2019 at 12:05 PM, Opfatier said:

i've fixed my problem. the problem that the lift doesn't work was that the borders wasn't disabled (doesn't work for me with the skyrim.ini).

 

i've donwloaded "Skyrim Borders Disabled - SSE-Edition (esp-Version)"  and now it works

Thank you! I was also stuck at the lift, despite having edited my skyrim.ini file. Downloading the mod you recommended worked for me, too (though I went with the esl version). ☺️

Share this post


Link to post
5 hours ago, SafyreStorme said:

Thank you! I was also stuck at the lift, despite having edited my skyrim.ini file. Downloading the mod you recommended worked for me, too (though I went with the esl version). ☺️

Sometimes it takes a few times, or saving then reloading.

Share this post


Link to post
On 3/16/2020 at 4:16 PM, nomkaz said:

Installing mid game shouldn't be a problem, wacky Vortex issues I can't help with since I can't get it to work at all and I loathe that it puts files into my game folder.

I don't think it was a Vortex issue, though I can't say as I really understand how anything works. In any case, I finished playing through the content on this new character/profile and everything went smoothly (other than the minor hiccup with the lift) - not a single CTD!

Share this post


Link to post
5 hours ago, DieterAchter465 said:

I downloaded the mod, but Julia doesn't have a voice while the conversation. 

Help please, thx.

She isn't voiced that I know of.

Share this post


Link to post
On 5/14/2020 at 4:36 PM, BlazinHothead said:

Why is Beyond Skyrim - Bruma required? What would happen if I didn't have it installed?

CTD. It's needed because the mod edits a balcony on the Bruma side of the mountains. 

Share this post


Link to post

I don't want to register Anub's entire pack - any idea which animations are the ones required?

Share this post


Link to post
17 hours ago, joergd said:

I don't want to register Anub's entire pack - any idea which animations are the ones required?

No. I really have no odea.

Share this post


Link to post

whenever I install all the required mods via vortex, the machines dont work instead my character just stands there doing nothing

Share this post


Link to post
3 hours ago, dslivers said:

whenever I install all the required mods via vortex, the machines dont work instead my character just stands there doing nothing

I don't use Vortex, I can't help with Vortex issues.

Share this post


Link to post
On 5/16/2020 at 8:19 PM, nomkaz said:

CTD. It's needed because the mod edits a balcony on the Bruma side of the mountains. 

weird cause i know the le version doesn't have the dependency on bruma

Share this post


Link to post
On 10/5/2020 at 9:11 AM, thebuzzer2 said:

weird cause i know the le version doesn't have the dependency on bruma

It 100% does rely on Bruma if you install the Bruma Patch, same as this one. If you don't want that aspect, disable the Bruma patch. I included it in the download because you lose out without it.

Share this post


Link to post
On 10/6/2020 at 5:00 PM, nomkaz said:

It 100% does rely on Bruma if you install the Bruma Patch, same as this one. If you don't want that aspect, disable the Bruma patch. I included it in the download because you lose out without it.

thanks for the info it helps with me learning modding and mod creation i just didn't get where the dependency came from but makes sense now.

Share this post


Link to post
On 10/17/2020 at 2:19 PM, OvulatingAnus said:

I have an issue where Julia uses default head and hair.

Check your load order. Most likely you have a mod that's overwriting the facegen. In any case, here's the facegen files if you can't find the mod causing the issue.

Sorlis_Balarn's_Treasure_SE_v1.06 facegen.7z

Share this post


Link to post
7 hours ago, nomkaz said:

Check your load order. Most likely you have a mod that's overwriting the facegen. In any case, here's the facegen files if you can't find the mod causing the issue.

Sorlis_Balarn's_Treasure_SE_v1.06 facegen.7z 399.23 kB · 0 downloads

Thanks a lot. I finished the quest and found that the animations for the machines don't work. I've installed komanim and registered the animations but the issue is still there.

Share this post


Link to post

So I got to the end of the first part of the dungeon, but the lift at the end just takes me back to the same left when I use it. It says it should go to the open world, but it just loads the exact place I just triggered the lift from isntead.

Share this post


Link to post

So my game broke because of NMM and I reinstalled the game switched to MO2 and the animations work now. Julia is still using the default head though, even after I placed the facegen mesh that you gave.

Share this post


Link to post
19 hours ago, trees said:

So I got to the end of the first part of the dungeon, but the lift at the end just takes me back to the same left when I use it. It says it should go to the open world, but it just loads the exact place I just triggered the lift from isntead.

You need to have Julia with you. Sometimes she doesn't follow you into the dungeon like she's supposed to. Just use the console to find her NPC id and and bring her to you.

Share this post


Link to post
On 10/19/2020 at 3:35 AM, OvulatingAnus said:

Thanks a lot. I finished the quest and found that the animations for the machines don't work. I've installed komanim and registered the animations but the issue is still there.

Did you run FNIS properly?  If you used Nemesis, you messed up. Nemesis does not work for SL animations. Run FNIS, create the Fnis Scripts mod, then disable all things mentioning FNIS, run Nemesis then re-enable FNIS stuff and it should work. I don't know if this will work or not because I refuse to use any animation engine that doesn't work on all animations.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...