Jump to content

Recommended Posts

3 hours ago, ColonolNutty said:

Are you clicking the ground or on objects?

Both. I have WhickedWhims and WhickedPerversion, Drugs and MC Command. I can adjust the Settings of the mod via whickedwhim, but the Option to assault isn´t there sadly. :c Thought Maybe i´m missing a file? I heard of something called CNWW? or is it incomatible with Perversion?

Share this post


Link to post
34 minutes ago, diamondsaur said:

I have this same issue without Kinky I think its a WW issue :/

 

40 minutes ago, mk303 said:

Hi - I'm having an issue where female sims have a penis! When I go to WW body selector I get the option for female penis hard and soft but no vagina and I've made sure they shouldn't have a penis in CAS

 

Thanks 

Yeah, I noticed that as well. I'll need to fix that.

 

Edit: Should be fixed now.

Share this post


Link to post
30 minutes ago, ColonolNutty said:

 

Yeah, I noticed that as well. I'll need to fix that.

 

Edit: Should be fixed now.

Hi - I've installed the latest version of Kinky and I'm having the same issue - sorry!

Share this post


Link to post
3 hours ago, Downloader said:

Thanks but hell dude, gonna ask it, do you ever sleep?!?  :O 

 

3 hours ago, Lord_Dibble said:

Dude do you even fucking sleep, I swear to god you update this damn mod every hour.

Wouldn't you like to know ;)

Share this post


Link to post

I finally got some time today to test the latest version and almost everything is working.  I still have issues with not being able to join animations in progress but now its only if there are 3 or more sims in the animation.   If i try to join sex with my active sim nothing happens after I pick the position type.  Instead of going to the animation selection screen the window closes and the sim I was trying to have join appears to reset from what ever animation they were in for a second and then they go back to normal.

 

I can mostly  make the game do what I want it too now, so I have to give a HUGE thank you to ColonolNutty for all of the updates the last few days, I dont know how you manage it.

Share this post


Link to post

Im Sure this was answered, but the animations I am labeling as Aggressive are not showing up in Wicked Whims when the "Assault" is happening. The only ones that show up are the ones that IM assuming you flagged originally. How do I fix this so those aggressive animations show?

Share this post


Link to post
38 minutes ago, EastwickBeast said:

Im Sure this was answered, but the animations I am labeling as Aggressive are not showing up in Wicked Whims when the "Assault" is happening. The only ones that show up are the ones that IM assuming you flagged originally. How do I fix this so those aggressive animations show?

Did you also flag the actors as aggressor and non-aggressor?

Share this post


Link to post
15 hours ago, ColonolNutty said:

If the changelog says there were changes, then yes. Otherwise it is fine to keep the same file. If you've made changes via the Animation Customization feature, provide the community the file, others will benefit from it!

I haven't changed anything external to in game WW options, so I doubt I have anything beneficial to provide. I only noticed and asked because the file that would be replaced is both older and smaller in physical size, which is almost always the opposite and thus highly unusual unless the game itself modifies it during in game play. It's the reason asked.

Share this post


Link to post
1 hour ago, bluerubber said:

I haven't changed anything external to in game WW options, so I doubt I have anything beneficial to provide. I only noticed and asked because the file that would be replaced is both older and smaller in physical size, which is almost always the opposite and thus highly unusual unless the game itself modifies it during in game play. It's the reason asked.

I removed a bunch of stuff not relevant to the kinky mod, such as the motive modifiers.

Share this post


Link to post
1 hour ago, ColonolNutty said:

I removed a bunch of stuff not relevant to the kinky mod, such as the motive modifiers.

Makes sense, I was mostly confused because everytime I run Sims game, that file automatically updates "last modified", so I assumed it was something that might mess things up such as last save settings if I constantly replaced it with every update.

Share this post


Link to post

@ColonolNutty Thank you for the latest update!

 

Seems everything except autonomous joining and asking for sex works now. Several Sims started assault interactions autonomously again, however I don't think any "normal" WW sex was autonomously initiated (which reminds me to ask you if you could possibly have the game give a different message when a Sim assaulted another. It always says 'X and Y are having sex!' but it's not always clear whether it's a WW or a Kinky autonomous interaction). Also, no Sims joined autonomously although I set the NPC to NPC score modifiers high enough for them to basically join immediately. Thank you for all your time and effort!

Share this post


Link to post

Howdy @ColonolNutty! I installed what was the newest version from a couple of days ago (3.0.32 I think) and when I tried to run sex or assault interactions, all the Sims I'd set as male bodied had penises, regardless of their system gender or how I'd set their genitals up in CAS. In effect, it's ignoring custom gender settings. For the time being, I reverted to the last version that I had that didn't have this problem, which was  v.24.

 

Is there a setting I'm missing, or is there anything different in v.34 that would correct this? 

Share this post


Link to post

 

32 minutes ago, NicoTalorien said:

Howdy @ColonolNutty! I installed what was the newest version from a couple of days ago (3.0.32 I think) and when I tried to run sex or assault interactions, all the Sims I'd set as male bodied had penises, regardless of their system gender or how I'd set their genitals up in CAS. In effect, it's ignoring custom gender settings. For the time being, I reverted to the last version that I had that didn't have this problem, which was  v.24.

 

Is there a setting I'm missing, or is there anything different in v.34 that would correct this? 

Is supposed to be...

17 hours ago, ColonolNutty said:

Fixed for realsies this time.

("this time" being 3.0.33, so should be fine if you update)

 

 

4 minutes ago, tk1357 said:

Sims still auto refuse when asked to join.

Which version are you using? 3.0.34 was supposed to fix... some things about joining.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...