Jump to content

Recommended Posts

Yes but that Wicked Pests log is informing about some errors and always appears in my mod folder when starting my game.

Share this post


Link to post
1 hour ago, Alice1410 said:

Yes but that Wicked Pests log is informing about some errors and always appears in my mod folder when starting my game.

That's because animation authors have setup their animations incorrectly. You will always see them until the author of the animations mentioned in there fixes them. You can see the same or similar messages within the Wicked Whims log file as well.

Share this post


Link to post
5 hours ago, Alice1410 said:

Thank you So should I find and delete the animation  to be save

It doesn't break anything, it's just not being loaded into the animations list due to being incorrectly made. What I would do instead is notify the author of the animation that is failing to load properly.

Share this post


Link to post

I don't get the mod to work, I choose the start sex thing then the sim & pet gets invisible then in the right corner it says ``Exception detected in wicked_pets´´
It says i need to go to Wicked_pets_Excpetions and in that text document it says

``AttributeError: type object 'SexSetting' has no attribute 'CLIMAX_ANIMATIONS_STATE'
Failed to update active instance. -> AttributeError: type object 'SexSetting' has no attribute 'CLIMAX_ANIMATIONS_STATE'
What da heck am I supposed to do?

Share this post


Link to post
5 hours ago, Zadnista said:

I don't get the mod to work, I choose the start sex thing then the sim & pet gets invisible then in the right corner it says ``Exception detected in wicked_pets´´
It says i need to go to Wicked_pets_Excpetions and in that text document it says

``AttributeError: type object 'SexSetting' has no attribute 'CLIMAX_ANIMATIONS_STATE'
Failed to update active instance. -> AttributeError: type object 'SexSetting' has no attribute 'CLIMAX_ANIMATIONS_STATE'
What da heck am I supposed to do?

https://github.com/ColonolNutty/Sims4CommunityLibrary/wiki/Troubleshooting-Mods-That-Use-S4CL#problem-reporting

Share this post


Link to post

Hi @ColonolNutty, awesome mod. I had some trouble getting things to work. Now the sex works fine but I don't seem to be able to get the Sim female pregnant from the dog. The menu is not showing properly so I am wondering if it is to do with a setting blocking. Appreciate if you could help me out to get this fixed. Please see the attchement on how the menu displays. Does the MCCC mod block the pet/human pregnancy? No issue with WW pregnancy. Pack Bitch trait also assigned.

 

Screenshot 2020-08-05 at 4.34.48 PM.png

Screenshot 2020-08-05 at 4.43.34 PM.png

Share this post


Link to post
7 hours ago, snakepussy69 said:

Hi @ColonolNutty, awesome mod. I had some trouble getting things to work. Now the sex works fine but I don't seem to be able to get the Sim female pregnant from the dog. The menu is not showing properly so I am wondering if it is to do with a setting blocking. Appreciate if you could help me out to get this fixed. Please see the attchement on how the menu displays. Does the MCCC mod block the pet/human pregnancy? No issue with WW pregnancy. Pack Bitch trait also assigned.

 

That is strange, those image shouldn't be Lhamas, did you install S4CL correctly? Without those images, I can't tell which settings you have enabled or not.

Share this post


Link to post
17 minutes ago, MiSv said:

How do you get a Sim female pregnant from the dog.   ?

See, now that's what the images should look like!


To answer your question, it depends on the animation that is performed, if the animation itself isn't flagged as Cum inside, The Sim won't get pregnant. It is also possible that I broke pregnancy at some point, because I don't remember testing it...

Share this post


Link to post
3 hours ago, wbonebrake said:

Hello! I have downloaded and installed wicked pets, and everything seems to be working, except for the fact that I cannot get any sim to engage in anything other than leashing another sim. I have downloaded the animations listed on this forum, but cannot seem to make it work. Am I missing something? Is there a possibility that I just haven't figured out how to initiate anything? Thanks in advance!

Click the ground

Share this post


Link to post
19 hours ago, ColonolNutty said:

That is strange, those image shouldn't be Lhamas, did you install S4CL correctly? Without those images, I can't tell which settings you have enabled or not.

That's a problem too. Wicked Whims works fine shows the check boxes. But not Wicked Pets. I think I did install S4CL correctly, their latest version 1.29 into the mods folder. Not getting any errors. I actually kinda got the pregnancy working with an older version but not the menu. I want to get the menu fixed.

 

My Sims Version 1.63.136.1010

Wicked Whims 157c

 

Am I missing something?? Would appreciate your help to fix this if its not too much to ask.

Share this post


Link to post
4 hours ago, snakepussy69 said:

@wbonebrakecan u let me know the versions you are running on along with the Mods folder structure?

Please remove images from quoted posts to reduce page size. Thank you!

10 hours ago, adrianna_ said:

 

If you are looking for the WW files, they are within that WickedWhimsMod folder. (Which you can drag and drop directly into your Mods folder, Mods/WickedWhimsMod)

Share this post


Link to post
4 hours ago, snakepussy69 said:

That's a problem too. Wicked Whims works fine shows the check boxes. But not Wicked Pets. I think I did install S4CL correctly, their latest version 1.29 into the mods folder. Not getting any errors. I actually kinda got the pregnancy working with an older version but not the menu. I want to get the menu fixed.

 

My Sims Version 1.63.136.1010

Wicked Whims 157c

 

Am I missing something?? Would appreciate your help to fix this if its not too much to ask.

Update your game in origin.

Share this post


Link to post
15 hours ago, ColonolNutty said:

Please remove images from quoted posts to reduce page size. Thank you!

Sorry about that. About the issue I am facing. Would an update fix this? I don’t have any issue other than the menu when I’m running on WP 9.3.7 and S4CL 1.28. When I use latest files another issue is the climax don’t end. Doesn’t seem to loop either just keeps going only stops if I terminate the action.

Share this post


Link to post
5 hours ago, snakepussy69 said:

Sorry about that. About the issue I am facing. Would an update fix this? I don’t have any issue other than the menu when I’m running on WP 9.3.7 and S4CL 1.28. When I use latest files another issue is the climax don’t end. Doesn’t seem to loop either just keeps going only stops if I terminate the action.

It's called knotting. If you manually cancel it, your Sim may or may not get a negative buff.

Share this post


Link to post
On 8/6/2020 at 3:30 AM, adrianna_ said:

`Hello I only have 1questions

1>) Anyone can please help me finding some  WickedWhims <----    OPTIONAL WINDOWS AUTO INSTALLER

This is probably not the place to ask.

Share this post


Link to post
15 hours ago, ColonolNutty said:

It's called knotting. If you manually cancel it, your Sim may or may not get a negative buff.

Yes I got that fixed now that I got an animation that has knotting. But any idea on how i can fix the menu? Wicked Whims menu works fine.

Share this post


Link to post
13 hours ago, snakepussy69 said:

Yes I got that fixed now that I got an animation that has knotting. But any idea on how i can fix the menu? Wicked Whims menu works fine.

Make sure you are running the latest version of Sims 4.

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...