Jump to content

Recommended Posts

9 hours ago, Sickbastard19 said:

Sorry I didn't include these earlier, I hope these help you Col Nutty.

Now that I can see these exception files I can tell you that you need to update S4CL.

Share this post


Link to post

Yeah I got the same issue as many others have. Just says setting and body options. Trait is set. Settings are correct as per the feedback I've been reading. ive updated all mods needed. Still don't work and I give coz I've been looking for a fix for hours now haha

Share this post


Link to post
15 minutes ago, Sims199469 said:

Yeah I got the same issue as many others have. Just says setting and body options. Trait is set. Settings are correct as per the feedback I've been reading. ive updated all mods needed. Still don't work and I give coz I've been looking for a fix for hours now haha

https://github.com/ColonolNutty/Sims4CommunityLibrary/wiki/Troubleshooting-Mods-That-Use-S4CL

Share this post


Link to post
45 minutes ago, Sims199469 said:

None of this helped....

It should have, those steps are bullet proof. Everything works fine for me as well as many others.

Share this post


Link to post

Hi Col Nutty,

 

Just some info about 3 invalid sex animations : those 3 animations are always giving me a Wicked_Pets_exeptions.txt and a Wicked _Pets_Messages.txt in my Sims folder.

Even when I don't use pets in my game. (but all your mods are installed : WP 9.3 - SS 2.3 - KW 6.42 - S4CL 1.28 - MSM 1.1)

 

Wicked_Pets_Exceptions.txtWicked_Pets_Messages.txt

 

Thanks for your mods 👍

Share this post


Link to post

The only thin I didn't try was removing all my mods as it was late so il try that now. Il only leave WW WP AND CL.

Share this post


Link to post

I've removed everything. Only got ww wp and cl installed. Still nothing. No floor or bed options. Wp icon only appears when clicking on pet. Then only body selector and settings appear.....

Share this post


Link to post

I am having problems with using the mod. I uninstalled and reinstalled the required mods and I redid all the mod settings. What am i doing wrong


 

Share this post


Link to post

I have option's appearing finally but now it says there is a exception found... help! Also I tried re downloading WP but its been taken down off the website by github

Share this post


Link to post

im guessing this mod is no longer available since i cant download it.

Share this post


Link to post

Hello,

 

After installing WP v9.3 (along with WW v157b & S4C v1.28) I am experiencing a lot of exceptions thrown when clicking a pet and choosing "Start Sex With Pet".

 

[Wicked_Pets] 2020-07-21 08:52:10.287068 Traceback (most recent call last):
  File "T:\InGame\Gameplay\Scripts\Core\sims4\commands.py", line 395, in invoke_command
  File "T:\InGame\Gameplay\Scripts\Server\server_commands\interaction_commands.py", line 889, in select_choice
  File "T:\InGame\Gameplay\Scripts\Server\server\client.py", line 257, in select_interaction
  File "T:\InGame\Gameplay\Scripts\Server\interactions\choices.py", line 258, in select
  File "T:\InGame\Gameplay\Scripts\Server\interactions\aop.py", line 236, in test_and_execute
  File "T:\InGame\Gameplay\Scripts\Server\interactions\aop.py", line 224, in execute
  File "T:\InGame\Gameplay\Scripts\Server\interactions\aop.py", line 186, in execute_interaction
  File "sims4communitylib\classes\interactions\common_interaction.py", line 123, in _trigger_interaction_start_event
  File "sims4communitylib\exceptions\common_exceptions_handler.py", line 37, in log_exception
  File "sims4communitylib\classes\interactions\common_interaction.py", line 121, in _trigger_interaction_start_event
  File "wickedpets\sex\interactions\player\player_start_sex.py", line 275, in on_started
  File "wickedpets\sex\autonomy\triggers_handler.py", line 175, in get_autonomy_location
  File "wputilities\sex\autonomy\utils\location.py", line 202, in get_sex_locations
  File "wputilities\sex\autonomy\utils\location.py", line 334, in _get_on_lot_sex_locations
  File "wputilities\utils\reservation_utils.py", line 50, in is_sex_location_reserved
  File "wputilities\utils\reservation_utils.py", line 50, in <genexpr>
  File "wputilities\utils\reservation_utils.py", line 33, in intersects
TypeError: '>=' not supported between instances of 'Vector3' and 'Vector3'
Error occurred while running interaction 'WP_Sex_Start_Ask_Pet' on_started. -> TypeError: '>=' not supported between instances of 'Vector3' and 'Vector3'

 

Sometimes it works, but the sims always seem to choose very odd locations (inside of furniture of mid air).

 

Also, after a male pet has impregnated a female sim, only some offspring gets the pet set as a parent.

 

Any ideas where I should start looking? :)

Share this post


Link to post

Hey Col. Nutty,

 

It seems your github for this mod and others were taken down by Githubs community standards, will you be able to find a replacement hub for these mods that go against their guidelines? I really enjoy your work and would hate to see this mod go away because of hosting issues.

Share this post


Link to post
6 hours ago, Zemacz said:

Hi Col Nutty,

 

Just some info about 3 invalid sex animations : those 3 animations are always giving me a Wicked_Pets_exeptions.txt and a Wicked _Pets_Messages.txt in my Sims folder.

Even when I don't use pets in my game. (but all your mods are installed : WP 9.3 - SS 2.3 - KW 6.42 - S4CL 1.28 - MSM 1.1)

Thanks for your mods 👍

Not my problem. Talk to the author of those animations.

  

55 minutes ago, jwolf9 said:

im guessing this mod is no longer available since i cant download it.

Just the repository is no longer available. I'm working on that. For now you can still download it from the main page.

Share this post


Link to post

When I visited for updates, I looked at a list of features to add later, and wondered why the work had not started yet even after a while even though it seems like a long time has passed.

 

  • Marry your Pet
  • Romance Bar
  • Traits
    • Animal Lover

Share this post


Link to post
1 hour ago, Muhyen said:

When I visited for updates, I looked at a list of features to add later, and wondered why the work had not started yet even after a while even though it seems like a long time has passed.

Because I'm working on making the mod more stable and less all over the place before I add any new things. I want to make sure that when I work on new stuff I don't have to keep coming back to update it for yet other WW update again and again.

Share this post


Link to post
22 hours ago, ColonolNutty said:

Because I'm working on making the mod more stable and less all over the place before I add any new things. I want to make sure that when I work on new stuff I don't have to keep coming back to update it for yet other WW update again and again.

its v9.3, i mean v10.0 can we have any these red add later content, you have lots to chose from chosse the easiest you, you can at least fix the creepy walk from a leashed sim, you have lots of downloaders, i think at least somone would like to test those unreleased content giving feedback.

Share this post


Link to post
8 hours ago, Discord12 said:

Soo... github banned you?

I couldnt access the release notes anymore.

No, they disabled those two repositories.

Share this post


Link to post
3 hours ago, UwuwuPHR said:

its v9.3, i mean v10.0 can we have any these red add later content, you have lots to chose from chosse the easiest you, you can at least fix the creepy walk from a leashed sim, you have lots of downloaders, i think at least somone would like to test those unreleased content giving feedback.

I haven't added any new content. It's all the same old content that I'm working with.

Share this post


Link to post

Hello,

 

I recently downloaded this Mod and I'm having some weird problems with it. I don't know if this is the place to ask but... I really don't know what to do (?)

The thing is that the Mod works perfectly when it comes to FSim x Fdog interactions, but for some reason an error occurs when I try to do MSim x Mdog / FSim x Mdog / MSim x Fdog. How could I solve this?

 

It says something about failing to assign actors... 

 

Thanks in advance. 

Share this post


Link to post
54 minutes ago, holyfxxl said:

Hello,

 

I recently downloaded this Mod and I'm having some weird problems with it. I don't know if this is the place to ask but... I really don't know what to do (?)

The thing is that the Mod works perfectly when it comes to FSim x Fdog interactions, but for some reason an error occurs when I try to do MSim x Mdog / FSim x Mdog / MSim x Fdog. How could I solve this?

 

It says something about failing to assign actors... 

 

Thanks in advance. 

Turn off Sex Gender Recognition Any Based

Share this post


Link to post

 

 

6 hours ago, ColonolNutty said:

Turn off Sex Gender Recognition Any Based

Where exactly? Cause I don't see any sex-recognition option in Wicked Pets options... althought I turned it off on Wicked whims and still have this problem :/

 

When I try to have sex between a male and a male dog it says

 

Tried to assign actor id:

30130593123863608 sim_name: (Dog name) sim_genders: LARGEDOGMALE sim_info: on sex instance creation and failed!

8a7kw9UinL5PmY1qpWBsf5vKCQ/WickedPets 

MALE, LARGEDOGMALE

Share this post


Link to post
34 minutes ago, holyfxxl said:

 

 

Where exactly? Cause I don't see any sex-recognition option in Wicked Pets options... althought I turned it off on Wicked whims and still have this problem :/

 

When I try to have sex between a male and a male dog it says

 

Tried to assign actor id:

30130593123863608 sim_name: (Dog name) sim_genders: LARGEDOGMALE sim_info: on sex instance creation and failed!

8a7kw9UinL5PmY1qpWBsf5vKCQ/WickedPets 

MALE, LARGEDOGMALE

There should be exception files related to this.

https://github.com/ColonolNutty/Sims4CommunityLibrary/wiki/Troubleshooting-Mods-That-Use-S4CL#problem-reporting

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...