Jump to content

Recommended Posts

7 minutes ago, deathknightrevan said:

okay cool, I can't, I mean I can see the wheel, but it only displays pet settings,

 

and yes that's with testing cheats enabled. *shrug* I can't figure it out, I've just been enabling it globally via the cheat, but individual management would be nice.

with testing cheats enabled hold Shift and click on the Sim you wanna give the trait to. Shift+Click opens the "cheat pie menu", go through the pie menu until you find Whicked Pets, from there on, it should be self explaining

Share this post


Link to post
On 6/12/2020 at 12:43 AM, deathknightrevan said:

It's probably because you have wicked whims V155i installed, CN updates it a while after each WW patch but this patch is for WW V155h wicked whims just got updated 2 days ago and he put out the 155h patch out 6 days ago so it's already old. lol..... I have the same issue, just downloaded it and took a bit to figure it out, problem is wicked whims appears to not leave older versions lying around, they delete older versions when they put out a new one, so till CN updates pets again, you'll have to wait.

 

Just a suggestion CN, why not try moving the zoophilia trait to the wicked pets submenu rather than the wicked winds one, that may fix issue of having to update every time WW does. I'm not a scripter so I don't know how hard it'd be, but I don't imagine it'd be too difficult for someone who scripts.

No. I found the issue. I got the MCM mod installed and this mod seems to be the only other mod that works with it. So the settings were moved to a location I had didn't know about.

Share this post


Link to post
2 hours ago, jenova666 said:

No. I found the issue. I got the MCM mod installed and this mod seems to be the only other mod that works with it. So the settings were moved to a location I had didn't know about.

MCM? this ain't skyrim! ;) 

surely you meant MCCC.  

Share this post


Link to post
2 hours ago, B10HAZARD. said:

MCM? this ain't skyrim! ;) 

surely you meant MCCC.

I think he means Mod Settings Menu by ColonolNutty

 

Share this post


Link to post
7 hours ago, jenova666 said:

No. I found the issue. I got the MCM mod installed and this mod seems to be the only other mod that works with it. So the settings were moved to a location I had didn't know about.

  

On 5/1/2019 at 11:29 AM, ColonolNutty said:

Mod Settings (Mod Usage):

  • For any of the following SHIFT + CLICK interactions to work, you need to enable Testing Cheats by putting this command in the CTRL + SHIFT + C console "testingcheats on"
  • How to open the pet settings:
    • Click on a sim and go through these interactions -> Wicked Pets -> Wicked Pet Settings
    • or Click on the ground and go through these interactions -> Wicked Pets -> Wicked Pet Settings
    • You should now be in the Pet Settings
    • If using the Mod Settings Menu mod, Wicked Pets Settings will instead appear within the MSM menu and the above interaction will not be available!

 

 

Share this post


Link to post

ive got a bug i dont know how to fix. whenever i end sex it starts again on its own and i cant change the animation but i can stop it. when "round 2" starts my sim gets dazed buff and when it finishes they get the knot buff as intended.

Share this post


Link to post
1 hour ago, Shoeicide said:

ive got a bug i dont know how to fix. whenever i end sex it starts again on its own and i cant change the animation but i can stop it. when "round 2" starts my sim gets dazed buff and when it finishes they get the knot buff as intended.

That's because they have been knotted and you can either pull out early (cancel the interaction, but your Sim will feel some pain) or wait it out.

Share this post


Link to post

i do not know what i have done wrong i followed the steps to installing it but every time i go to enable the mod i get kicked back to the main menu of the mod i tried the nudity to enable it or disable i get kicked back to the main menu  (not the main menu of the game just the mod) 

Share this post


Link to post
1 hour ago, tylondasledge18 said:

i do not know what i have done wrong i followed the steps to installing it but every time i go to enable the mod i get kicked back to the main menu of the mod i tried the nudity to enable it or disable i get kicked back to the main menu  (not the main menu of the game just the mod) 

Try updating S4CL.

Share this post


Link to post
19 hours ago, ColonolNutty said:

That's because they have been knotted and you can either pull out early (cancel the interaction, but your Sim will feel some pain) or wait it out.

wait so its ntentional? thats supposed to happen? i would of thought that the buffs and stuff would happen the first time?

Share this post


Link to post
3 hours ago, Shoeicide said:

wait so its ntentional? thats supposed to happen? i would of thought that the buffs and stuff would happen the first time?

Yes, it is intentional.

Share this post


Link to post

Can't seem to get pregnant with a dog or a cat despite having the pack bitch reward and fertility at like 94%, seems like it's not a problem with WW since those pregnancies seem fine, not sure what's broken or how to fix it. I get the notification like usual mentioning a possible pregnancy but nothing seems to actually happen and pets don't show up under the MCCC pregnancy menu either.

Share this post


Link to post

Somehow none of mods work for me . even when i use the console command and cheats are one . the wicked pets setting isnt showing up anywhere . :(

 

Share this post


Link to post

So I was testing out some of my animations before I posted them, when I ran into this weird glitch that keeps happening. All my dogs will disappear. If I go to manage worlds, and click on each dog, they will reappear. If I am having sex with a dog when this happens, the game will completely glitch out and through an endless stream of exceptions.WickedPets_Utilities_Exceptions.txt

Share this post


Link to post
8 hours ago, Ōkami X Ningen said:

So I was testing out some of my animations before I posted them, when I ran into this weird glitch that keeps happening. All my dogs will disappear. If I go to manage worlds, and click on each dog, they will reappear. If I am having sex with a dog when this happens, the game will completely glitch out and through an endless stream of exceptions.

Are they trying to leave the lot?

 

It looks like the error is being thrown because the pet was despawned, which means they do not have a position when trying to check if they are at home.

Share this post


Link to post
6 hours ago, ColonolNutty said:

Are they trying to leave the lot?

 

It looks like the error is being thrown because the pet was despawned, which means they do not have a position when trying to check if they are at home.

They just...disappear. I have 7 dogs in the lot for testing animations. 2 dogs will me mating, then poof. I have to go to manage worlds...click on the dogs, then they will show up again. They will even still be mating. It has happened several times now with in 10 minutes.

Share this post


Link to post
Just now, Ōkami X Ningen said:

They just...disappear. I have 7 dogs in the lot for testing animations. 2 dogs will me mating, then poof. I have to go to manage worlds...click on the dogs, then they will show up again. They will even still be mating. It has happened several times now with in 10 minutes.

May be an issue with the animations themselves. Have you tried the default animation?

Share this post


Link to post
3 hours ago, kyliekitchen said:

No matter what I do, I cannot get this mod to work 😧

What have you tried?

Share this post


Link to post
49 minutes ago, ColonolNutty said:

What have you tried?

Deleting and reinstalling, getting animations, trying different families. Maybe I am just doing it wrong but it doesn't even show me the wicked pets option 

Share this post


Link to post
52 minutes ago, ColonolNutty said:

May be an issue with the animations themselves. Have you tried the default animation?

I will give that a shot and report back

 

edit: Also, if it is a problem with the animation package I made, is their something I should be looking for? The animation will still play, my dogs will just disappear at random. It will also show that they are gone at the bottom where it list the sims (faded out). Even the dogs no doing animations will disappear.

Share this post


Link to post
7 minutes ago, kyliekitchen said:

Deleting and reinstalling, getting animations, trying different families. Maybe I am just doing it wrong but it doesn't even show me the wicked pets option 

Did you add the zoophillic trait to your sim?

Share this post


Link to post
Guest
This topic is now closed to further replies.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...