Jump to content

Recommended Posts

18 minutes ago, ColonolNutty said:

What is the sex gender of your dog? Your dog doesn't appear to have a penis, is it female? You can check by SHIFT+CLICK the dog Wicked -> Sex Info. At the bottom it should say.

 

Edit: Can you do this command "wwclib.enablelog wp_genders". Turn it back to what it was before Anything Goes, then get the No animations dialog to appear again. After that, give me your Messages file.

ColonolNutty_Message.txt

 

I suppose there might something wrong with the dog? It's strange because effects were exactly the same for dogs just adopted through computer.

dog.png

Share this post


Link to post
8 minutes ago, nmwn said:

I suppose there might something wrong with the dog? It's strange because effects were exactly the same for dogs just adopted through computer.

 

Hmm, nothing seems to be up with that area.

 

Edit: Delete the Message.txt file from your The Sims 4 folder and lemme find another one we can enable.

 

Edit 2: Can you do "wwclib.disablealllogs" then "wwclib.enablelog wwc_animations_utils" then get the No Animations dialog to appear again. Give me your new Message.txt file after that.

Share this post


Link to post

Whenever i download this and put it in my mods folder it wont run. Specifically this version, coz when i put the mod in it keeps saying error last exception something when i start the game, but when i take the mod out, everything else works fine. I tried it with an older version of this mod and it worked, but i only had 2 animations even though i have 3 of the animation pack installed. Help??

Share this post


Link to post
1 hour ago, Anakinskywalker44 said:

Whenever i download this and put it in my mods folder it wont run. Specifically this version, coz when i put the mod in it keeps saying error last exception something when i start the game, but when i take the mod out, everything else works fine. I tried it with an older version of this mod and it worked, but i only had 2 animations even though i have 3 of the animation pack installed. Help??

What version of WW do you have?

Share this post


Link to post

Using WW 147f (current LL version) and newest version of WP (6.1.31) - getting exception when starting game (reported by MCCC)

 

lastException.txt

 

 

Update:  I reverted to WW 147e (and using WP 6.1.31) - no last exception generated.  Sp it appears to be specific to the newest WW version.

Share this post


Link to post
11 hours ago, ColonolNutty said:

No offense, but considering you are the only one who has had this issue so far, I'd say it is likely something on your end. I'll be updating the mod here in a lil bit anyways, so maybe it'll just fix itself. If it does, then I will reupload KW as well.

Alright dude I hope it will work when you update it

Share this post


Link to post
8 hours ago, Anakinskywalker44 said:

I have the most recent one, the one that came out yesterday. Still didnt work

 

 

9 hours ago, srayesmanll said:

Using WW 147f (current LL version) and newest version of WP (6.1.31) - getting exception when starting game (reported by MCCC)

 

lastException.txt 2.39 kB · 0 downloads

 

 

Update:  I reverted to WW 147e (and using WP 6.1.31) - no last exception generated.  Sp it appears to be specific to the newest WW version.

WP requires 145c as specified in its requirements.

 

Edit: I meant 147c!

Share this post


Link to post
7 hours ago, ColonolNutty said:

Hmm, nothing seems to be up with that area.

 

Edit: Delete the Message.txt file from your The Sims 4 folder and lemme find another one we can enable.

 

Edit 2: Can you do "wwclib.disablealllogs" then "wwclib.enablelog wwc_animations_utils" then get the No Animations dialog to appear again. Give me your new Message.txt file after that.

Here is the file you asked for.

 

BTW please note that people are getting confused with these versions. You just said WP is meant for WW145c (which is from 12 August). At Loverslab your File Information says: Requires Wicked Whims v147c. Honestly I tried them both and v147c works great (except the missing animations), while v145c is causing a lot of exception errors and has no "Start Sex with Pet" option at all.

ColonolNutty_Message.txt

Share this post


Link to post
16 hours ago, nmwn said:

Here is the file you asked for.

 

BTW please note that people are getting confused with these versions. You just said WP is meant for WW145c (which is from 12 August). At Loverslab your File Information says: Requires Wicked Whims v147c. Honestly I tried them both and v147c works great (except the missing animations), while v145c is causing a lot of exception errors and has no "Start Sex with Pet" option at all.

ColonolNutty_Message.txt 12.54 kB · 0 downloads

I keep being dumb and saying 145c, but that one doesn't work and is very outdated. 🤔 147c is the one I keep meaning.

 

Well, it won't matter for long, once I start updating the mod tomorrow.

Share this post


Link to post
4 hours ago, Skaska73 said:

Just a Question. I found a mod to play as pets.
Here:http://sims4studio.com/post/89311
Will this work to hump dogs when playing a dog with this mod?

I have yet to hear of any pet x pet animations, so I have no idea. Do let me know if you find some though. It's one of the things on my todo list.

Share this post


Link to post
2 hours ago, ColonolNutty said:

I have yet to hear of any pet x pet animations, so I have no idea. Do let me know if you find some though. It's one of the things on my todo list.

Found one made by Alonely (its the last GIF on the preview line). Its not a single pet on pet animation but Im sure its possible to make more threesomes as f.e. human kneeling next to a dog. holding or having it  leashed while the other humps it. Didnt find a only pet x pet without human involved so far.

When playing the dog with the mod I posted you can click the ground activating WP but didnt let me choose human just other dogs. Dont have the time to learn doing animating by myself but it feels possible ;) 

 

Share this post


Link to post

Hi Colonel.

I have the latest version of WP, and like some others I have a problem where it says there's no animations even though I have four different animations installed.

I have re-installed everything, there's no crashes or last exceptions or anything, it just doesn't recognize that I have any animations, so the "start sex with pet" is completely grey /unclickable, and so is any furniture -  same no matter what gender the pet is.

Share this post


Link to post

Hi Colonol, thank you for the update 👍

 

v147f and WickedPets 6.2.31 seems to work fine for me. (WP 6.1.30 and 6.1.31 also did in combination with v147f)


Remarks/questions :

 

1. Can't you boost up the autonomy for pet to sim and sim to pet? It's always very weak. Even on ultra high intensity settings they hardly ever start sex themselves. Even with 100% friendship, zoo trait and always accept on. A wp-setting in % would be nice.

 

2. Some info: Using Wicked Pets or Kinky Whims disables the Fade-in intro for the normal WW-animations. Any idea why? 

 

 

Share this post


Link to post

 

3 hours ago, Zemacz said:

Hi Colonol, thank you for the update 👍

 

v147f and WickedPets 6.2.31 seems to work fine for me. (WP 6.1.30 and 6.1.31 also did in combination with v147f)


Remarks/questions :

 

1. Can't you boost up the autonomy for pet to sim and sim to pet? It's always very weak. Even on ultra high intensity settings they hardly ever start sex themselves. Even with 100% friendship, zoo trait and always accept on. A wp-setting in % would be nice.

 

2. Some info: Using Wicked Pets or Kinky Whims disables the Fade-in intro for the normal WW-animations. Any idea why? 

 

 

1. I need to make the relationship threshold check more complex, right now its pretty bare bones and doesn't allow a whole lot of leeway when it comes to "Will a sim have sex with a pet or not"

2. This is intentional, the fade in breaks first person view. Are you saying there is an actual purpose to it? (I never knew it had one) To me the sims would go to the sex location, kick you out of first person view after disappearing, then they reappear and don't let you engage First person view again.

 

  

5 hours ago, Shazam said:

Hi Colonel.

I have the latest version of WP, and like some others I have a problem where it says there's no animations even though I have four different animations installed.

I have re-installed everything, there's no crashes or last exceptions or anything, it just doesn't recognize that I have any animations, so the "start sex with pet" is completely grey /unclickable, and so is any furniture -  same no matter what gender the pet is.

Do this command "wwclib.enablelog wp_player_start_sex" in the console. Click on a location where it is greyed out, then give me your Message.txt file (from The Sims 4 folder).

 

Edit: Go into my discord server so I can help you further (and easier).

Share this post


Link to post

so im not sure whats going on, all current requirements are met i do believe so anyway, the WP menu opens so i can adjust settings and what not but nothing can be done besides that. iv included all the exception files below. WW is 147f or 147e. but your mod is always up to date on here with the current version.

WickedPets_Exception.txt ColonolNutty_Exception.txt lastException.txt

Share this post


Link to post
1 hour ago, warfare1243 said:

these are the updated exception errors, WW 147f, with your current version of mod. right away doesnt even load WW up just starts shooting errors at me right away

ColonolNutty_Exception.txt 1.12 MB · 0 downloads lastException.txt 656.46 kB · 0 downloads WickedPets_Exception.txt 1.08 MB · 0 downloads

Does it do that on a new game?

According to those logs, its an error occurring in WW 147f itself.

 

Particularly at the top of this file: .\WickedWhims_v147f\turbolib2\wrappers\sim\location.py\location.py
You should bring those logs to Turbodriver. He'll need to fix that.

Share this post


Link to post
9 hours ago, ColonolNutty said:

Does it do that on a new game?

According to those logs, its an error occurring in WW 147f itself.

 

Particularly at the top of this file: .\WickedWhims_v147f\turbolib2\wrappers\sim\location.py\location.py
You should bring those logs to Turbodriver. He'll need to fix that.

i will add that it seems my game is not updated so might be a problem there XD

Share this post


Link to post
On 11/29/2019 at 11:30 PM, ColonolNutty said:

Do this command "wwclib.enablelog wp_player_start_sex" in the console. Click on a location where it is greyed out, then give me your Message.txt file (from The Sims 4 folder).

 

Edit: Go into my discord server so I can help you further (and easier).

I'm sorry for the inconvenience, I don't have Discord though.

Here is the text file. Thank you.

 

Edit: The file upload keeps failing. I will try to send it to you in a PM instead.

Share this post


Link to post

I think I figured out why animations weren't being found for some of you. It was because of your Wicked Whims settings being configured in a certain way. (Particularly the gender settings). It would only occur upon first loading the game with specific gender settings set. It should be fixed in the latest version now.

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...