Jump to content

Recommended Posts

5 hours ago, Cobaltum said:

And how to solve this problem? And so it is clear that the animal uses a human slot. And yes, why can't I offer the animal sex? I can run only solo, and after the dog itself joins.

Have you tried the troubleshooting steps?

Share this post


Link to post
8 hours ago, ColonolNutty said:

Have you tried the troubleshooting steps?

Honestly, I'm tired. Either your mod is broken, or wicked whims ... Because I get an error from your mod in the form of broken animations, just like from wicked whims I get errors when sweating ...

Share this post


Link to post
48 minutes ago, Cobaltum said:

Honestly, I'm tired. Either your mod is broken, or wicked whims ... Because I get an error from your mod in the form of broken animations, just like from wicked whims I get errors when sweating ...

Just awhile ago someone was having strange issues. They had to get a new Resource.cfg file. I dunno if it'll solve the issue you are having, but you could try getting a new one of those files.

Share this post


Link to post

After I deleted wikimedia vims and your mod, and after reinstalling them, I get this error. (it was she who appeared at the very beginning)

 

image.png.efa95731083980e7a3634575c41bf69c.png

 

 

 

And I honestly don’t really understand how the receipt of the new Resource.cfg file helped. For me, for example, my game created 2 identical files.

 

                                                       Old                                                                                                                                                    New

image.png.e9e9eda7e9d257c5c4d85b40a0565a7e.png

Share this post


Link to post
1 hour ago, Cobaltum said:

After I deleted wikimedia vims and your mod, and after reinstalling them, I get this error. (it was she who appeared at the very beginning)

 

image.png.efa95731083980e7a3634575c41bf69c.png

 

 

 

And I honestly don’t really understand how the receipt of the new Resource.cfg file helped. For me, for example, my game created 2 identical files.

 

                                                       Old                                                                                                                                                    New

Oh, that's the error you are getting. Why didn't you lead with that, instead of making me guess at your problem?!

What animation is it?

Share this post


Link to post
4 hours ago, ColonolNutty said:

Why didn't you lead with that, instead of making me guess at your problem?!

Why do you ask? Probably because I got different errors during the same actions (updating, reinstalling, deleting)! At what once I defeated this problem by updating your mod, but here again .... it’s right there

4 hours ago, ColonolNutty said:

What animation is it?

How do I know? I do not choose animations, because I simply do not have such an opportunity. The dog, at will, joins the sex, I can not choose it at the start of the animation.

Share this post


Link to post

Would you be so kind as to upload this somewhere else? on a 30MB download speed simfileshare its downloading for me at least at 50kbs

Share this post


Link to post
4 minutes ago, leyre said:

Would you be so kind as to upload this somewhere else? on a 30MB download speed simfileshare its downloading for me at least at 50kbs

If you want, I can upload to "mega". but only if the author does not mind

Share this post


Link to post
1 hour ago, Cobaltum said:

If you want, I can upload to "mega". but only if the author does not mind

No, please don't upload my mods to alternative places.

8 minutes ago, loveboy88 said:

please make that the pets don't get super dirty while having fun, maybe remove getting dirty all together

Turn off Need Decay during sex in the Wicked Whims settings.

1 hour ago, leyre said:

Would you be so kind as to upload this somewhere else? on a 30MB download speed simfileshare its downloading for me at least at 50kbs

It seems like a problem that started occurring today. Uploading the thing took forever as well.

Share this post


Link to post
11 hours ago, Cobaltum said:

So what? Is there any solution to this problem? Just sitting in ignorance is somehow not cool ...

If you've gone through the troubleshooting steps and ensured you had ONLY WickedPets and WickedWhims installed and you've checked your gender settings to ensure they are not causing the issues and it still broke, I'm not sure what else will help you. I know for a fact it isn't caused by this mod because I tested it thoroughly.

Share this post


Link to post

For the pet that gets dark, I disabled the WW sweating option and I do not have this problem anymore.

Share this post


Link to post
2 hours ago, Seyjin said:

For the pet that gets dark, I disabled the WW sweating option and I do not have this problem anymore.

Could be related to sweating then. Hmmm.

 

Edit: For others who are having the black texture issue, does it get fixed by turning off sweating?

Share this post


Link to post
3 hours ago, ColonolNutty said:

Edit: For others who are having the black texture issue, does it get fixed by turning off sweating?

 

I did a double 10 minutes animation test with 2 different dogs in 2 seperate locations (2 animations running at the same time) :

 

Turning off WW Need Decay : no more dirty dog

Turning off WW Sweating Option : no more loss of tongue and penis color
 

Difficult choice.... I also like the sweating option... 😎

 

Share this post


Link to post
2 hours ago, Zemacz said:

 

I did a double 10 minutes animation test with 2 different dogs in 2 seperate locations (2 animations running at the same time) :

 

Turning off WW Need Decay : no more dirty dog

Turning off WW Sweating Option : no more loss of tongue and penis color
 

Difficult choice.... I also like the sweating option... 😎

 

I can't reproduce the problem, which is why I asked. I'm glad you took the time to see if it does indeed fix the issue, now we know for sure that is is sweating causing it for pets.

 

I'll see if there is a way to get Wicked Whims itself to only apply to humans, otherwise I'll see about overriding that functionality myself.

Edit: Checked in-game, the penis changes color because of sweat most definitely. Although, I haven't been able to reproduce the pitch black textures just yet.

Share this post


Link to post
11 hours ago, ColonolNutty said:

If you've gone through the troubleshooting steps and ensured you had ONLY WickedPets and WickedWhims installed and you've checked your gender settings to ensure they are not causing the issues and it still broke, I'm not sure what else will help you. I know for a fact it isn't caused by this mod because I tested it thoroughly.

I solved the problem. The start of a new game helped. And here I don’t understand anything at all.

Share this post


Link to post

Since EA is still making expansions for Sims 4 we should rally & bug them to make a farm expansion!

i'm kinda surprised they haven't already.

Share this post


Link to post

Humans birthing hybrids appears to be impossible. Haven't tried it since CNWW days. Back with CNWW, I was only successful if I was actually present for birth. Now with Pets I am unsuccessful no matter what. I currently have % set to 100% chance of human birthing hybrid. Has anyone else tried with any success? Does using MCCC to accelerate pregnancy consequently revert settings to human only maybe?

Share this post


Link to post
17 hours ago, ColonolNutty said:

Why not use 145f?

i cant get it to stop lagging, but 145e works perfectly fine.

ive tried updating all mods, ive tried removing all mods except 145f but it still lags.
by lags i mean, just very slow gameplay, sims taking forever to complete tasks, npc sims just standing around doing nothing. cant travel from phone either, just pulls the phone out and stares at it for infinity


UPDATE. !

seems like i have everything working fine, just sat for hours looking for conflicting/broken/duplicate mod lololol

Share this post


Link to post
8 hours ago, bluerubber said:

Humans birthing hybrids appears to be impossible. Haven't tried it since CNWW days. Back with CNWW, I was only successful if I was actually present for birth. Now with Pets I am unsuccessful no matter what. I currently have % set to 100% chance of human birthing hybrid. Has anyone else tried with any success? Does using MCCC to accelerate pregnancy consequently revert settings to human only maybe?

It is likely a mod conflict. I'm not seeing issues with humans giving birth to pets nor pets giving birth to humans in-game.

Share this post


Link to post

Colonol,

 

Downloading v5.0.17 gives me v5.0.16 on SimFileShare.

 

 

Edit : No problem. I found your new files on your Older Version page on SFS. (Same for Kinky)

Share this post


Link to post
Guest
This topic is now closed to further replies.

×
×
  • Create New...