Jump to content
DeepBlueFrog

SkyrimLL/DeepBlueFrog mods conversion to SSE

Recommended Posts

I don't know if SD+ is the cause of my issue, but its gonna be pretty tough to track down.

 

If I attempt to enter Morvunskar in any way after "A Night To Remember" begins (via the front door or using "coc morvunskar01" I get a loading screen followed by a CTD.  If I start a new game and coc to morvunskar01, though, there's no problem.  So does SD+ add anything weird to Morvunskar that wasn't there before?

Share this post


Link to post

Anybody else experience red glitching textures in the SD+ cell? I think it might be the collars, since they don't show up on the PC or the NPCs, and it looks like the same shade of translucent red.

Share this post


Link to post

I must have talked to Lastelle half a dozen times in the last couple of weeks - I mean, talked to her for the first time after starting a new game - and every time the first thing she says is "Hold on, it's about to happen" or something like that.

Today was the first time anything actually happened. I got a messagebox saying the ground shakes and tentacles spring up, and then she got infected with a parasite.

I don't have Estrus Chaurus or Estrus installed, so that explains why the tentacles didn't happen, but I'm curious about why this whole thing has never happened before - previously, I'd just talk to her again and continue normally. Is it random what happens when "it" is about to happen?

 

ed: I think I just triple-posted this... somehow... geez CC get with the program man.

Share this post


Link to post
13 hours ago, Content Consumer said:

I must have talked to Lastelle half a dozen times in the last couple of weeks - I mean, talked to her for the first time after starting a new game - and every time the first thing she says is "Hold on, it's about to happen" or something like that.

Today was the first time anything actually happened. I got a messagebox saying the ground shakes and tentacles spring up, and then she got infected with a parasite.

I don't have Estrus Chaurus or Estrus installed, so that explains why the tentacles didn't happen, but I'm curious about why this whole thing has never happened before - previously, I'd just talk to her again and continue normally. Is it random what happens when "it" is about to happen?

 

ed: I think I just triple-posted this... somehow... geez CC get with the program man.

I'll have to check the conditions again.

 

There should be two path depending if you have EC installed or not. 

 

Do you have creature sex enabled in SexLab? I think the alternative to the tentacles is sex with a chaurus, but it has been a while since I went through the quest so I could be remembering wrong.

Share this post


Link to post
2 hours ago, DeepBlueFrog said:

I'll have to check the conditions again.

 

There should be two path depending if you have EC installed or not. 

 

Do you have creature sex enabled in SexLab? I think the alternative to the tentacles is sex with a chaurus, but it has been a while since I went through the quest so I could be remembering wrong.

I do have creature sex enabled, but I don't have EC.

I was just surprised because nothing had changed in my load order. Well, nothing important anyway - I did install a texture replacer but that's it.

I'll put it down to random fluctuations in the space-time continuum.

Share this post


Link to post
11 hours ago, Content Consumer said:

 

I'll put it down to random fluctuations in the space-time continuum.

Skyrim has a lot of those...

Share this post


Link to post
On 2/28/2020 at 7:00 AM, w234aew said:

Anybody else experience red glitching textures in the SD+ cell? I think it might be the collars, since they don't show up on the PC or the NPCs, and it looks like the same shade of translucent red.

I had the same problem.  It's been awhile and I don't remember what fixed it exactly but I think it was running the meshes through NIFScan.  The date modified on my .nif files is newer than the zip so that's a good sign.

Share this post


Link to post
On 1/4/2020 at 10:58 PM, ritalmao said:

 

So I am not the only one with that particular problem.

 

I tried unpacking the bsa, optimizing the files with Cathedral Assets Optimizer and repacking it. Still crashing.

 

@nomkaz @DeepBlueFrog this is obviously not an isolated issue, mind helping us?

 

Edit: found a fix 

DibellaSisterhood_SE_April_2019.7z 93.74 MB · 312 downloads

I am playing the game with this fix, and it works perfectly, a big thanks to ritalmao

That said, I would like to have the sisters addon as well, but the other download by nomkaz always crashes when i talk with a sister

Is there any conversion of the sisters add-on out there, so far i found none and the LE version doesn't work

Share this post


Link to post
5 hours ago, StrayHALO_MAN said:

Sexlab Dialogues crashes the game on boot.

it's not up to date. i think you need to get it from this person

 

 

Share this post


Link to post

Hello everyone, got a question, I have Kyne's Blessing installed and I currently have a spider egg parasite and there's no model to be seen on the female PC.  But when I use any kind of magical cloak, i.e. frost, fire, or lightning cloak, there's an "invisible" like egg cluster there in the crotch area of the PC.  is this meant to be this way or is the model supposed to be showing up and I have something incorrect?  Other than that [i'm using the SE version] everything is working as intended [or that I can find any information on as intended]

 

Any help or responses would be greatly appreciated.  

 

also want to thank the mod author and any others who have put their time and effort in sharing their mod creations with the community, I greatly appreciate your time and efforts.

20200303162352_1.jpg

20200303162310_1.jpg

Share this post


Link to post
On 3/3/2020 at 5:03 PM, ungodlytomato said:

Does kneeling and crawling in SD+ for SE work or is it broken only on my end?

It should be working. At least it was when I was still using it.

Share this post


Link to post
On 3/1/2020 at 2:50 PM, watschu said:

I am playing the game with this fix, and it works perfectly, a big thanks to ritalmao

That said, I would like to have the sisters addon as well, but the other download by nomkaz always crashes when i talk with a sister

Is there any conversion of the sisters add-on out there, so far i found none and the LE version doesn't work

A conversion of the sisters add-on would be great.

Share this post


Link to post

Sanguine debauchery has a ton of corrupted models that causes graphical artifacts.

 

Hkd8jmj.png

 

 

 

 

Share this post


Link to post
3 hours ago, SigSegv said:

Sanguine debauchery has a ton of corrupted models that causes graphical artifacts.

 

Hkd8jmj.png

 

Several people tried to fix them but they are still causing issues in SE (they work fine in LE).

 

If someone can fix them for good, I will gladly update the SE conversion files.

Share this post


Link to post
25 minutes ago, DeepBlueFrog said:

Several people tried to fix them but they are still causing issues in SE (they work fine in LE).

 

If someone can fix them for good, I will gladly update the SE conversion files.

I haven't tried it, but apparently this is the thing we're supposed to use: https://www.nexusmods.com/skyrimspecialedition/mods/4089

 

4 hours ago, SigSegv said:

Sanguine debauchery has a ton of corrupted models that causes graphical artifacts.

 

@SigSegv, what are those gloves from? I like the look.

Share this post


Link to post

For the corrupt SD models, try overwriting SD's meshes sub-folder with the one in this attached meshes.7z.

I don't have any graphics corruption with these (I ran them through NIFScan last year) so hopefully it'll fix the problems for others too.

I tried creating a 7z of only the changed files but it only shrank the archive by 6mb so I figured the whole meshes folder was easier.

meshes.7z

Share this post


Link to post

So if I'm reading all of this correctly, the SD+ SE conversion is pretty unstable right now? I want to use it, but I'm worried about messing up my current game. ^^;

Share this post


Link to post
On 2/20/2020 at 9:09 AM, cinemagic said:

ScreenShot1.png.b3f2bff22af2499ace1a48ff0c5356ef.png297828945_.png.f88c345b7130e7d426d8af4d3c228c09.png

 

Sexlab Stories SE.

Sexbot ELLE's stage 3 (or 4?) body meshes seem broken.

 

And I can't get ELLE unbound and stand up, no matter how many times of sex I initiate with her. I play a female character, should I be a male character?

 

I have exactly the same problem, as I am normally using UNP, but it shouldn't matter.

Now I have an ugly strange jumble instead of the sexy sexbot :(

 

Can anyone maybe make a patch for the body? I have upgraded her to stage 6 and she is not useable anymore.

 

Share this post


Link to post

Does this mod apply effects to female followers?

Share this post


Link to post
20 hours ago, Nepro said:

Does this mod apply effects to female followers?

Which mod?

 

This thread is about the conversion to Special Edition of most of my mods. 

Share this post


Link to post
1 hour ago, DeepBlueFrog said:

Which mod?

 

This thread is about the conversion to Special Edition of most of my mods. 

Sorry for my goof🙂SexLab Parasites - Kyne's Blessing

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...