Jump to content

Recommended Posts

@Bad Dog Did you or anyone every patch the devious device meshes so they line up with the meshes of this race? I saw you talked about possiblely doing it but Idk if you ever did or if there another mod out there that already does this.

Share this post


Link to post
13 minutes ago, DCPDDP said:

@Bad Dog Did you or anyone every patch the devious device meshes so they line up with the meshes of this race? I saw you talked about possiblely doing it but Idk if you ever did or if there another mod out there that already does this.

 

Share this post


Link to post

Hi, I have a problem with hairstyles, I don't know if there is a mistake on my side, but part of the hair is missing :classic_undecided:

 

I noticed that the hairstyle model does not have a middle part, it's so intentional ???

 

Thanks

 

 

hair.png

Share this post


Link to post

I've noticed that. Not sure what's up... might be a piece that belongs in there. I'll look.

Share this post


Link to post
13 hours ago, Bad Dog said:

I've noticed that. Not sure what's up... might be a piece that belongs in there. I'll look.

Thanks, that would be great.

 

PS: I thought it would be great if you could fix it.

I think this bug is there from the beginning and also in vanilla Skyrim.

Share this post


Link to post

Hi.

I don't know if it is right place to post it but

I have problem. When I change race to lykaios only head loads properly, the rest of the body is from khajiit. Any solutions?

EDIT: Above - dragman mod was not compatible with this.

 

Now I have problem with texture on the legs. How to fix this? I edited texture a little in photoshop BUT I didn't put anything black in there. I checked original and my texture.

ScreenShot161.bmp

Share this post


Link to post

Male textures are made for the SOS body. If you want nudies, load SOS. You don't need to activate the esps.

Share this post


Link to post

 

So, I'm having the exact same issue as Alarad here:

On 3/19/2020 at 11:49 PM, Alarad said:

Not sure what I've done but when I updated to the newest version of the Lykaios reborn mod and installed the CBBE file the nipples seem off. Did LOOT and the whole shebang. Not sure if the Texture is working or I'm just an idiot

  Hide contents

20200319194401_1.jpg.e5834add4dfa2fbf8631d977d41c1c0a.jpg

 

On 3/21/2020 at 11:39 AM, poblivion said:

 

Look in to floder Program Files (x86)\Steam\steamapps\common\Skyrim\Data\textures\actors\character\00lykaiosracetextures\lykaios female textures

 

You can put files manually.

 

 

CBBE UNP.jpg

Unfortunately poblivion's advice didn't help when I tried it. Is it possible that the UNP textures have been shipped in the CBBE file? 
I am attaching the .dds directly from the 7z file I downloaded from the file page. It looks more like the picture on the right than the one on the left, doesn't it? I don't know what's happened ;~;
lykaiosfemalebody.dds

Share this post


Link to post
15 hours ago, Feki said:

 

So, I'm having the exact same issue as Alarad here:

Unfortunately poblivion's advice didn't help when I tried it. Is it possible that the UNP textures have been shipped in the CBBE file? 
I am attaching the .dds directly from the 7z file I downloaded from the file page. It looks more like the picture on the right than the one on the left, doesn't it? I don't know what's happened ;~;
lykaiosfemalebody.dds

The texture you attached is CBBE.

 

The problem is that the CBBE patch is for the old version. The new version has a differently named texture folder, so they don't work.

I moved the files to the correct folder, if I didn't make a mistake somewhere it should now work properly. I'm not a CBBE user, so I haven't tried it.

 

CBBE UNP.png

CBBE textures.zip

Share this post


Link to post
7 hours ago, poblivion said:

The texture you attached is CBBE.

 

The problem is that the CBBE patch is for the old version. The new version has a differently named texture folder, so they don't work.

I moved the files to the correct folder, if I didn't make a mistake somewhere it should now work properly. I'm not a CBBE user, so I haven't tried it.

 

CBBE UNP.png

CBBE textures.zip 22.37 MB · 0 downloads

I think it's what you were saying, I deleted the UNP files from Skyrim's data folder and replaced them in there with the cbbe textures and now they load in! Thank you very much for your help <3

Share this post


Link to post
5 hours ago, Feki said:

I think it's what you were saying, I deleted the UNP files from Skyrim's data folder and replaced them in there with the cbbe textures and now they load in! Thank you very much for your help ❤️

glad to help 😀

Share this post


Link to post

Bah, forgot about that. And now I've changed them again.

Share this post


Link to post

has anyone run into an issue where npc will have blue head textures the player characters works fine and I don't think I have any missing textures

Share this post


Link to post

If you're getting blue heads you have missing textures. Start by reinstalling. Pics might help.

Share this post


Link to post
On 5/28/2020 at 7:21 AM, Bad Dog said:

If you're getting blue heads you have missing textures. Start by reinstalling. Pics might help.

I did a reinstall and that fixed it

Share this post


Link to post

1409964742_Happywolf.png.46bfd478f55312c

cute-smiling-animals-2.jpg

 

 

 

 

Cannot be unseen.

 

 

 

 

Share this post


Link to post

Is there an easy way to convert the feet and hands to fit the TBD body? I'm not very experienced with outfit studio or nifskope.

Share this post


Link to post

Nope. Load into your 3D modeling tool, adjust verts and bone weights, export.

Share this post


Link to post

I do like digitigrade feet, but I have a suspicion that using them will block me from having a complete armour set. There's a mod on the Nexus that adds digitigrade to vanilla Beast Races and armour to fit them, and I have to wonder if they're compatible

Share this post


Link to post
On 4/27/2020 at 1:23 AM, Bad Dog said:

I've noticed that. Not sure what's up... might be a piece that belongs in there. I'll look.

I don't mean to be annoying, but I just want to ask if you had time to look at it.

Share this post


Link to post

I kinda know what's happening but not how to fix it.

 

A bunch of the female hair has a middle part that is supposed to be filled in with a "hairline" mesh. Those have an alpha shader which blends them into the head nicely but which looks odd when there's nothing behind it. I think that hairline is actually there in your photo, but it's mostly transparent because there's nothing behind it.

 

Check it out on a female khajiit, the 02 hair style, see if it looks the same.

 

I'm not really sure what the designers thought they were doing there. Maybe when they made the hairstyle, the shader didn't make the mesh so transparent.

 

The only good answer I can think of is to duplicate all those pieces and use them twice, once with the regular hair shader and a second time with the hairline shader. That's done on a lot of the pieces to get fine ends to the hair.

Share this post


Link to post
3 hours ago, Bad Dog said:

I kinda know what's happening but not how to fix it.

 

A bunch of the female hair has a middle part that is supposed to be filled in with a "hairline" mesh. Those have an alpha shader which blends them into the head nicely but which looks odd when there's nothing behind it. I think that hairline is actually there in your photo, but it's mostly transparent because there's nothing behind it.

 

Check it out on a female khajiit, the 02 hair style, see if it looks the same.

 

I'm not really sure what the designers thought they were doing there. Maybe when they made the hairstyle, the shader didn't make the mesh so transparent.

 

The only good answer I can think of is to duplicate all those pieces and use them twice, once with the regular hair shader and a second time with the hairline shader. That's done on a lot of the pieces to get fine ends to the hair.

 

Thanks for the info, I made some attempts. I edited the scalp and remove it of its transparency. I also tried to make patches for the holes, but the hair changed position so that it is now on the ground instead on the head. I'll try to fix it later. The files are attached if anyone would like to look at them.

 

The screenshot shows a hairstyle using a scalp deprived of transparency.

ScreenShot3223.jpg.a47c584cfe896082e8556225cf523f96.jpg

 

 

 

 

 

hair02.nif hairline02.nif

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...