Jump to content

Recommended Posts

It seems the werewolf shlong is missing its texture.
I also noticed that the right testicle (from the werewolf pov)  does not stay still like the other, detaches itself slightly.
for the missing textures I tried reinstalling the sos mod or checking manually if the texture file was missing but I don't think it was.
Perhaps it has another file path ? I'd appreciate help .

 

Spoiler

image.png.97960406e6b1aba9abdbfc1e88841e4e.png
and if you could send me a picture of the werewolf shlong with the proper texture in the meantime (asking for my character).

 

Link to post
On 6/20/2020 at 12:30 AM, Dadicho said:

It seems the werewolf shlong is missing its texture.
I also noticed that the right testicle (from the werewolf pov)  does not stay still like the other, detaches itself slightly.
for the missing textures I tried reinstalling the sos mod or checking manually if the texture file was missing but I don't think it was.
Perhaps it has another file path ? I'd appreciate help .

 

  Reveal hidden contents

image.png.97960406e6b1aba9abdbfc1e88841e4e.png
and if you could send me a picture of the werewolf shlong with the proper texture in the meantime (asking for my character).

 

Requires Horny creatures of Skyrim SE

Link to post
8 hours ago, olebronkosrak said:

Requires Horny creatures of Skyrim SE

oh ! THX ! wierd,last time I checked, the werewolf part wasn't in this line (below)since and the mod was optional but I expected a simple solution such as this. XD
"

Spoiler

Horny creatures of Skyrim SE  (Optional. If you do not install, remove Dragons, Werewolf from the Creature Framework )"


 

Link to post
On 6/14/2020 at 1:09 PM, Massthegreat said:

Creature penis doesn't seem to get erect when I select ASOS+ABC. My install order is MNC->ABC->ASOS(last).

I have installed MNC, Then installed  installed bakafactory ABC finally ASOS. In the creatureframe work when I sent ASOS+ABC for creatures the scholong doesn't appear. when I set animal sos then everything works properly but the scholong is rigid and doesn't match with the animations I have. Same thing goes when I set the schlong as MNC.

 

 

Finally solved it.

 

This solution may be a repost anyways here is how I solved it. This is only for players who are new to modding.

1. If you are installing the mod for the first time then go to setp 2, else if you have already installed MNC and animal sos and nothing seems to work or for any other reason. Then uninstall the MNC, Animal SOS and load your saved game. if creature framework is still in your MCM then type "setstage SKI_ConfigManagerInstance 1" in the console. wait for some time and check the MCM again, see whether the creature framework has disappeared. if so save your file a new save game and exit.

 

2. Download MNC, then creature framework, bakafactory's ABC* (given in the Animal SOS mod link), Animal SOS. After this install MNC first and let overwrite the XP32 skeletons. next install creature framework standalone ( this seems to make everything work properly, for some reason the in built CF in MNC doesn't make the creatures to have an erection). allow CF standalone to overwrite MNC. next install ABC, select options with CBPC and HDT Smp for more imersion. ABC should have  a higher priority than the above 2. finally install animal sos. select patches for CBPC and CF in the installer.

 

3. In the load order make sure to follow what the mod author has told. ABC in the load order is after animal sos and still the meshes in the game are working properly for me.

 

4. RUN finis.

 

5. Launch game, wait for the CF to register in MCM, even after a long time if it doesn't appear or the message says the CF has registered and still it doesn't appear in MCM then type this command in console "setstage SKI_ConfigManagerInstance 1".

 

6. If you have installed SL anim loader, select the animations you want to enable and select register all. wait for the regeneration and go to creature framework select re-register all, wait for the registration. Once done check it on any creature to see that everything is working. if not close the game do steps 4 to 6 again.

 

7.* This is optional but i recommend it, the animal sos is very rigid and it looks un-immersive to resolve this change all the supported creature schlongs to ASOS+ABC.

 

Enjoy the game.. By the way this is a very good mod mod....

 

* optional.

I confirm that suggested procedure is working and I don't have CTD from this mod anymore. ASOS seems to be better working without ABC (Elk schlong is detouched from the body with ABC). Thanks very much for the research and guide. I'm attaching screenshot from the load order to make it clear for others. 

image.png.0ba6019fd197b7f0a216d597e378e988.png

Link to post
5 hours ago, gwrelentless said:

can any one help me i cant install i get error installer prerequisits not fulfilled: file schlongs of skyrim - core.esm is active

you probably need Schlongs of skyrim installed and loaded before this mod.

Link to post

Is it possible to patch/run Immersive Horses (or just the KrittaKitty retexture) for female horses? penis works fine with ASOSP but not udders, i get a flashing mesh on a female horse with ASOS selected and a CTD when i swap to default MNC meshes in CF

Link to post

I have a problem with clothes. (Tested on giants so far). First time they do thake off their clothes, but after the first time they just never do that again. Schlong doesnt seem to rise eather.

Please help.

Link to post

Don't know if anyone can help, but with  seems like with Skyrim Horse Renewal female horses spawn in with male genitals. Was using the Hentai Creatures spell to spawn a female horse if that affects anything. Also with Skyrim Horse Renewal, the horses will randomly get replaced with vanilla horses. Not sure what's causing that either. I am currently trying to figure out the issue, but I'm still pretty new to modding so I'm not sure exactly where the issue lies. I'll update if I find anything.

Link to post

First of all I'd like to say amazing mod. I have a question. Has anyone tried this with Sanguine debauchery? I had everything running correctly then I downloaded SD and all its requirements and the dog and falmer were stetched to ground.  I read this was an issue with the skeleton. So I looked into the folder for SD and there was indeed a skeleton in there. I replaced that one with the from ASOS and it seemed to worked. Although it did not work for the falmer. So I tried moving things around to see if I could get it to work and now I'm missing textures for the dog and collisions on some animals are not working. I'm going to unselect SD and see if I can get the textures and collisions back and go from there. Any help with this would be great. Thank you

Link to post

I am getting an issue with games crashes with spiders small ones not as bad but as the size of the spider goes up the sooner i get the crash, i first seen this with the hentai spiders and  it looks like it is every spider i should add in that i am using SE version of skyrim

 

Link to post
On 7/10/2020 at 8:31 PM, omnoms91 said:

First of all I'd like to say amazing mod. I have a question. Has anyone tried this with Sanguine debauchery? I had everything running correctly then I downloaded SD and all its requirements and the dog and falmer were stetched to ground.  I read this was an issue with the skeleton. So I looked into the folder for SD and there was indeed a skeleton in there. I replaced that one with the from ASOS and it seemed to worked. Although it did not work for the falmer. So I tried moving things around to see if I could get it to work and now I'm missing textures for the dog and collisions on some animals are not working. I'm going to unselect SD and see if I can get the textures and collisions back and go from there. Any help with this would be great. Thank you

So I found a fix for this problem. I simply opened the mod in explorer, went to meshes/actors/ canine and deleted character assets dog and character assets wolf. I also did this with the falmer. Seems to work. No issue with collisions or missing meshes.

Link to post

I need help figuring out why in the MCM, under Schlongs of Skyrim, the ASOS category doesn't show up.

 

I installed the Creature Framework and Animal SOS with the Race Patch.

 

I just tested with some wolves, and while they aren't in a scene, I see their schlongs, but when they get in a scene, it disappears.

In the Player/NPC settings, it says No schlong on the NPC part. It was then that I noticed that the only options I have are UNP, VectorPlexus, Smurf and No schlongs for Females, but ASOS isn't there.

 

In the past I remember having it there.

 

What could possible be wrong?

 

EDIT: Reinstalled Animal SOS, this time without the Race Patch and still not showing under Schlongs of Skyrim in the MCM.

I also put the MNC above Creature Framework.

 

EDIT2: Reinstalled SOS, this time without the SOS skeletons. Still nothing.

Btw, with or without skeletons, Vector schlongs usually don't appear.

Link to post

I installed Animal SOS SE a while ago and have noticed an intermittent issue where some animals have an erect penis and some don't.  It doesn't seem specific to any particular animal, but the ones most noticeable are horses and dogs just because those are the most common animals encountered (I also have Sexlab More Creatures SE installed just so there are generally more creature engagements).  Most of the time, the penis is not visible, but every once in a while, an animal will randomly play the erection animation and properly display the penis mesh, so it's not that the mesh isn't there.  I've been just glossing over, but it's kind of awkward seeing an animal thrusting against my character with nothing actually penetrating her.  See pictures below for an example.  In the first picture, notice that the mesh is present for a non-erect penis.  In the second picture (different sex instance, different horse), the penis is present.  I have all of the prerequisite mods for Animal SOS SE too, and I have arousal threshold set to 0 for when an animal is considered aroused.  I also have re-registered all mods multiple times in the mcm just to confirm, and in the "Creatures" sub-menu, it knows that the mod is registered (see picture of MCM).  Can anyone help me with this?

 



20200312174117_1.jpg

20200313181904_1.jpg

20200801003605_1.jpg

Link to post
On 6/30/2020 at 12:42 AM, Mishka21 said:

I have a problem with clothes. (Tested on giants so far). First time they do thake off their clothes, but after the first time they just never do that again. Schlong doesnt seem to rise eather.

Please help.

I have pretty much the same problem, when I launch my game on a save where I chose the "re-register all mods" option of creature framework beforehand the animation plays with the ABC schlong without a problem. However, when I try it for a second time the giant doesn't remove their clothes and a flaccid schlong clips through the loin cloth. If I reload the issue persists, only when I restart the game one animations plays like it should, after that its screwed up again. Does anyone have a solution to this? 

 

Edit: Didn't notice that the CF.esm was being overwriten. Changing the override and reinstalling fixed it. 

Link to post
3 minutes ago, booqueefius13372 said:

Can someone explain to me how this mod works? 

How can i interact (if u know what i mean) with the animal and how can i get "aroused". 

Ples help i spend like 5 hours on this :<

 

Do you have Sexlab installed?
Do you have MNC SLAL edition installed?

Do you any mods that instigate sex with animals? Defeat would be my suggestion but something like Matchmaker would work if you just want to see a horse fucking your character.

 

When I say installed I mean along with all their requirements as per the Mod's instructions.

 

If yes to all.

 

This replaces some of the Meshes from MNC so their junk works with the Schlongs of Skyrim framework. Giving some player control as to angle of entry, etc.

 

Link to post
On 8/4/2020 at 1:11 AM, Blub2500 said:

I have pretty much the same problem, when I launch my game on a save where I chose the "re-register all mods" option of creature framework beforehand the animation plays with the ABC schlong without a problem. However, when I try it for a second time the giant doesn't remove their clothes and a flaccid schlong clips through the loin cloth. If I reload the issue persists, only when I restart the game one animations plays like it should, after that its screwed up again. Does anyone have a solution to this? 

 

Edit: Didn't notice that the CF.esm was being overwriten. Changing the override and reinstalling fixed it. 

Hey! Can you explain how did you mange to fix that? How did you overwrite those?(A bit noob at all those things)

Link to post
On 8/6/2020 at 1:20 AM, Mez558 said:

 

Do you have Sexlab installed?
Do you have MNC SLAL edition installed?

Do you any mods that instigate sex with animals? Defeat would be my suggestion but something like Matchmaker would work if you just want to see a horse fucking your character.

 

When I say installed I mean along with all their requirements as per the Mod's instructions.

 

If yes to all.

 

This replaces some of the Meshes from MNC so their junk works with the Schlongs of Skyrim framework. Giving some player control as to angle of entry, etc.

 

oh yea ok i got it now htank u ❤️

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...