Jump to content

Recommended Posts

Hello, it's quite strange but I can't download the file for the skyrim utility mod. It starts but nothing happens, like if the link was broken. Any solution plz ?

Share this post


Link to post
1 hour ago, Peterthomson said:

Hello, it's quite strange but I can't download the file for the skyrim utility mod. It starts but nothing happens, like if the link was broken. Any solution plz ?

just tested the download, works with firefox

it has a count down of 20sec before the download starts tho

if that's not the issue try another browser

Share this post


Link to post
1 hour ago, donttouchmethere said:

just tested the download, works with firefox

it has a count down of 20sec before the download starts tho

if that's not the issue try another browser

Ty for the answer.

 

In my case it didn't work with Firefox but I tried with explorer and it downloaded the file... Very strange. Thanks for the advice

Share this post


Link to post
10 minutes ago, Peterthomson said:

Ty for the answer.

 

In my case it didn't work with Firefox but I tried with explorer and it downloaded the file... Very strange. Thanks for the advice

yw, atm I see some strange behaviour of firefox too, but that might be from the avast plugins

Share this post


Link to post
On 1/31/2019 at 2:25 AM, donttouchmethere said:

AH! That's where I have read about it^^

ConsoleUtil is installed on my game for DDi anyways.

Is there a plan to have the DDi blindfold effect for POP?

yes yes Iknow, in my brain ConsoleUtil is only always a blindfold  :classic_cool:

Can't you just equip a DDx blindfold to get that effect?  

Share this post


Link to post
2 hours ago, Inte said:

Can't you just equip a DDx blindfold to get that effect?  

Sure, that's what DEC does with my PC anyways ?

I just got the impression you are playing around with blindfolds and pop a lot

And because I have no deeper understanding of the function of ConsoleUtil I was just curious what your're up to :classic_ph34r:

Share this post


Link to post

Well, yes. I use the real blindfold effect (black screen). I navigate by sound. :classic_wink:

Share this post


Link to post

Am I doing something wrong or why am i not seeing a lot of the features like saving mcm settings and skills and such? I have all the dependencies up to date

Share this post


Link to post

not sure if its a bug or me beeing dumb, but as son as sum tries to register and install ingame i cant use weopens anymore not even fist i cant lick left or right mouse button and sec after it finishes installing when it seems to break every save when i try to load one that fisished installing sum it ccrashes to desktop after trieng to load the save.

also i have pop and the other dd mods bujt i think its sum that couses this

Share this post


Link to post
On 2/18/2019 at 2:20 PM, kin98 said:

not sure if its a bug or me beeing dumb, but as son as sum tries to register and install ingame i cant use weopens anymore not even fist i cant lick left or right mouse button and sec after it finishes installing when it seems to break every save when i try to load one that fisished installing sum it ccrashes to desktop after trieng to load the save.

also i have pop and the other dd mods bujt i think its sum that couses this

ok after reinstalling deleting and reinstalling again and then somemore resets in the mcm menu i think i got it working.

i think the problem was that pop sum and dde somehow changed eachother and they didnt wanna work togheter for some reason but i have no idea just that they were the problem.

Share this post


Link to post

Hi there,

first of all compliments and thanks for the great work!

 

I might have run into a potential bug. When starting a new game i encountered issues with factions. Meeting the first Imperial patrol, they killed their prisoner when I came close and then turned hostile to me. I then checked Whiterun (all okay) and Solitude (guards outside ok, inside town hostile even attacking citizens).

 

To find the source of the issue I removed all mods until I could relate this to iSUM.

 

Is this just me or did anyone else run into a similar issue?

Share this post


Link to post
1 hour ago, cafziel said:

Hi there,

first of all compliments and thanks for the great work!

 

I might have run into a potential bug. When starting a new game i encountered issues with factions. Meeting the first Imperial patrol, they killed their prisoner when I came close and then turned hostile to me. I then checked Whiterun (all okay) and Solitude (guards outside ok, inside town hostile even attacking citizens).

 

To find the source of the issue I removed all mods until I could relate this to iSUM.

 

Is this just me or did anyone else run into a similar issue?

didn't see that on my game, that sounds like there is something else going on ?

Share this post


Link to post
6 minutes ago, donttouchmethere said:

didn't see that on my game, that sounds like there is something else going on ?

Thank you, I check again then, might very well be a failure on my side.

Share this post


Link to post
16 minutes ago, cafziel said:

Thank you, I check again then, might very well be a failure on my side.

there seems to be an evil mods conflict

 

SUM only shows the factions the PC and NPCs are in, but you are able to change factions for your PC and for NPCs too. Still you have to manually change factions via SUM to get an effect.

 

maybe you don't use USLEEP?

or you have some NPC replacer that messes things up?

Missing a patch somewhere maybe?

You are using an odd helgen start replacer?

Using an very old mod from Nexus?

Load order messed up?

Some civil war overhaul?

 

All I can tell for sure: never had that issue with POP/SUM/DDe

in fact I wouldn't know how to simulate that with only LL mods

but I think I saw that issue before with some evil nexus mod combo on my setups ?

Share this post


Link to post

Can still no one help me? Ive loaded this mod onto an existing game and i dont get the options to set the keys to save/load mcm, and also i cant save/load skills (for the skill transfer). I have all the requirements (though none of the optional mods like POP). Why arent I seeing those options?

 

UPDATE:

I get this error in my papyrus log a lot:

stack:
    [iSUmMCM (19000D62)].iSUmConfig.OnPageReset() - "iSUmConfig.psc" Line 288
    [iSUmMCM (19000D62)].iSUmConfig.SetPage() - "SKI_ConfigBase.psc" Line 793
    [SKI_ConfigManagerInstance (23000802)].SKI_ConfigManager.OnPageSelect() - "SKI_ConfigManager.psc" Line 146
[02/23/2019 - 11:36:58AM] Error: Method AddInputOption not found on iSUmConfig. Aborting call and returning None

 

Among other iSUmMCM related errors, quite a lot of them. I have the latest Sky UI (Version 5.1)

Share this post


Link to post

@Inte

 

I have porting your mods the SUM ( Recompiled the scripts  + Regenerated  SEQ)  + DDE to SSE for myself use, they are working and not  problem so far ?

I want to ask that, the Dwarven devious devices baseshape is CBBE?

Share this post


Link to post

Since updating to the latest version these errors have been popping up in my papyrus log on new game/loading.

Since SUM is the requirement for DDe and POP, I figured I'd post it once here rather than separately for each thread.

No idea if they're new to 4.04 or what effect they could have but, I wanted to point it out.

 

Spoiler

[03/11/2019 - 10:09:59PM] Error: Property zbfPC on script iddeutilities attached to iDDeUtilities (67000D62) cannot be bound because alias PlayerAlias on quest iDDeConfigQ (67000D63) is not the right type
[03/11/2019 - 10:09:59PM] Error: Property zbfPC on script xpopatchesmain attached to xpoPatch (4800EFF7) cannot be bound because alias PlayerAlias on quest xpoConfig (48027FAC) is not the right type
[03/11/2019 - 10:09:59PM] Error: Property zbfPC on script isummain attached to iSUmMainQ (1C000D63) cannot be bound because alias PlayerAlias on quest iSUmMCM (1C000D62) is not the right type

[03/11/2019 - 10:10:18PM] WARNING: Assigning None to a non-object variable named "::temp251"
stack:
	[xpoConfig (48027FAC)].xpoconfig.OnGameReload() - "xpoconfig.psc" Line 2637
	[alias PlayerAlias on quest xpoConfig (48027FAC)].SKI_PlayerLoadGameAlias.OnPlayerLoadGame() - "SKI_PlayerLoadGameAlias.psc" Line 6

 

 

Share this post


Link to post
On 3/12/2019 at 12:31 AM, Hylysi said:

Since updating to the latest version these errors have been popping up in my papyrus log on new game/loading.

Since SUM is the requirement for DDe and POP, I figured I'd post it once here rather than separately for each thread.

No idea if they're new to 4.04 or what effect they could have but, I wanted to point it out.

 

  Hide contents


[03/11/2019 - 10:09:59PM] Error: Property zbfPC on script iddeutilities attached to iDDeUtilities (67000D62) cannot be bound because alias PlayerAlias on quest iDDeConfigQ (67000D63) is not the right type
[03/11/2019 - 10:09:59PM] Error: Property zbfPC on script xpopatchesmain attached to xpoPatch (4800EFF7) cannot be bound because alias PlayerAlias on quest xpoConfig (48027FAC) is not the right type
[03/11/2019 - 10:09:59PM] Error: Property zbfPC on script isummain attached to iSUmMainQ (1C000D63) cannot be bound because alias PlayerAlias on quest iSUmMCM (1C000D62) is not the right type

[03/11/2019 - 10:10:18PM] WARNING: Assigning None to a non-object variable named "::temp251"
stack:
	[xpoConfig (48027FAC)].xpoconfig.OnGameReload() - "xpoconfig.psc" Line 2637
	[alias PlayerAlias on quest xpoConfig (48027FAC)].SKI_PlayerLoadGameAlias.OnPlayerLoadGame() - "SKI_PlayerLoadGameAlias.psc" Line 6

 

 

Thanks for the bug report. I will look into it for the next release. 

 

EDIT: Bug confirmed and squashed. :classic_happy:

Share this post


Link to post
On 2/23/2019 at 8:44 PM, tznvlw said:

@Inte

 

I have porting your mods the SUM ( Recompiled the scripts  + Regenerated  SEQ)  + DDE to SSE for myself use, they are working and not  problem so far ?

I want to ask that, the Dwarven devious devices baseshape is CBBE?

Yes it is. 

Share this post


Link to post
On 2/23/2019 at 5:09 AM, Moonpaw said:

Can still no one help me? Ive loaded this mod onto an existing game and i dont get the options to set the keys to save/load mcm, and also i cant save/load skills (for the skill transfer). I have all the requirements (though none of the optional mods like POP). Why arent I seeing those options?

 

UPDATE:

I get this error in my papyrus log a lot:

stack:
    [iSUmMCM (19000D62)].iSUmConfig.OnPageReset() - "iSUmConfig.psc" Line 288
    [iSUmMCM (19000D62)].iSUmConfig.SetPage() - "SKI_ConfigBase.psc" Line 793
    [SKI_ConfigManagerInstance (23000802)].SKI_ConfigManager.OnPageSelect() - "SKI_ConfigManager.psc" Line 146
[02/23/2019 - 11:36:58AM] Error: Method AddInputOption not found on iSUmConfig. Aborting call and returning None

 

Among other iSUmMCM related errors, quite a lot of them. I have the latest Sky UI (Version 5.1)

Try re-installing SkyUI. 

Share this post


Link to post

Anybody else getting an error when installing this mod using Nexus mod manager saying that "community uncapper" is already installed and asking to overwrite or to install on it's own? Not a big deal, I simply hit no and bypass it but it's just strange.

Share this post


Link to post
22 hours ago, StepanBo said:

Shall I choose UIE version or not if I'm using RaceMenu?

It's not a different version, it is more like a patch to SUM if you have UIE installed and it should only be installed if you have UIE installed. 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   1 member

×
×
  • Create New...