Jump to content
Sign in to follow this  
KlausH11

Flower Girls configuration?

Recommended Posts

This may sound dumb, but how in the heck is Flower Girls supposed to be configured? I am trying to activate seduction and check out other options, but can't find any control panel for it. I have Flower Girls SE and VR 2.2.1 . There is no entry on MCM or Vortex, and I tried reinstalling, and NEVER was given any configuration options. There are no conflicts and Flower girls do appear in the game. I also the option to start seduction in most dialogs with NPCs, and have an option to give a gift, but nothing ever comes of it. I also have a problem with grossly incorrect gender roles in animations, which may be related. Males reaching through penises to finger nonexistent vaginas, females stroking invisible penises, et cetera. Also, free cam often results in my toon getting stuck. I have looked for patches, but the search function does not work well, here. I tried asking for help in another forum, but it was closed with NO USEFUL IMFORMATION.

Share this post


Link to post
32 minutes ago, KlausH11 said:

This may sound dumb, but how in the heck is Flower Girls supposed to be configured? I am trying to activate seduction and check out other options, but can't find any control panel for it. I have Flower Girls SE and VR 2.2.1 . There is no entry on MCM or Vortex, and I tried reinstalling, and NEVER was given any configuration options. There are no conflicts and Flower girls do appear in the game. I also the option to start seduction in most dialogs with NPCs, and have an option to give a gift, but nothing ever comes of it. I also have a problem with grossly incorrect gender roles in animations, which may be related. Males reaching through penises to finger nonexistent vaginas, females stroking invisible penises, et cetera. Also, free cam often results in my toon getting stuck. I have looked for patches, but the search function does not work well, here. I tried asking for help in another forum, but it was closed with NO USEFUL IMFORMATION.

use version 2.2.0  that might help out this release is wonky

Share this post


Link to post

At least the Versions i know come with their own Config-Menu, which does not requiriere nor support MCM.

Once it is installed properly, and the game is launched with a matching version of Script-extender,  you'll get a

Message saying FG version XXX is installed, and recieve a shout/ability which opens a simple Config-Menu.

Not 100% certain on newer versions.

 

Share this post


Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...