Jump to content
mariolonos

Nude textures don't load in-game

Recommended Posts

Nude body textures don't appear in-game even though the mod's textures have replaced the original textures

2018_10.29-05_10.thumb.png.a16c753a6f849223cb7204d186cff99c.png931493901_2018-10-2905_12_58-Window.png.dc19d8391d36652ca2d5d45014b542e9.png

 

I am using the GOG version of Oblivion (yes with the GOG specific version of OBSE), though I doubt that may have anything to do with it. I am using Vortex as the mod manager, and yes I know it's not recommended to use anything but wrye bash or whatever which is why I downloaded every mod manually, repackaged it to go directly where it's supposed to go and installed it through Vortex.

While other retextures appear correctly, nude bodies don't. Also during sex scenes, everything is stretching. Yes, i have installed the correct skeletons and i double checked to see if they are installed and still no luck. Help me out?

Link to post

Stretching = incorrect skeleton.  You have one buried somewhere in your game files, that or in a bsa file.  Find and eliminate and the install the LAPF skeleton again.

 

I don't know anything about Vortex, but you need to check and see if it has the ability to enable archive invalidation via bsa redirection.  If Vortex can't do that, dump it.

Link to post

Without archive invalidation the game will use the files in the packed bsa files, if it can not find a file it will check the loose folders.  And your game will find the skeleton and body textures in the bsa files, so it will not use the mod files in the loose folders.

 

You can do archive invalidation via bsa redirection manually

You need a empty Dummy bsa file. And you change your Oblivion ini ( Not the default ini in the game folder, the Oblivion ini in the folder where your save folder is )

 

You change the Line

sArchiveList= Oblivion - Meshes.bsa, Oblivion - Textures - Compressed.bsa, Oblivion - Sounds.bsa, Oblivion - Voices1.bsa, Oblivion - Voices2.bsa, Oblivion - Misc.bsa
 

If your dummy bsa have the name MyDummy.bsa you change it to

sArchiveList=MyDummy.bsa, Oblivion - Meshes.bsa, Oblivion - Textures - Compressed.bsa, Oblivion - Sounds.bsa, Oblivion - Voices1.bsa, Oblivion - Voices2.bsa, Oblivion - Misc.bsa
 

.................

And you can read my yellow link below. there you find a dummy bsa and instruction.

 

EDIT; And you should really use OblivionModManager or TESModManager. ( if it is possible with the Oblivion GOG version)

 

Link to post
On 10/29/2018 at 7:04 AM, fejeena said:

Without archive invalidation the game will use the files in the packed bsa files, if it can not find a file it will check the loose folders.  And your game will find the skeleton and body textures in the bsa files, so it will not use the mod files in the loose folders.

 

You can do archive invalidation via bsa redirection manually

You need a empty Dummy bsa file. And you change your Oblivion ini ( Not the default ini in the game folder, the Oblivion ini in the folder where your save folder is )

 

You change the Line

sArchiveList= Oblivion - Meshes.bsa, Oblivion - Textures - Compressed.bsa, Oblivion - Sounds.bsa, Oblivion - Voices1.bsa, Oblivion - Voices2.bsa, Oblivion - Misc.bsa
 

If your dummy bsa have the name MyDummy.bsa you change it to

sArchiveList=MyDummy.bsa, Oblivion - Meshes.bsa, Oblivion - Textures - Compressed.bsa, Oblivion - Sounds.bsa, Oblivion - Voices1.bsa, Oblivion - Voices2.bsa, Oblivion - Misc.bsa
 

.................

And you can read my yellow link below. there you find a dummy bsa and instruction.

 

EDIT; And you should really use OblivionModManager or TESModManager. ( if it is possible with the Oblivion GOG version)

 

11

ok, I downloaded your dummy .bsa file, put it on the data folder and changed the sArchiveList line and now I CTD on launch. Tried uninstalling all mods and still CTD on launch.

 

Edit: uninstalled everything and started all over again. Tried the dummy bsa method, no more CTDs but body textures are still vanilla

 

EDIT 2!!!: Finally got it working! After a quadrillion trial and errors, i installed TESModManager (still installed my mods through Vortex, only used tesmm for archive invalidation), clicked on Utilities, Archive Invalidation and then on the Universal method. That got everything working!

 

A little advice to anyone that might have the same problem as me and uses Vortex, don't use Vortex's archive invalidation, it's useless (as of 1-nov-2018, they might have fixed by the time you are reading this), BethINI was causing me problems, and if you are going to install High Rez Skin Textures for HGEC, which has an .exe file which installs the textures. Here's what to do, after you have chosen what options you want, change the install path from oblivion's data folder to a new folder on your desktop. Then, use 7zip to pack the folder on a .7z format and install it as if it were a mod. DON'T LET THE .EXE FILE INSTALL DIRECTLY ONTO THE DATA FOLDER! MAJOR ISSUES WITH VORTEX.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...