Jump to content
KuroKaze78

Costume Customizer Mod (v2.0.6) - Added support for Lobelia

Recommended Posts

10 minutes ago, KuroKaze78 said:

@hotNess16  - If you want to update using ModManager w/ the vvmm_.zip file, just download the zip and place the entire zip file in the Mods/_zip folder. Then when you open ModManager, you'll have an entry in ".zip mod packs" which you should right click and select "Install"

 

  Hide contents

image.png.d1a7340b787bed25a3a8dedab5d19282.png

image.png.4eb2fbd3547ce87cd639e755cdd85922.png

 

If it isn't showing the ".zip mod packs" entry make sure they are enabled in the "Options" Menu.

  Hide contents

image.png.5be8afcd86e7fab183d264f6fcd12315.png

 

Oh OK thank you I will try that and let you know what happens. 

Link to post
17 hours ago, KuroKaze78 said:

@hotNess16 - Screenshots would help describe what you are seeing. Are you trying to use the online repository to update it, or did you download the vvmm_CostumeCustomizer_v2.0.6.zip and drop it in the "Mods/_zip" folder to update it? If the online repository, that's managed by Avenger, so I'm not sure how long till the new version is uploaded.

 

@renchon - For the last 2 messages, you'll likely want to disable the mod folder at: Mods\Costumes\Recolors\doax3_swimsuits\Takao

Just rename the Takao folder there to "DISABLED Takao"

 

For the first error message, it doesn't really have anything to do with CostumeCustomizer, but you'll probably want to add "allow_duplicate_hash=overrule" under [ShaderOverrideClothesPS13-2-20201105] in your d3dx.ini.

Thank you for teaching me.
The red error display has disappeared.

Is there any problem with the green display?

Link to post
20 hours ago, KuroKaze78 said:

@hotNess16  - If you want to update using ModManager w/ the vvmm_.zip file, just download the zip and place the entire zip file in the Mods/_zip folder. Then when you open ModManager, you'll have an entry in ".zip mod packs" which you should right click and select "Install"

 

  Reveal hidden contents

image.png.d1a7340b787bed25a3a8dedab5d19282.png

image.png.4eb2fbd3547ce87cd639e755cdd85922.png

 

If it isn't showing the ".zip mod packs" entry make sure they are enabled in the "Options" Menu.

  Reveal hidden contents

image.png.5be8afcd86e7fab183d264f6fcd12315.png

 

OK so I did what you told me and it worked. The only problem I have now is that I get an error message whenever I move a costume customizer pack to a slot. 

20201226_210514.jpg

Link to post

@SHZYH - Update your d3dx.ini File. See the post here for more information:

 

@shiN019 - There's been 2 others that have reported this issue. Only one of them have I gotten more detailed information. Are you using an integrated graphics card or atleast what is your hardware set-up (if you know). The other person who informed me of this mentioned that his exact mod-folder set-up is the same on his laptop and desktop and only his laptop w/ an integrated graphics had the problem while his desktop was fine. I suspect its a situation where the order of the shaders are different or how they compiled are different but I'm not readily able to debug it since i can't reproduce it on my set-up, so I'd be shooting in the dark on trying to fix it.

 

You can try uncommenting the type and filenames for ResourceCommonSolidPSCB2 and ResourceCommonAlphaPSCB2 in the Common.ini, Marie.ini, Honoka.ini files in the main mod and see if that helps at all and let me know if that makes a change at all. (Note, these lines are already in those files, just remove the semi-colon at the beginning of the lines marked in yellow.

 

[ResourceCommonSolidPSCB2]
type=Buffer
filename=shared/Solid1_pscb2.buf

 

[ResourceCommonAlphaPSCB2]
type=Buffer
filename=shared/Alpha2_pscb2.buf

 

@hotNess16 - You can DM me the update.log file its talking about if you want me to take a look at what it's complaining about. My guess is likely related to where the folders are located. My guess would typically be either the game is running while updating, path is too long, or non-alphanumeric characters in the path (3DMigoto doesn't like non-alphanumeric characters anyhow).

Link to post
12小时前,KuroKaze78说:

@SHZYH -更新您的d3dx.ini文件。有关更多信息,请参见此处的帖子:

 

@ shiN019 -还有2个人报告了此问题。我只有其中一个获得了更详细的信息。您使用的是集成硬盘还是至少有什么硬件设置(如果知道)。另一位通知我的人提到他的笔记本电脑和台式机上校正的mod文件夹设置是相同的,只有带有集成硬盘的笔记本电脑才有问题,而台式机还不错。我怀疑着色器的顺序不同或它们的编译方式不同,但无法在设置中重现它,因此我不易调试它,因此我将在试图修复它的方法很黑暗。

 

您可以尝试在主mod中的Common.ini,Marie.ini,Honoka.ini文件中取消注释ResourceCommonSolidPSCB2和ResourceCommonAlphaPSCB2的类型和文件名,看看是否有帮助,让我知道是否有任何改变。(请注意,这些行已经在这些文件中,只需删除以黄色标记的行开头的分号即可。

 

[ResourceCommonSolidPSCB2]
类型
=共享文件名=共享/Solid1_pscb2.buf

 

[ResourceCommonAlphaPSCB2]
类型
=共享文件名=共享/Alpha2_pscb2.buf

 

@ hotNess16 -如果您想让我看看它所承受的内容,可以给我DM update.log文件。我的猜测可能与文件夹所在的位置有关。我的通常是游戏在更新时正在运行,路径太长或路径中包含非字母数字字符(3DMigoto无论如何都不喜欢非字母数字字符)。

Thanks for your answer
Link to post

@shiN019, @potatomarshall@viiugigii - On the set-ups that have the black clothes for everything, try out this modified version. I wouldn't consider this a fix, but it removes the feature that I believe is misbehaving to see it still works. That being said, I wouldn't recommend using this for anyone that doesn't have the problems they have described since you'll lose customized material effects and simple recolors.

 

These should replace the main ini files in the CostumeCustomizer folder. 

Marie.ini

Honoka.ini

Common.ini

 

Link to post

someone help me.PLZ

I'm not good at English or Japanese.

Longday ago I download CostumeCustomizer 1.9.6,some clothes was success work.

Some update clothes must work on CostumeCustomizer2.0.0+,so I update 2.0.0+,new clothes is success work,but old clothes is not work(body is nude,nothing change).I like some old clothes and some new clothes,but I can't have them both?

 

各位大佬救救我

为什么以前的衣服不能在CostumeCustomize 2.0.0+上运行?现在很多大佬更新的衣服都需要2.0,0+版本,并且也能正常运行,那些老的衣服貌似也没看到更新支持2.0.0的版本,我该怎么办呀.

Link to post

@85797506 - The older mod-packs need to be updated to work with v2.0+, be sure to run (re-run) "update.bat" after each mod install if installing manually to ensure the CC mod-packs are updated to match the CC Framework version. The Mod-Manager tool automatically runs the "update.bat" in the background, so there isn't a need to manually run update.bat if using the Mod-Manager tool.

Link to post
On 1/1/2021 at 11:16 AM, KuroKaze78 said:

@85797506 - The older mod-packs need to be updated to work with v2.0+, be sure to run (re-run) "update.bat" after each mod install if installing manually to ensure the CC mod-packs are updated to match the CC Framework version. The Mod-Manager tool automatically runs the "update.bat" in the background, so there isn't a need to manually run update.bat if using the Mod-Manager tool.

Yes I made it! old clothes and new clothes success work both.

long time ago,I'm sure I was run the''update.bat'',but nothing change,so I give up.System was Win7.

Now I use Win10,run the "update.bat" it works OK.Maybe it was Win7 problem.

 

Thank U ♂ sir😇

Link to post

@KuroKaze78

 

Hi mate, I think CC mod has a issue with the Honoka Body, is there a chance to fix it? Maybe its not a big problem but its still there :D

BTW its not a new issue and may be you already know it, i first saw this issue many months ago.

 

The issue is at the butt line, you can see it below.

 

 

This is White Lace Mod

1393183914_DOAX_VV2021-01-0618-56-42.thumb.png.b6eca06319fdac0908ab1c24c6d3c27f.png

 

This is CC mod (The disruption at the butt line is not a shadow effect, its always there.)

 

1662263549_DOAX_VV2021-01-0618-57-57.thumb.png.c6e7ec46a837e15ea7d8bcc640a49c14.png

Link to post

please help~~

 

I installed the latest version

and 

I also applied <Update.bat> , <CCModPackUpdater.exe>

 

- 3Dfix-DOAX-VenusVacation-2.3

- vvmm_CostumeCustomizer_v2.0.6

- BP Boobs

 

 

help.png

Link to post

How it is working? I put the mouse cursor to the first position - press button "1" and nothing happening... How to activate option from the right menu?

 

Quote

For a given menu, hover the mouse over an available item to view a preview of the available options for that item. Press the following keys to wear that option

This is not working.

 

UP: solved - was need to run update.bat before start the mod.

 

Link to post

@jpl119 - Given that the body is missing and the original skirt is visible, you likely need to update your d3dx.ini file. See below:

 

@HattoWW - Thx for the heads up, I suspect its likely just messed up the vertex normals causing the issue that need to be corrected.

Link to post

I think i have an another issue with honaka body, is it only me? I just realized that there are 2 holes at the left arm pit. Esp they are visible with the pose in the screenshot.

 

1259408245_DOAX_VV2021-01-1704-34-35.thumb.png.1aa1591a59f95deb70abe38ac12c7aff.png

 

 

Link to post

@SavageMoonBoy - Thanks for the edit, I'll include it in the next release and add credits.

 

@HattoWW - That Honoka Chest mesh looks to be a custom one and not the common base that is typical, so it's an issue with that mod. That being said, they'll need to fuse the vertices to fix the hole and I think the one by the armpits is actually just improper handling of the seam (if its designed to work with other body meshes). If it is at the seam between the chest and the arms, then the directions to fix it are in the "Fixing seams on Body Meshes" section on the 3rd post.

 

Link to post
7 hours ago, KuroKaze78 said:

That Honoka Chest mesh looks to be a custom one and not the common base that is typical

 

Yes you are right mate. I thought i took that pic with the default cc mod but after your reply i realized that it is the puffy nipple cc mod. Now i checked again and there is no problem with the default cc.

 

Thank you for your answer.

Link to post

When I put on the Takao suit on the girls, the bottom part of the swimsuit makes the pubic hair look weird and I don't know how to fix it. I am using Hi-Metal's hi-res v4 skin textures, the latest version of costume customizer and mod manager, and the English Steam version of the game. 

20201214_134259.jpg.ea3a0c54c08ef30235a37030b1281dae.jpg.4275bdf33912f3439cba6066f46e1a84.jpg.61bb26e160897c45084cabe2e6c8c7fd.jpg

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...