Jump to content
Azurahawk

CTD on quicksave/regular save - Crash code provided

Recommended Posts

So I've tried googling this issue and come to no result. I have this crash log stating "Game has crashed with exception address 0x68701D!". I found 1 individual that provide an example on google that his issue was around Sound files. I uninstalled Immerse Sounds and reinstall, along with bash patching it with the old bash patch (Unsure if I should delete the patch too) and the issue is still the same. Has anyone encounter that exception before? What does it revolve around? Is there a way to identify this code, so I can trace it and figure what is corrupt? It clearly sounds like a corrupt issue, and knowing how to solve it would be a huge step rather than deleting the save file and starting all over - there has to be a way around this.

 

LoadOrder is attached if need to review. 

LoadOrder.txt

Link to post

You can follow the steps here to clear the issue (run a search for the exception code and it'll pop up).

It seems to have something to do with the saved file itself; a broken file or script has probably been baked into the saved game.  Also, read through the Dangerous Mods Master List (though it may be somewhat outdated) and check it against your load order to ensure you're not using an unstable or poorly-optimized mod.

Link to post

I get this every now and then. 

 

What works for me is as soon as you log in open the console and type player.kill and hit {enter}

 

You should insta die and it will reload the save, but now you should be able to save the game again. 

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...