Jump to content

Recommended Posts

the collar and the pump vaginal plug should only be removable with key, every time i get a collar from devious devices the submissive lola collar is removed and until i got rid of the dd collar i lost the submissive progress of DAYS as well with Lolas Submissive pump.

Link to post

Where would I find the slave's home? 

 

Edit: Also, I can't seem to get Rydin's animation working, I registered the animations using SLAL after converting it, and tried tested it with Sexlab debug spells, but the animations don't seem to play, is this supposed to happen?

 

Link to post

Hello,

First thank you very much for Porting . It is a realy nice Mod.

 

Second i have a question :), is it possible to make this Mod interact with Bondage Devices ? ( of course the ZAP 8.0+) for example trough ITF or directly.

So the idee is that as the Dom are interested and a Device is nearby they can you Lock in there for a Couple of Time.

 

But anyway . Many thanks for it.

 

Kargano

Link to post
7 hours ago, Katie schnurr said:

ok i converted the animations but what about the fnis behaviour hkx its pulling an error for me

Fores said the conersion of behaviour files isn't reliable, so create a new using FNIS for modders. You start it, and pick the textfile in the animations folder, and FNIS creates a new behaviour file.

Link to post
19 hours ago, Kaarinah said:

Fores said the conersion of behaviour files isn't reliable, so create a new using FNIS for modders. You start it, and pick the textfile in the animations folder, and FNIS creates a new behaviour file.

ohhhhh more learning to do then   thanks. any one know if theres a good totural on doing this

 

Link to post
11 hours ago, Katie schnurr said:

ohhhhh more learning to do then   thanks. any one know if theres a good totural on doing this. i am asking cause the person said we needed 2 spanks but omg there were more then 2 in the package so just doing the whole thing to get it over with

 

 

 

Link to post

The amount of misspellings in this mod is extremely off putting, but otherwise it seems to work well.

 

Btw, does anyone have any idea what I should do in order to have the gags visible when playing as an argonian or khajiit? I tried overwriting the mod's gags with beast race conversions for both Zaz and DD, to no avail.

Link to post

I am currently playing this mod on SE and I have to say overall this is a very good mod. A couple small things I will note and this just warnings....do not fast travel alot and do not skip large amounts of time especially if you have other mods loaded due to timed events. When you fast travel its almost the same as skipping time/waiting using the start button. The mod knows time has passed and depending on what other scripts are running and how heavy everything gets it will CTD. This not really the mod's fault at all but the limitations of the script engine in Skyrim. I found if you do need to skip time 4-6 hours is usually safe. That being said great mod and I'd love to thank the author for their wonderful work. Also just curious after picking a dom or domina...is the mod endless or is there actually a static quest and end?

Link to post

- cant crawl / no animation, however the task will be completed anyway without crawling.

- could not archive the task to strip naked... :

1. got the toy / auto equip (this worked most of the time as a standalone request) - u can ask to remove it or keep it. this will end with sex.

2. task to strip naked does not work. there is only one answer available for the pc... "no" - gets shocked with a spell, after that u have to choose "fuck you" - gets shocked till death. even when being naked... this is confusing as u still have the collar + toy equipped... now the demand is to strip... so if u remove the collar u get auto shocked... u remove the toy u get auto shocked... u simply strip ur clothes and speak to ur follower (with collar and toy equipped) u only get the no... and fuck you option after that and u die...

 

3. this is not a real bug but i had a unique follower with its own missions - maybe this was the problem in the first place.... however this mod will hjack the dialogue options meaning u will not get to the dialoge tweak options to tell ur follower to fuck off/leave you alone. the follower is running behind you with force greet action and wants u to stip = death as i can not complete the task. 

Link to post

Thank you for your work on this mod.

Unfortunately I found it to be completely broken. Most of the problems were caused by the vibrating toy animation.

 

1. I was repeatedly stuck on my horse because the vibrating animation started. Could not dismount and was forced to reload an earlier save.

2. The vibrating animation interrupts conversations and interactions with other NPCs.

3. It interrupts mining ores, stone, clay and chopping firewood.

4. It caused a fail of "spreading your fame" quest because the vibrating animation started and interrupted quest and it could not be completed.

5. The vibrating animation triggered while I was going through a door and was unable to move when the game loaded on the other side of the door.

6. Was unable to complete the "run lola run" quest because the vibrating animation triggered 3 times on my way to get ale.

 

The vibrating toy should be removed, unless you can find a way to prevent it from interrupting everything, breaking quests and causing characters to get stuck on a horse.

At the very least, there should an option to disable it in the MCM.

 

I hope this post does not sound harsh.

I really wanted to enjoy this mod. I think it has a great deal of potential and some aspects of it were done very well.

If you could find a way to fix (or remove) the vibrating toy I will certainly give it another try.

 

Link to post

hm i'm running into the Kneeling issue.

 

If i talk to the Master If he wants something the PC is not kneeling down. But if i activate "Kneel before Master" in MCM it works fine.

I have ZAZ7.0 SE installed. Le is not working on SSE

 

Any hint?

 

fun Thing also: if i have to kneel to get the gag removed it's working fine. it's just the asking for a task which is broken for me

Link to post

I did really try to convert the hkx in fnis, but I was unable to, the mod itself is working totaly fine, every animation so far, except I get no dialogue, maybe it's because I have german Version installed, but everything else is working fine, even when it switches to english 🙂

Maybe someone can help and try to explain what I have to do?

 

So far I started fnis for modders

chose the textfile in the mod directory, where vortex deployed it. in meshes>actors>character>animation

created the new hkx

doublechecked that it was created because I renamed the old one beforehand

 

So I do not know what I do wrong and how to get it working.

HELP!

Link to post

Hey, im a newbie so bear with me, i installed this mod (alongside a ton of others and with the prerequisites too obviously), but whenever i force-start the quest in mcm, i have it, but there is just no new dialogue option that pops up with my follower? what am i supposed to do? or what would i be supposed to ask her?

Link to post

Great mod, I am liked so much.

 

But with the vibrator, its working well, but the time between activates are so close. I think is a random. Have any form to put this in config, like a % to activate?

 

Other problem with the vibrator, he start in the middle of a scene, and at stop of vibrator, he put the player stand, but the npc continue with the scene.... Have any possibility from remove the vibrator in a scene, or stop their start in a scene?

 

I had played all day, and any CTD....

 

 

 

Thanks a lot

Moacir Jr.

 

Link to post

I'm a developer, but I don't know how to make mods for skyrim. Does anyone know how to disable the vibrator? The only thing that spoils the mod is him. An excellent idea, but it just gets in the way.

 

 

 

Thanks a lot

Moacir Jr.

 

Link to post

I did the quest, and everything was working, my owner shaved my head, and I forgot, and I stopped being her property. And I continued without hair.

 

Now, I picked it up her again, did the quest, but I still have no hair and the new quest doesn’t have my hair coming back in a few days.

 

Does anyone have any idea how to solve this, to return with the hair?

 

 

 

Thankful.

Link to post

Uninstalled. I think for appreciate, its a good idea, to use in the day after day, its complicated.

 

The Mod is wonderful, I like so much, really, is all was I am searching in this forum. But some BUG's is complicated. In special, the vibrator. Is a good idea, really, but need or a option in MCM to disable, or fix the bug (All stop, scenes of sexlab, or CTD's i have, with vibrator started and with dialog of some quests).

 

Please Developer, can you fix this bug, and another that peoples disclaimed here in this support.

 

Just when this fixed, i will install again, this is a true.

 

 

 

Thanks a lot

Moacir Jr.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...