Jump to content
skyrim425

Creatures not working. I really don't know what's the issue.

Recommended Posts

I've already ran FNISGenerate for Users.

Have installed FNISCreatures. 

 

I've tried re-registering. Rebuild and clean. 
Nothing seems to be working. 

All three different mods won't work with creatures.

Defeat. HentaiCreatures. ArousedCreature. MNC.

Training with HentaiCreatures does nothing. 

"This -creature name- is not interested in mating with you"

"Your spell fizzes and does not work with the actor."

"You can't surrender to this enemy"

 

Below is my Sexlab information and Load information

20180608225912_1.thumb.jpg.da8c39354f0183c6192ea575f4874d41.jpg

 

 

NexusClient_2018-06-08_23-05-54.png.fbbeb03a10288b7ecbd85394cc9ffc3b.png

 

 

 

Do assist me, thank you.

I don't know what's going on.

Link to post

Try to disable all the animations, delete the JSON files, re-enable the animations, and re-register them

 

 

And please double check if your mods are really all for SSE...

Some mods for Oldrim could kill the animations, too.

Link to post
1 hour ago, SirDuke said:

Try to disable all the animations, delete the JSON files, re-enable the animations, and re-register them

 

 

And please double check if your mods are really all for SSE...

Some mods for Oldrim could kill the animations, too.

did you try wot duke said see if that works ?

Link to post
7 minutes ago, reaper66689 said:

did you try wot duke said see if that works ?

Did it, at least two times. 

It came back with "Creatures Initialized! message" 
registered 800 animations. :shrug: 

It seems to give me exact same thing too.

Link to post

try reinstalling all of them mods or start a fresh game see if they are picked up but back the old saves up just incase (scrach that )

 

try disabling them them boot your save up save a fresh one then re enable them see if that works

Link to post
1 hour ago, reaper66689 said:

try reinstalling all of them mods or start a fresh game see if they are picked up but back the old saves up just incase (scrach that )

 

try disabling them them boot your save up save a fresh one then re enable them see if that works

Ok defeat on creatures work now but... My game crashes after I try to save and load...

 

 

[06/09/2018 - 04:56:16AM] Papyrus log opened (PC)
[06/09/2018 - 04:56:16AM] error: Native function GetEquippedArmorInSlot in empty state could find no matching function on linked type Actor. Function will not be bound.
[06/09/2018 - 04:56:16AM] Update budget: 1.200000ms (Extra tasklet budget: 1.200000ms, Load screen budget: 500.000000ms)
[06/09/2018 - 04:56:16AM] Memory page: 128 (min) 512 (max) 153600 (max total)
[06/09/2018 - 04:56:19AM] Cannot open store for class "DLC1TestPhilAtronach", missing file?
[06/09/2018 - 04:56:20AM] Cannot open store for class "zbfbondageshell", missing file?
[06/09/2018 - 04:56:20AM] Cannot open store for class "daymoyl_QuestTemplate", missing file?
[06/09/2018 - 04:56:20AM] Error: Unable to link "daymoyl_QuestTemplate" - the parent of "Defeatdadefeated".
[06/09/2018 - 04:56:20AM] ERROR: Unable to bind script Defeatdadefeated to DefeatPADefeated (0A0C16D8) because their base types do not match
[06/09/2018 - 04:56:20AM] Cannot open store for class "daymoyl_PlayerValidateQuestAlias", missing file?
[06/09/2018 - 04:56:20AM] ERROR: Unable to bind script defeatdatrigger to DefeatPlayerQST (0A000D62) because their base types do not match
[06/09/2018 - 04:56:20AM] ERROR: Unable to bind script DefeatDALeftForDead to DefeatPALeftForDead (0A0C1173) because their base types do not match
[06/09/2018 - 04:56:20AM] Cannot open store for class "CustomINISettingsControllerScript", missing file?
[06/09/2018 - 04:56:20AM] Cannot open store for class "INISettingsCtrlPlayerAliasScript", missing file?
[06/09/2018 - 04:56:20AM] Cannot open store for class "slncmainquestscript", missing file?
[06/09/2018 - 04:56:43AM] ERROR: Unable to bind script daymoyl_PlayerValidateQuestAlias to alias PlayerRef on quest DefeatPlayerQST (0A000D62) because their base types do not match
[06/09/2018 - 04:56:43AM] ERROR: Property SofiaOutfitScript on script SofiaClothingFix attached to alias SofiaRef on quest JJSofiaClothingFix (1C04BAE3) cannot be bound because alias SofiaClothesStore on quest JJSofiaWardrobe (1C061F70) is not the right type
[06/09/2018 - 04:56:43AM] ERROR: Unable to bind script INISettingsCtrlPlayerAliasScript to alias Player on quest CustomINISettingsControllerQuest (1D3CC095) because their base types do not match
[06/09/2018 - 04:56:43AM] warning: Property ExteriorIMODList on script INISettingsCtrlQuestScript attached to CustomINISettingsControllerQuest (1D3CC095) cannot be initialized because the script no longer contains that property
[06/09/2018 - 04:56:43AM] warning: Property InteriorIMODList on script INISettingsCtrlQuestScript attached to CustomINISettingsControllerQuest (1D3CC095) cannot be initialized because the script no longer contains that property
[06/09/2018 - 04:56:44AM] ERROR: Property FakeSkin on script creatureframework attached to CFQuestFramework (08000D62) cannot be bound because <nullptr form> (080058CB) is not the right type
[06/09/2018 - 04:56:44AM] VM is freezing...
[06/09/2018 - 04:56:44AM] VM is frozen
[06/09/2018 - 04:56:44AM] Reverting game...
[06/09/2018 - 04:56:44AM] ERROR: Unable to bind script Defeatdadefeated to DefeatPADefeated (0A0C16D8) because their base types do not match
[06/09/2018 - 04:56:44AM] ERROR: Unable to bind script DefeatDALeftForDead to DefeatPALeftForDead (0A0C1173) because their base types do not match
[06/09/2018 - 04:56:44AM] ERROR: Unable to bind script defeatdatrigger to DefeatPlayerQST (0A000D62) because their base types do not match
[06/09/2018 - 04:56:59AM] Loading game...
[06/09/2018 - 04:56:59AM] ERROR: Unable to bind script INISettingsCtrlPlayerAliasScript to alias Player on quest CustomINISettingsControllerQuest (1D3CC095) because their base types do not match
[06/09/2018 - 04:56:59AM] ERROR: Unable to bind script daymoyl_PlayerValidateQuestAlias to alias PlayerRef on quest DefeatPlayerQST (0A000D62) because their base types do not match
[06/09/2018 - 04:56:59AM] warning: Property ExteriorIMODList on script INISettingsCtrlQuestScript attached to CustomINISettingsControllerQuest (1D3CC095) cannot be initialized because the script no longer contains that property
[06/09/2018 - 04:56:59AM] warning: Property InteriorIMODList on script INISettingsCtrlQuestScript attached to CustomINISettingsControllerQuest (1D3CC095) cannot be initialized because the script no longer contains that property
[06/09/2018 - 04:56:59AM] ERROR: Property FakeSkin on script creatureframework attached to CFQuestFramework (08000D62) cannot be bound because <nullptr form> (080058CB) is not the right type
[06/09/2018 - 04:56:59AM] warning: Variable ::SLNC_var on script slac_utility has an invalid type slncmainquestscript loaded from save. This variable will be skipped.
[06/09/2018 - 04:56:59AM] VM is thawing...
[06/09/2018 - 04:56:59AM] SEXLAB - LOADED: Version 16202 / 16202
[06/09/2018 - 04:56:59AM] FNIS AA started (load)
[06/09/2018 - 04:56:59AM] [slac] Initialising
[06/09/2018 - 04:56:59AM] SexLab MCM Loaded CurrentVerison: 16202 / 16202
[06/09/2018 - 04:56:59AM] ERROR: File "Unofficial Skyrim Legendary Edition Patch.esp" does not exist or is not currently loaded.
stack:

Link to post

Hi I found the Issue,
Apparently it wasn't even SexLab related mods. My bad

 

My fix for my CTD to desktop was related to Racemenu Alpha 6 + XPSM 4.3

Solution was to delete skee64.dll from SKSE folder. :)

Link to post
11 hours ago, skyrim425 said:

Hi I found the Issue,
Apparently it wasn't even SexLab related mods. My bad

 

My fix for my CTD to desktop was related to Racemenu Alpha 6 + XPSM 4.3

Solution was to delete skee64.dll from SKSE folder. :)

You can delete the SKEE DLL yes. Or you can downgrade to XPMSSE 4.20. Or you can follow some instructions on the XPMSE page about how to make skee work with it. Or you can install SSE Engine Fixes.

Link to post

I have an issue where the game will tell me CREATURE FRAMEWORK HAS SUCCESFULLY BEEN INSTALLED. Yet I can't find it on the MCM Menu, have even tried doing a clean restart
this is really getting to my nerves. 

 

Link to post
54 minutes ago, skyrim425 said:

I have an issue where the game will tell me CREATURE FRAMEWORK HAS SUCCESFULLY BEEN INSTALLED. Yet I can't find it on the MCM Menu, have even tried doing a clean restart
this is really getting to my nerves. 

 

Loadorder please....

Link to post

FNIS needs be at the bottom and sexlabs be with them and Creatures also same area and have SkyUI near top with XPMSE near top. I also go threw each mod make it sure it doesn't break the skyse loader if does then you have copy back your working mods and go start from there. I thinks Its the UNI Extendtions I can't get them to work on my end in the menu that what breaks my mods here my list. right now I'm going used sexlabs 1.63beta 2 instead of light and go from there one by one so I don't break up start uploader 

2018-06-10 19_45_49-Window.png

Link to post

I got an issue with getting creature animations to start. I'm using billyys slal animations and I registered all of them but every time I invite a creature it will say they are not interested in mating with you and they walk away. My character does her animations but nothing starts and I can interact with NPCs with no problems. I also use Loot so my load order is correct Aswell as having all required mods for creature animations. If you have any solutions lmk😔

 

Link to post
1 hour ago, Vaughanster17 said:

I got an issue with getting creature animations to start. I'm using billyys slal animations and I registered all of them but every time I invite a creature it will say they are not interested in mating with you and they walk away. My character does her animations but nothing starts and I can interact with NPCs with no problems. I also use Loot so my load order is correct Aswell as having all required mods for creature animations. If you have any solutions lmk😔

 

adjust your SLAC MCM settings.....or just use matchmaker.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...