Jump to content
SavageCabbage

My Animation Pack. Updated 06/10/20

Recommended Posts

1 hour ago, Ghostman7nz said:

@SavageCabbage Something appears to me corrupt in your file SavageCabbages Animation Pack V1.0.3.7Z 

When I try to open the file info in NMM it causes NMM to crash from unhandled exception. I suspect your fomod file is the cause. To reproduce just open NMM, click the info sheet on the left menu bar to open the file info data. it will crash in short order.

I just now opened the zip file. It opens just fine. As for the FOMOD folder, I never use it.......

 

?

 

 

 

Link to post
23 minutes ago, VonHelton said:

I just now opened the zip file. It opens just fine. As for the FOMOD folder, I never use it.......

 

?

 

 

 

yes the zip itself is fine and if you install manually then you will have no problems, but the mod manager that uses the fomod info.xml data is going to run into errors. I think it is specifically caused by the ID line being set at 0 since that ID is used exclusively to identify the file on the nexus systems. I think if the lines in the info.xml that do not have a value or have a null/0 value applied to them were removed,since they are not needed, then it would solve the issue.

I am entirely unsure about the meta.ini file that is included in the fomod folder. it has much the same data as info.xml though.

I would also like to note that this error does not prevent the mod manager from installing the mod, as far as I can determine. It only appears when trying to use the info editing tools to change the info.xml data. IE the mod name for better clarity of use.

Link to post
2 hours ago, llmods975 said:

Is there any way to remove the gender lock from the animations? Patch somewhere?


Yes, there is..  There is an XML for AAF i think it's called AAF_settings.xml or something...  There is a line that you can change to allow all genders to use the animations. Sorry for the vague tip, it's been a while since i used AAF.  Keep in mind that you'll still have to delete some audio files manually if you're gonna use it on MxM since there are female sounds associated with each animation.. You'd have better luck asking on the AAF thread to get a more concise answer. 

Link to post
On 8/29/2018 at 10:12 AM, SavageCabbage said:

Ok, I'm late but can we not have arguments please here, this is just for support.

 

@Allnarta, I understand and take no offense. I see what you're after but it says in the first sentence of the main post that the mod is intended for female protagonists, I thought that was pretty self explanatory. I'm not directly supporting anything except what my vision for the mod is but I won't stop anyone from making edits if they so desire. What I said about clipping was entirely the truth but you don't have to believe me if you don't want to.

 

 


First of all, i just want to express my gratitude towards the effort you've put in delivering your animations to us..  Second of all, it's really not difficult enabling those animations for whatever gender one wants, with minimal editing to the audio files and a simple AAF XML change they all work like charm on MxM, that's from a personal experience. so i don't see why some people are getting worked up...  You don't have to justify anything to anyone... While exclusive "all gender" support would be appreciated, it's your mod and your animations and you're free to do as you like with them, whether it pandered to someone's personal needs or not. 

Link to post
22 hours ago, Ghostman7nz said:

@SavageCabbage Something appears to me corrupt in your file SavageCabbages Animation Pack V1.0.3.7Z 

When I try to open the file info in NMM it causes NMM to crash from unhandled exception. I suspect your fomod file is the cause. To reproduce just open NMM, click the info sheet on the left menu bar to open the file info data. it will crash in short order.

 

20 hours ago, Ghostman7nz said:

yes the zip itself is fine and if you install manually then you will have no problems, but the mod manager that uses the fomod info.xml data is going to run into errors. I think it is specifically caused by the ID line being set at 0 since that ID is used exclusively to identify the file on the nexus systems. I think if the lines in the info.xml that do not have a value or have a null/0 value applied to them were removed,since they are not needed, then it would solve the issue.

I am entirely unsure about the meta.ini file that is included in the fomod folder. it has much the same data as info.xml though.

I would also like to note that this error does not prevent the mod manager from installing the mod, as far as I can determine. It only appears when trying to use the info editing tools to change the info.xml data. IE the mod name for better clarity of use.

I'm not the one that made the FOMOD and I have literally 0 knowledge on the workings of it, CGi kindly did it for me. I'm sure if you PM him he'll find a solution, he's a smart guy.

 

17 hours ago, Skeuomorph said:

I'm suddenly;y getting this AAF error which never happened before "FBG-Standing01-06Climax" is missing.  It keeps AAF from functioning.  How do I fix it?

Have you tried re-downloading and re-installing?

 

16 hours ago, TheAfterLife said:

First of all, i just want to express my gratitude towards the effort you've put in delivering your animations to us..  Second of all, it's really not difficult enabling those animations for whatever gender one wants, with minimal editing to the audio files and a simple AAF XML change they all work like charm on MxM, that's from a personal experience. so i don't see why some people are getting worked up...  You don't have to justify anything to anyone... While exclusive "all gender" support would be appreciated, it's your mod and your animations and you're free to do as you like with them, whether it pandered to someone's personal needs or not. 

Thanks for the support, pal! AAF is still quite new so I'm not surprised people don't know how to change the settings.

Link to post
23 hours ago, Ghostman7nz said:

@SavageCabbage Something appears to me corrupt in your file SavageCabbages Animation Pack V1.0.3.7Z 

When I try to open the file info in NMM it causes NMM to crash from unhandled exception. I suspect your fomod file is the cause. To reproduce just open NMM, click the info sheet on the left menu bar to open the file info data. it will crash in short order.

This is a bug in NMM and not specific to SavageCabbage's animations.  It will happen if you hit the Info icon on any mod with FOMOD data that is not from Nexus, because the mod's Nexus ID is zero.  So the same thing happens with the AAF Compatibility Patches, AAF patch for leito and crazy fomod v2_1, etc.  It doesn't happen with simple archives, only with FOMODs.

 

The mod installs and works fine, just don't hit the Info icon.

Link to post

Has anyone else had this problem...

 

After installing this (and all its requirements), if I go down into the basement of the Taphouse where the Drinking Buddy is, or if I go down into the corridors of Vault 88 - the game will either lock up immediately, or lock up the next time I try to zone or save.

 

Any idea why this is happening?

 

Thanks,

Eric

Link to post
2 hours ago, erc1971 said:

Has anyone else had this problem...

 

After installing this (and all its requirements), if I go down into the basement of the Taphouse where the Drinking Buddy is, or if I go down into the corridors of Vault 88 - the game will either lock up immediately, or lock up the next time I try to zone or save.

 

Any idea why this is happening?

 

Thanks,

Eric

It can't be my mod specifically, all mine does is adds animations and sounds to the game that are only used by AAF. Most likely it's one of the requirements, though I've had no issues in those areas, they might not be playing nice with a mod that you already have.

Link to post
51 minutes ago, UmbrellaCorp74 said:

I'm a bit confused. Do I only need to download the savagecabbage file (file 3) for everything and ignore the other two files? Also, if I'm using file 3 are you saying we don't need to download any compatibility patches?

File 3 (SavageCabbages Animation Pack V1.0.3.7Z) lets you pick and choose the animation options.  It is a combination of files 1 and 2, with an install script that works in NMM and MO so you can pick your options.

 

File 3 still requires that you have the AAF Compatibiltiy Patches installed for the morphable male body.

Link to post
4 minutes ago, EgoBallistic said:

File 3 (SavageCabbages Animation Pack V1.0.3.7Z) lets you pick and choose the animation options.  It is a combination of files 1 and 2, with an install script that works in NMM and MO so you can pick your options.

 

File 3 still requires that you have the AAF Compatibiltiy Patches installed for the morphable male body.

Thank you.

Link to post
On 9/3/2018 at 4:28 PM, Skeuomorph said:

I'm suddenly;y getting this AAF error which never happened before "FBG-Standing01-06Climax" is missing.  It keeps AAF from functioning.  How do I fix it?

My pure AAF build is several days in & no errors thusfar.

 

?

 

 

 

Link to post
2 hours ago, yuliekit said:

I really like the mod of Renovated Furniture. Have you ever thought about making a compatible patch for this mod?

Sure thing, I don't have the mod so if you can PM me the details on which furnitures you'd like to see, the Editor IDs and names, I'll do it at some point.

Link to post
4 hours ago, SavageCabbage said:

Sure thing, I don't have the mod so if you can PM me the details on which furnitures you'd like to see, the Editor IDs and names, I'll do it at some point.

Sorry, I don't know how to find the ID, the name is recycled bed, refurbished sofa, refurbished chair, mainly think that the double bed is very small, SSEX and HM are only one, the refurbished home has many double beds.

Link to post
5 hours ago, howiefelterpuss said:

Super Mutant bed still wont show on AAF, I see it in the game files, but not AAF. could it be a load order issue?

Could be load order, I place this mod near the top if that helps. AAF also won't use furnitures that are off by any angle, I was unable to get some things working in some locations that were on a slight incline but they worked perfectly on flat surfaces.

 

I don't see why you can't see them, you've got the same files I do and mine works fine, unless you have a mod that replaces those furnitures in those locations with something slightly different.

Link to post
7 hours ago, howiefelterpuss said:

The SMbed actually doesn't even show up in the console in my game, at least the ones at Medford don't. Is there a mod that lets you spawn the ones in a settlement with the original ID's?

One of the "settlement" mods MIGHT have one...........

 

?

 

 

 

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...