Jump to content
Kimy

Deviously Cursed Loot SE 9.0 (2021-03-09)

Recommended Posts

55 minutes ago, indolu said:

So has there been a patch for Quick loot anyone has made. I know it isnt officially supported, but i kinda want to try quick loot with DCL.

No. And it's not just not supported, it's an actual conflict. You won't get traps, and I expect you wouldn't get any keys or other goodies either that show up after the container is opened.

 

 

https://www.loverslab.com/files/file/1216-deviously-cursed-loot/

CONFLICTS

 

Quick Loot: Removes the container interacton Cursed Loot hooks into for the trap feature. Traps will no longer trigger with this mod installed. Solution: Uninstall mod.

Link to post
6 hours ago, DaHALOSHOCK said:

So i can now wear the chains without a ctd but the chains are now invisible. was the visual part of the chains that xml file i deleted?

Ok. First i don't understand about invisible. You don't see all prisoners chains or only chains what connects arms and legs?

If you use my version i delete all physics chains. Because even with all fixes it's still hang in air in wrong directions.

xml file need for HDT SMP physics mod: it contains physics data: From nif it takes points of physics interaction and in xml are how this physics will work - gravity, angles and etc.

if you really got physics work without CTD you can restore xml file but it's nothing do with my chains. You can try restore original chains from mod. In theory it must work.  In my version is work but half of physics chains hangs in air in wrong places and directions.

In spoiler are how look original prisoners chains with working physics in my SSE game.

Spoiler

ScreenShot19.jpg.aaedd48d20ee13d40983c98ada8e4974.jpg

 

Edited: What type of body you use in your game CBBE, UNP, 3BA?

 

Edited second time: there is zarantha made prisoner chain hotfix with bodyslide but without physics.

 

prisoner_chain_hotfix.7z

Link to post
43 minutes ago, Elsidia said:

Ok. First i don't understand about invisible. You don't see all prisoners chains or only chains what connects arms and legs?

If you use my version i delete all physics chains. Because even with all fixes it's still hang in air in wrong directions.

xml file need for HDT SMP physics mod: it contains physics data: From nif it takes points of physics interaction and in xml are how this physics will work - gravity, angles and etc.

if you really got physics work without CTD you can restore xml file but it's nothing do with my chains. You can try restore original chains from mod. In theory it must work.  In my version is work but half of physics chains hangs in air in wrong places and directions.

In spoiler are how look original prisoners chains with working physics in my SSE game.

  Reveal hidden contents

ScreenShot19.jpg.aaedd48d20ee13d40983c98ada8e4974.jpg

 

Edited: What type of body you use in your game CBBE, UNP, 3BA?

 

Edited second time: there is zarantha made prisoner chain hotfix with bodyslide but without physics.

 

prisoner_chain_hotfix.7z 28.97 MB · 0 downloads

I am wearing the DD version Prisoner chains not your edited one it not crashing the game, but i can't see the chains on me or any npc. and i use SE CBBE

Link to post
19 minutes ago, DaHALOSHOCK said:

I am wearing the DD version Prisoner chains

You restore xml file from original mod?

If yes then open console and try wear vaginal or anal bell from DD:

help "Iron Pear of Anguish (Bell) (Vaginal)" 0

player.additem ID 1

where id is bell id

Equip it. If you don't see hanging bell between legs then something with physics is installed wrong. This bell is only one thing what physics in SSE works 98% right.

or if it hangs in wrong place - on ground etc. then physics too not work correctly.

I'm  still in thinking process what mod can be missed for you.

 

Edited: maybe it can help? It contains prisoner chains too and i have installed it too:

 

Link to post
1 hour ago, Elsidia said:

You restore xml file from original mod?

If yes then open console and try wear vaginal or anal bell from DD:

help "Iron Pear of Anguish (Bell) (Vaginal)" 0

player.additem ID 1

where id is bell id

Equip it. If you don't see hanging bell between legs then something with physics is installed wrong. This bell is only one thing what physics in SSE works 98% right.

or if it hangs in wrong place - on ground etc. then physics too not work correctly.

I'm  still in thinking process what mod can be missed for you.

 

Edited: maybe it can help? It contains prisoner chains too and i have installed it too:

 

Yeah both the Bell plugs work fine but the physical mesh of the prisoner chains is missing "the collar ankle/wrist cuffs and chains are invisible" the animation and sounds are there tho. and the download in the link you provided no longer works.

Link to post
17 minutes ago, DaHALOSHOCK said:

and the download in the link you provided no longer works.

Ok i have backup copy in my install mod folder.

I download all used mods in install folder after that i copy those files to vortex and there is only modifications. Install folder always stay unmodified.

I hope some files not rewrite in that archive because i have installed and after that installed some other mods to on.

i mean maybe in that fixes is some older files that in last version.

Archive is original from that post.

Edited: Only for info: HDT SMP physics can't be in bodyslide because it uses physics and bodyslide kills physics and build in that way lead in game to CTD.

 

 

DCL-DD-ZaZ HDT-SMP and other patches -- updated May2019.7z

Link to post
19 hours ago, zarantha said:

No. And it's not just not supported, it's an actual conflict. You won't get traps, and I expect you wouldn't get any keys or other goodies either that show up after the container is opened.

 

 

https://www.loverslab.com/files/file/1216-deviously-cursed-loot/

CONFLICTS

 

Quick Loot: Removes the container interacton Cursed Loot hooks into for the trap feature. Traps will no longer trigger with this mod installed. Solution: Uninstall mod.

Yeah i was asking if there was a patch to resolve it. In some way the game should know, even in a different way, that your looking at the contents. If you move the detection from opening the chest, to just looking at the contents through quick loot (idk how this works exactly im no expert) then you could make that the trigger to that. I was just kinda curious. I knew very well that it didnt work together and why, that's why i asked if there was an unofficial solution somewhere in the thread.

Link to post
On 3/7/2020 at 12:00 PM, zarantha said:

When you switch, an animation has already been selected. That's why it plays.

If nothing plays while wearing a straightjacket to start with, then you have no animations installed for bound animations (unlikely with dd) or the animations don't have the tags the event is looking for.

Hmm i have plenty of animations installed, and in oldrim almost all animation works with the straitjacket as if my character isn't tagged with wearing restraints. How should i approach this problem to allow the straitjacket be available? 

Link to post
22 minutes ago, Octography said:

Hmm i have plenty of animations installed, and in oldrim almost all animation works with the straitjacket as if my character isn't tagged with wearing restraints. How should i approach this problem to allow the straitjacket be available? 

I'd forgotten about this lol. Now that I finally made it to dagonar and was put in a straightjacket, I am seeing that only the one animation is available, and not always the same animation. So they are there, but I don't know why the other dd animations don't show up as options. And yes, sometimes the animation is not playing when in a straightjacket. I wasn't paying close attention to if the failures were always or sometimes with the straightjacket, since the outfits changed so frequently.

 

I don't have a solution. It might be something that was changed in recent versions, you can try looking through the LE thread or asking there.

No animations were changed in the migration to SE other than the conversion in format to SE, and nothing in the esp was changed. The script changes were limited to modifying them to work with skee and not just  nio.

Link to post

Seems i kill skyrim DCL completely. Somehow on main character not grow arouse. Wait a few hours then character says: My desires are satisfied and arouse drops by 1. Also not fantasy about self bondage.  I test all saves all then same. I can only guess that it happen after i install some mods and uninstall after test but without save. Fully reinstall Skyrim SE is hell work( Maybe someone have ideas what can help?

At this period i experiment with milking mod economy without save, Interactive BDSM, Dragonborn in distress, arachnophobia. All those mods are uninstalled.

 

Edited: i reinstall DCL, sexlab aroused, Skyrim UI without visibly results.

Link to post
46 minutes ago, Elsidia said:

Seems i kill skyrim DCL completely. Somehow on main character not grow arouse. Wait a few hours then character says: My desires are satisfied and arouse drops by 1. Also not fantasy about self bondage.  I test all saves all then same. I can only guess that it happen after i install some mods and uninstall after test but without save. Fully reinstall Skyrim SE is hell work( Maybe someone have ideas what can help?

At this period i experiment with milking mod economy without save, Interactive BDSM, Dragonborn in distress, arachnophobia. All those mods are uninstalled.

 

Edited: i reinstall DCL, sexlab aroused, Skyrim UI without visibly results.

anything overwriting sexlab aroused? If you manually change  the arousal, do you see it getting applied?

if you don't have a dcl quest running, try free me?

 

what did you install last? I've not yet seen anything kill arousal like that. Maybe check if something weird is showing up under the magic effects applied to your character?

MME shouldn't be the problem - I use that. The others I don't use, so I don't know about them.

 

If you try a new game, do you see the same thing with arousal?

If so, you might have to start removing more mods

Link to post
6 hours ago, zarantha said:

anything overwriting sexlab aroused?

Seems it's global problem.

Active quests running is first thing what i check.

At this moment i have only mods what before my experiments work with dcl good and mod list not so big: laura bondage shops and devious followers. And vanilla costume replacer.

I don't know how to manually increase arousal but if you have on dd items arousal increase and then drop again. Also when i manually put on rubber doll collar arousal increase so much that can apply second stage: rubber costume.

And she not fantasy about selfbondage: it's from DCL engine.

I don't try to start new game it's a bit complicated but i load saves from different stages on game and on all is the same. 

Seems it in game engine problem: maybe need reinstall all skse64 fixes and papyrus utility mods. When i open CK and enter in papyrus script manager it's say can't found some variables and likely want to close CK if i don't ignore this errors. I don't remember that was early when i try open it. I reinstall Skyrim ui because some of errors lead to dcur.mcm variables.

Maybe i later try something but seems i need take break from skyrim before new DCL update with new quests) Fully reinstall Skyrim need do backup copies of my meshes fixes body shape and i don't remember all low fixes as scripts from DCL, DD and gamepad fixes installed. New version can be more unstable as i have now)

Edited: Also i restore mod load order was it before my experiments.

Link to post
13 hours ago, Elsidia said:

Seems it's global problem.

Active quests running is first thing what i check.

At this moment i have only mods what before my experiments work with dcl good and mod list not so big: laura bondage shops and devious followers. And vanilla costume replacer.

I don't know how to manually increase arousal but if you have on dd items arousal increase and then drop again. Also when i manually put on rubber doll collar arousal increase so much that can apply second stage: rubber costume.

And she not fantasy about selfbondage: it's from DCL engine.

I don't try to start new game it's a bit complicated but i load saves from different stages on game and on all is the same. 

Seems it in game engine problem: maybe need reinstall all skse64 fixes and papyrus utility mods. When i open CK and enter in papyrus script manager it's say can't found some variables and likely want to close CK if i don't ignore this errors. I don't remember that was early when i try open it. I reinstall Skyrim ui because some of errors lead to dcur.mcm variables.

Maybe i later try something but seems i need take break from skyrim before new DCL update with new quests) Fully reinstall Skyrim need do backup copies of my meshes fixes body shape and i don't remember all low fixes as scripts from DCL, DD and gamepad fixes installed. New version can be more unstable as i have now)

Edited: Also i restore mod load order was it before my experiments.

I asked about a new save because sometimes when things break they break for a character. Usually  going back to before the problem is enough, but not always.

 

To manually change the  arousal, go to Puppet Master in the Aroused MCM and change the value for Exposure.

Maybe test if exposure stays steady if DCL is uninstalled? (I use SexLab Aroused Monitor to look at arousal outside of MCMs)

If it does, make a clean save and then install DCL again?

Link to post

Hey all! I have a issue. Whenever a normal cursed loot event triggers, the animation plays and the text shows up, but the devices don't equip. After I open up the console and close it again without typing anything, the devices start to equip themselves. Can anyone help me with this? Does anyone else have this problem?

Link to post
1 hour ago, Neico7500 said:

Can anyone help me with this?

This not problem. skse64 needs time to start equip devices. When you are in console this time goes faster. You can do it without going into console. Usually for equip needs 30 sec. - 1 minute.

Link to post
7 hours ago, zarantha said:

To manually change the  arousal

Ok. Now i'm confused. So confused that i don't want bother you and explain why i'm so confused.

Now i have stupid, silly question: You stay at your own build house,  not wear a dd items, have on armor (not naked) near is your home manager NPC and sexually aroused companion (99). Your aroused level is 10. If you wait here a few hours aroused need increase, stays at some level or decrease? Even after sleep 8 hours in bed naked you woke up more cold as going to sleep. Before  i  always waked up more horny)

 

PS: You can skip this if don't hear my game thoughts. Before i not need think about aroused level even if wear only armors it always be high and increase. Some time later i found that dcl traps not trigger, new keys not appear in chests. Of course it can't trigger because aroused level is lower than 20. But before that always aroused increases even if i don't want it and sometimes i drink aroused lower potions) At this moment i have only one thought: something... work... wrong. Active running quest: false.

Link to post
4 hours ago, Elsidia said:

Ok. Now i'm confused. So confused that i don't want bother you and explain why i'm so confused.

Now i have stupid, silly question: You stay at your own build house,  not wear a dd items, have on armor (not naked) near is your home manager NPC and sexually aroused companion (99). Your aroused level is 10. If you wait here a few hours aroused need increase, stays at some level or decrease? Even after sleep 8 hours in bed naked you woke up more cold as going to sleep. Before  i  always waked up more horny)

 

PS: You can skip this if don't hear my game thoughts. Before i not need think about aroused level even if wear only armors it always be high and increase. Some time later i found that dcl traps not trigger, new keys not appear in chests. Of course it can't trigger because aroused level is lower than 20. But before that always aroused increases even if i don't want it and sometimes i drink aroused lower potions) At this moment i have only one thought: something... work... wrong. Active running quest: false.

it should slowly increase. it should take several in game days to increase it significantly i think, if there's no dd or naked people to add to the arousal. in the same menu where you can manually adjust arousal, there's a option called 'exposure rate'. This is how much arousal should increase whenever there's an event that increases arousal (seeing naked npcs for example), assuming nothing else is interfering.  Time rate on the same page says how many time ticks need to pass before arousal goes up. The status tab explains some of the calculations and shows what you're currently at.

 

Also, make sure that arousal is locked or arousal is blocked is not checked for your character. you should see your settings if you go to the mcm. if you see an npc under puppet master, look at the ground or something else (not an npc) and press 'n'. this should select your character.

 

i use exposure for testing to see if guys/creatures get a hardon, or to make sure that something triggers when my character's threshold is at xx value. But you could also modify both exposure rate (increase it) and time rate (decrease it) to see if arousal increases over a shorter time. But normally you are right. this is not something we normally need to think of, we only need to go into sexlab aroused mcm and change things to test arousal or set your preferences for the first time.

Link to post

Today at morning before work i do some fast test. Seems problem is in sexlab arousal - timerate is lower that 10 (default) Because aroused multipilier is lower than 1 (0.8, 0.6) and aroused goes down. Also MCM don't allow to change that modifier (it's know issue it starts somewhere in my skyrim middle play. How to fix it i don't know unless reinstall all Skyrim) Seems solution is try to reinstall arouse and get it worked with MCM or try change that value in sseedit if it global variable. Or as i know from Fallout4 global variables are stored in save. That means i need change it by console using global variables change command.

 

PS: Funny when i disable cursed loot mod and load my last save - game think that i'm in dagonwar prison quest and don't allow sleep because i need go to work) Also sometimes Varden try go to me to get sex. But as mod is disabled no NPC shows up)

 

Edited: Now i study how to work sexlab arouse redux)

 

 

Link to post
10 hours ago, Elsidia said:

Usually for equip needs 30 sec. - 1 minute.

I did some testing after what you told me and after waiting for about 15 minutes I gave up. I found out that I dont have to open the console. After opening any kind of menu (like quest log) the devices immediately start equipping. Could it be any other issue?

Link to post
25 minutes ago, Neico7500 said:

Could it be any other issue

Probably not - sometimes it takes more time to equip but there as i think is lagout time - after some time if even device is store to be equipped or unequipped it stay at place and no more try. That means if lag it's so long device can be left on you. If those is quest device you need reload save before that and in that time device can be unequipped. The same if device is on equipped process it can be left unequipped.

Only one thing - you install all skse64 fixes? And when you install devious devices SE mod you select not to use ddl? It not works in SE version. If ddl is in your skyrim - i recommend delete that ddl manually.

But if devices equipped while you enter the console why not? I do it every time when got cursed loot trigger text. But not recommend enter in inventory because in that moment you will be asked want you equip device or not.

Link to post
3 hours ago, Neico7500 said:

I did some testing after what you told me and after waiting for about 15 minutes I gave up. I found out that I dont have to open the console. After opening any kind of menu (like quest log) the devices immediately start equipping. Could it be any other issue?

Like elsidia, I'll open the menu or console if things aren't happening. It could be a bug, but I've no idea on how to fix it if it is. More likely, it's just script lag. I see a similar thing with SexLab scenes too - they just won't start unless i hit the menu or console, sometimes more than once. 

 

Depending on your pc, script lag can make DD/DCL unplayable - I had to drop it on my old PC when I was still playing LE. So it's not just an SE thing.

Link to post
15 minutes ago, zarantha said:

Depending on your pc

Unfortunately i have 6core CPU, 16gb operative memory and even with that dd equips works slow( Need patience to wait while items equip.

Edited: But enter in system menu need test maybe it's work faster)

Edited2: Sex animations to start need more time than dd equip) I enter in console see console logging goes down and when i see left screen animations name i left the console.

Link to post
43 minutes ago, Elsidia said:

Unfortunately i have 6core CPU, 16gb operative memory and even with that dd equips works slow( Need patience to wait while items equip.

Edited: But enter in system menu need test maybe it's work faster)

Edited2: Sex animations to start need more time than dd equip) I enter in console see console logging goes down and when i see left screen animations name i left the console.

Yeah, I've got 6 cores and 32gb memory, and 8gb vram on the new pc.  And i've loaded se with a lot of script heavy mods (besides dd/dcl), and added a ton of hi res texture mods, so I still see lag too. Before this new pc, I was at the minimum requirements for LE, and the script lag was a lot worse. Sometimes DD items wouldn't equip no matter what I did because there was so much lag.

 

The SexLab scene start lag is a known issue, we're just waiting on ashal to fix it.

I just looked at some of the DD scripts, Kimy is single threading stuff, so that could be why it's slow. It's done to lessen the script load from what I can tell, but single thread will always be slower than multithreading.

Link to post
3 hours ago, zarantha said:

they just won't start unless i hit the menu or console, sometimes more than once. 

 

Depending on your pc, script lag can make DD/DCL unplayable - I had to drop it on my old PC when I was still playing LE. So it's not just an SE thing.

Good to hear that I'm not alone with this problem thought. But I can't imagine it being due to my PC. I bought a new PC with pretty decent specs and did a clean install of SSE, so I doubt my hardware is the problem. How can it be that my oldrim, on the same pc, doesn't have that issue? I guess it's just a bug after all.

Link to post

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...