Jump to content

Kyasato

Members
  • Content Count

    127
  • Joined

  • Last visited

3 Followers

About Kyasato

  • Rank
    Member

Profile Information

  • Gender
    She/Her
  • Location
    UK

Recent Profile Visitors

609 profile views
  1. Thanks so much for all your help requesting this mod please https://pan.baidu.com/s/1geY4ps3 pw rjd7 Thank you
  2. Mikasa Outfit [UNP/HDT Cloth] https://pan.baidu.com/s/1eRUCUjS pw: pd18 Thank you
  3. Very sorry, thank you so much!
  4. Hi there, i've found this mod I am trying to download from baidu however there's no longer the drop down option for me to log in with my UK mobile number (+44) to access my account. Could someone please share this file for me? Thank you https://pan.baidu.com/s/1YDWw9J3Nh3XyqcwkA_GYcQ pw 7xhg original site http://www.9damao.com/thread-37777-1-1.html
  5. Yeah I have an account set up from my mobile, links just don't go anywhere if you're not logged in
  6. Here you go mate link worked fine for me. wuyi8.rar
  7. Hi, looking for the hair shown here please. Thanks (http://tes-game.ru/load/skyrim/bronja_i_odezhda/16351/39-1-0-19701)
  8. Kyasato

    Shiny textures not working

    In case anyone else ever gets this problem, it seemed to stem from my skyrim.ini. Once i replaced that with default values everything is shiny again!
  9. Kyasato

    Shiny textures not working

    Just the shiny aspect from items, there's still lighting everywhere else I've tried a system restore and removing my ENB. Here's an example of what it looks like when the shininess goes
  10. Kyasato

    Shiny textures not working

    Yeah I can watch my game change from shiny to black live in one save, so I know it works. I figured it must be something overriding but how can it be overriding every single shiny armor piece? That's why I thought the lighting mods but I have no idea now. As for changes with my computer, windows 10 did a big update last night.
  11. Kyasato

    Shiny textures not working

    No, it stays exactly the same.
  12. Hi i'm looking for the armor shown on the right here Thanks
  13. Hi, For some reason my shiny textures are not working either after time or a reload. If i start a new game and equip some shiny armor, from a mod or otherwise, it shows up nice and reflective and shiny. This will then turn to black within a couple of minutes or if i save then reload the game, back to black. It's not pitch black, I can still make out the details from the diffuse map so the textures aren't failing completely it's more like the other components that add shine and the _m.dds are just not working anymore. I haven't a clue what is causing this, I tried disabling both of my lighting mods to no effect (ELFX & NLA). Any and all advise/suggestions would be welcome. Thanks Vanilla Ice Cream ENB v0.319 Mod List
×