Jump to content

Kyasato

Members
  • Content Count

    131
  • Joined

  • Last visited

3 Followers

About Kyasato

  • Rank
    Member

Profile Information

  • Gender
    She/Her
  • Location
    UK

Recent Profile Visitors

676 profile views
  1. Hi there, This mod was released recently and I quite like the hair used in the screenshots, however I haven't seen it before. If anyone knows where it's from i'd be grateful. Thank you (https://coco2048.blogspot.com/2018/11/cocosuccubusorcallbodyslidereleased.html)
  2. I have something similar, if you're interested? https://eiheispot1.blog.fc2.com/blog-entry-371.html 阿迪达斯运动外套和运动鞋子(adidas jacket).7z
  3. Hello, I am looking for a copy of this mod, which used to be on nexus (https://www.nexusmods.com/skyrim/mods/60549/?). I'm not sure why it was taken down so apologies if this request conflicts with any rules. Thanks
  4. Thanks so much for all your help requesting this mod please https://pan.baidu.com/s/1geY4ps3 pw rjd7 Thank you
  5. Mikasa Outfit [UNP/HDT Cloth] https://pan.baidu.com/s/1eRUCUjS pw: pd18 Thank you
  6. Very sorry, thank you so much!
  7. Hi there, i've found this mod I am trying to download from baidu however there's no longer the drop down option for me to log in with my UK mobile number (+44) to access my account. Could someone please share this file for me? Thank you https://pan.baidu.com/s/1YDWw9J3Nh3XyqcwkA_GYcQ pw 7xhg original site http://www.9damao.com/thread-37777-1-1.html
  8. Yeah I have an account set up from my mobile, links just don't go anywhere if you're not logged in
  9. Here you go mate link worked fine for me. wuyi8.rar
  10. Hi, looking for the hair shown here please. Thanks (http://tes-game.ru/load/skyrim/bronja_i_odezhda/16351/39-1-0-19701)
  11. Kyasato

    Shiny textures not working

    In case anyone else ever gets this problem, it seemed to stem from my skyrim.ini. Once i replaced that with default values everything is shiny again!
  12. Kyasato

    Shiny textures not working

    Just the shiny aspect from items, there's still lighting everywhere else I've tried a system restore and removing my ENB. Here's an example of what it looks like when the shininess goes
×