Jump to content

Futanari Prisoner

Members
  • Content Count

    277
  • Joined

  • Last visited

About Futanari Prisoner

  • Rank
    Muscle Girl Love

Profile Information

  • Gender
    Not Telling
  • Location
    Prisland
  • Interests
    Video games! Mount and Blade, Yakuza series, strat RPGs, Sci-Fi RPGS, Monster Hunter, Hatsune Miku, Etrian Odyssey, Culdcept Revolt...the list goes on!

Contact Methods

  • Website
    twitter.com/futaprisoner

Recent Profile Visitors

8,689 profile views
  1. 😘nice to see this thread so busy and filled with hot futas 😋 If anyone is on discord and wants to post/view pics in a futa-friendly server, Pris's doors are open https://t.co/W1CUSkZ2xe?amp=1
  2. Try equipping a Slot60 schlong item, such as the one in Azazellz equippable penzor schlong mod, and see if you regain control over the schlong. It may be an HDT conflict.
  3. I agree Gunslicer did great work! As for your jiggly schlong, it may be interacting with the balls in a way to cause this jiggle. Try lowering the velocity of the schlong's floppy setting, and/or turning off floppy balls. Another cause may be too small of a "floppy length scale" setting, or balls that don't hang low enough. Either of these will cause the parts to "jitter".
  4. hey no worries Click download, there should be a two zipped files: One that's loose files, easy to copy + paste over old files called Futanari Prisoner SoS Loose Files.zip One that's called SOS - FutaPrisoner Addon, created by TanookiTamaTachi that includes an esp allowing users with the full version of SoS to add a schlong to Prisoner via a new SoS Addon Hope you find something useful
  5. Hope my fellow futa fans have been well Major Props to Gunslicer for the great anims, thanks a lot Audio Warning Pris Sit n Jerk Full Res 1 Pass Maximum Quality.mp4 Futanari Prisoner WAG 1080p Twitter PREMIERE PRO.mp4
  6. 72850_20191120205157_1.png.8bc8552782e05dcaf76ab6c22036bdff.png

    I love your Stuff!

    1. Futanari Prisoner

      Futanari Prisoner

      Thank you!  It means a lot coming from someone with such a cute girl of their own 🥰

  7. Hey, you're welcome for the mod, glad it's working for you. As for the Cumshot thing, I'll look into it! The problem I generally have is that the cumshot fits the mesh, not the bodyslide adjustments afaik. So it shoots out like halfway down the shaft. Either that or it's some slider messing things up. I'm sorry I'm not more help, it's an issue I didn't realize until I had finished schlong adjustments. Hi, It could be a number of things. Make sure you have the female schlong mod installed already, and make sure there aren't any slot conflicts. The schlong files I provided are
  8. The mesh is a combination of the regular schlong and azazel's penzor balls, with custom sliders by my friend kathonica. textures are all customized, versions of ThePure and a demonaic specular fit to the schlong
  9. Thank you I made the abs from scratch in z-brush, the rest is a blend of tigersans made using guk's FAMOUS mod https://www.nexusmods.com/skyrim/mods/72837/?
  10. Thanks for all the anims Gunslicer, I definitely had a lot of fun with the booty shakin' and the pelvic thrust anim has great potential. Booty Shakin' Elder Scrolls V Skyrim 2018.12.31 - 13.52.14.01.webm
  11. Try disabling that particular schlong in SOS MCM menu (so nobody has it), taking the steps within the menu to ensure that works (might need to disable, save in MCM menu, and restart the mod in MCM menu), then either... ...add schlongs one at a time, or ...use SOS equippable schlongs
  12. Yep, even tried re-packing it and re-installing, same thing. It feels like the solution is right in front of my face. I even tried copying everything in Textures into the Textures Skyrim Data folder as a backup to pull from, but with no luck. I'm not going to fret about it right now, hopefully before too long someone else using MO can figure out a fix. Thanks again.
  13. Thank you for the upload and replying. For whatever reason, LL would return a network error whenever trying to download your attachments (using Chrome). A friend helped out and I was able to try this one... ...looks like you did the same fix I tried, just with different results. Are you using Mod Organizer? It's at the bottom of my load order and everything, but still appears to be missing a texture.
×
×
  • Create New...