Jump to content

DarkChaoX

Members
  • Content Count

    98
  • Joined

  • Last visited

About DarkChaoX

  • Rank
    Member
  • Birthday 11/26/1995

Profile Information

  • Gender
    He/Him

Recent Profile Visitors

456 profile views
  1. Hello! Has anyone yet happened to convert this mod to LE? It looks really good but i have no idea how to backport nor the time for it saddly! Also is there a community where i can look for mod backports? As i had also been looking for SmoothCam which, as far as i know, was never converted to LE! Thanks in advance!
  2. Does anyone happen to have backported this yet? It seems really good! https://www.nexusmods.com/skyrimspecialedition/mods/41252
  3. You are a genious i s2g. Took me ages to realise it would be that simple! Turns out it was the "Horsemen: Mounted Combat" mod. Its an old mod allowing you to travel with a horse while fighting and shooting and apparently it was causing the issue. Hopefully this helps anyone else who could have this issue in the future Thank you!!!
  4. So just as the title says, i just encountered this issue. My crossbow wont shoot at all. Bows and literally everything else is working fine. Its just crossbows. Even tried on new game. Load order is this but there are some merges im using too: 0 0 Skyrim.esm 1 1 Update.esm 2 2 Dawnguard.esm 3 3 HearthFires.esm 4 4 Dragonborn.esm 5 5 Lanterns Of Skyrim - All In One - Main.esm 6 6 Unofficial Skyrim Legendary Edition Patch.esp HighResTexturePack01.esp HighResTexturePack02.esp
  5. Sorry if this is a dumb question. However i could not find a version for LE (for the new 4.1 version) and for a while i had the SE version on my LE game. While it didnt cause me any issues it doesnt seem to work thus im planning on removing it and trying to find the LE one again. A quick search did not help at all as most links i found are dead. Anyone got any ideas? Thanks in advance!
  6. Thanks for the dangerous mods part as i had no idea about the wenches mods! For GotoBed, i already am using the 2019 so i think thats good!
  7. This actually seems to be the case! Made loads of files into esm using wrye bash after checking with the Tes5Edit script and after reducing it to 300k, the game loads just fine again! Idk why it would crash at 550k but it did the trick. Thank you so much!
  8. I had no idea about it crashing below 500k to be honest! I will try turning more mods (safely) into esms. I did know about the 1 million limit (thus why i mentioned it) but i didnt know there could be crashes before that to be honest. I once had crashes at arround 800k thus i kept it under 700k at all times, but i had no idea it could be an issue now! Looking into it asap
  9. When enabling ANY other mods (especially script heavy ones), the game crashes before the main menu So, im by no means new to modding. I have tried everything i could think of, from sorting the load order on my own, making smashed patches (That kept making the crash completely inevitable), wrye bash, Tes5Edit error checking, redoing all merges, checking the skyrim ini files over and over, looking for a possible missing mod or even checking for reference number (which im always keeping below 700k, this time arround being 552k) Please forgive the big load order, and
  10. Was a bit late on my part to not leave a heads up but zMerge had an option to extract BSA files by creating a full copy of all of them and using them for the merge! Thanks tho!
  11. So i have been trying to fix some merges as of late and you guys told me that i can just put some esp files as optional when merged. However with Skyrim Immersive Creatures, all creatures go invisible (same as other mods i discovered), cause the BSA also gets disabled. Is there a way for me to keep the BSA files enabled or enable them? Cant seem to do so in Mod Organizer 2 for some reason. Is this some sort of issue with my MO settings? Thanks in advance!
  12. Finally can confirm myself the MO2 limit on the left panel no matter what the deactivated and activated plugins are seems to be arround 500 plugins. I have managed to significantly lower the number by making all merged plugin esps optional thus my game is now playing properly! Cant thank everyone in here enough! You all were amazing and if it werent for you guys i wouldnt have ever been able to find this out. From the bottom of my heart i thank you all!
  13. Fingers crossed it seems to load with an extra mod this time arround (gonna try adding like 2-3 now to give it a final test) It seems that MO could trully have a limit to plugins on the right panel
  14. Sorry for not updating you guys. Still trying to fix it. I am now trying to take every single mod and make their merged esp files optional so its a bit cleaner and see how that works. Its this exact idea that had been bothering me for a while. There might be a limit to even disables esp files that only very heavily modded games would have an issue with
  15. Removing ANY mod and enabling a new mod fixes the issue but if i enable any other mods again game just does the same exact thing. I have been merging for years actually and i have been pretty careful and have been testing stuff like crazy. This whole issue started like a week ago and i have been trying non stop to fix it. Im seriously out of options at this point. Remove the esps as in how? Delete them from the original files? They are innactive after all!
×
×
  • Create New...