Jump to content

strife07

Members
  • Content Count

    5
  • Joined

  • Last visited

About strife07

  • Rank
    Junior Member

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1.  

    Hi Fannybuzness, I'm trying to install your animations on Skyrim SE but I'm new to that. It says I need to install using FOMOD, how do I do that? Help me please :) Thanks

    1. Funnybizness

      Funnybizness

      Unfortunately I don't know because I'm not familiar with mod organizers...I just wanted to share my stuff thats all. But if you ask on the animation resources page someone with knowledge of FOMOD will most likely hook you up. Stay brutal!

  2. Help me please. I've been trying to install Funnybizness animations (mainly guro) for two days but FNIS says it is not compatible. >> Warning: \ character \ behaviors \ FNIS_FunnyBizAmp_Behavior.hkx not Skyrim SE compatible << Reading FunnyBizAmp V8.0 ... >> Warning: \ character \ behaviors \ FNIS FunnyBizGuro_Behavior.hkx not Skyrim SE compatible << Reading FunnyBizGuro V5.0 ... >> Warning: \ character \ behaviors \ FNIS FunnyBizNecro_Behavior.hkx not Skyrim SE compatible << If someone already managed to install SE help me
×
×
  • Create New...