Jump to content

joon211

Members
  • Content Count

    5
  • Joined

  • Last visited

About joon211

  • Rank
    Junior Member
  1. Hmm yeah the edits I did worked, and setting allowanal to 1 also worked, but just running as default did not. Very odd, at least theres an easy fix that doesnt require editing code, though I dont know why that setting isnt in the INI (I know thats not on you, just seems curious). Are you using the latest creatures 2.5 or just the alpha 4 version? Thats really the only difference I can think of.
  2. Uhh, no they all had wombs, thats what I said in the first post. It was just the sperm generation. They are all tagged as female by any mods that allowed me to check. Im not sure why exactly those checks failed even when they had working wombs (As in the whole cycle was working correctly and they generated Ovas.)
  3. OKay I have looked at the link, I have edited the order again. I still see no changes. Ive removed any mods not on the list and made sure the order was good, and I still have seen no changes with my issue. So with everything I want enabled again I have: Oblivion.esm Beautiful People 2ch-Ed.esm x117race.esm Lovers with PK.esm TamagoClub.esm HiyokoClub.esm LoversCreature.esm Extended UI.esp LINK.esp LootMenu.esp DLCShiveringIsles.esp DLCBattlehornCastle.esp DLCMehrunesRazor.esp DLCFrostcrag.esp DLCHorseArmor.esp Knights.esp DLCSpellTomes.esp DLCOrrery.esp
  4. Thanks, you are correct my order is all messed up. I think Ive been moving stuff around to fix things. I think im sorted now. Did a full reinstall just to make sure. Though the issue is nothing has changed, everything still works fine except for the sperm into creatures. Tried with Broodmother on and off. New load order: Oblivion.esm Beautiful People 2ch-Ed.esm x117race.esm Lovers with PK.esm TamagoClub.esm HiyokoClub.esm LoversCreature.esm Extended UI.esp LINK.esp LootMenu.esp DLCShiveringIsles.esp DLCBattlehornCastle.esp DLCMehrunesRazor.e
  5. Hey all, so Im trying to figure out an issue with sperm generation. So when using creatures 2.5 I cannot generate sperm into the creatures. It works fine on other NPCs. I do have broodmother installed but Im honestly not sure if thats needed with 2.5? unsure. Also to be clear, Im talking male PC->female creature. Anyone have any ideas here? Also the Womb and Ova part of creatures are working fine. Im not sure if this is being handled by these or by creatures itself so I apologize if I need to ask over there. Load order: Oblivion.esm x117race.esm Beautiful People 2c
×
×
  • Create New...