Jump to content
  • Sign Up

Loostrok

Members
  • Posts

    7
  • Joined

  • Last visited

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Loostrok's Achievements

Rookie

Rookie (2/14)

  • First Post
  • Conversation Starter Rare

Recent Badges

  1. Hi! Glad that I could help. I followed this guide for porting: https://gitlab.com/G_ka/Cathedral_Assets_Optimizer/-/wikis/Porting-a-mod Headmeshes are taken care of Cathedral Assets Organizer (Meshes tab, necessary optimization, always process headparts). You can get it here: https://www.nexusmods.com/skyrimspecialedition/mods/23316
  2. Prettier Bandits v0.9.2 SSE View File I did not make this mod. I have ported the mod to Skyrim Special Edition with the permission from the author, EinarrTheRed. For full description, please see the original mod: Prettier Bandits Requirements: ApachiiSkyHair_v_1_6_Full_optimized ApachiiSkyHairFemale_v_1_5_1 ApachiiSkyHairMale_v_1_2_Optimized In case you are wondering: yes, you can have both KS Hairdos and ApachiiSkyHair. Submitter Loostrok Submitted 09/20/2020 Category Regular Mods Requires ApachiiSkyHair_v_1_6_Full_optimized, ApachiiSkyHairFemale_v_1_5_1, ApachiiSkyHairMale_v_1_2_Optimized Regular Edition Compatible No  
  3. Version 0.9.2

    1,735 downloads

    I did not make this mod. I have ported the mod to Skyrim Special Edition with the permission from the author, EinarrTheRed. For full description, please see the original mod: Prettier Bandits Requirements: ApachiiSkyHair_v_1_6_Full_optimized ApachiiSkyHairFemale_v_1_5_1 ApachiiSkyHairMale_v_1_2_Optimized In case you are wondering: yes, you can have both KS Hairdos and ApachiiSkyHair.
  4. You are correct. I installed your archive again and the file is present. Now it works and compiles. I will test my modifications before uploading the updated files here. Thank you for your help!
  5. It appears you have also modified the file dxSubdueVictim.psc but have not included the modified source file. In order for others to continue the work after you, can you provide the missing source file dxSubdueVictim.psc? The original version of the file is not compatible with your modified files: " Compiling "dxSubdueScript"... E:\Vortex Mods\skyrimse\FlowerGirls SE - Subdue 1.1.0\Source\Scripts\dxSubdueScript.psc(194,17): too many arguments passed to function E:\Vortex Mods\skyrimse\FlowerGirls SE - Subdue 1.1.0\Source\Scripts\dxSubdueScript.psc(306,19): TraumaEffects is not a function or does not exist No output generated for E:\Vortex Mods\skyrimse\FlowerGirls SE - Subdue 1.1.0\Source\Scripts\dxSubdueScript.psc, compilation failed. Batch compile of 1 files finished. 0 succeeded, 1 failed. "
  6. I understand. Thank you for sharing your work. I will share my contribution here once I get it to compile and have tested it properly.
  7. Great work, thanks! I would like to keep on working on this. However, I get a compile error which says "dxFlowerGirlsBase" is missing? Any ideas on how to get the files to compile? I would like to: - make strip toggle naked/victim clothes - add compatibility to Public Executions Can you also take a look at the BDSM mod? A lot of people have requested a way to toggle the BDSM options on and off like subdue does. Also some PC character in wrong role issues.
×
×
  • Create New...