Jump to content

bibaan

Members
  • Content Count

    5
  • Joined

  • Last visited

About bibaan

  • Rank
    Junior Member
  1. I am not sure that is the case, I am just stupid and have posted wrong load order. I exported it from obmm wihtout thinking about mods disabled with bashed patch. From what I know bashed patch combines some mods into one, in my case it did just that with some of MPB mods (they were disabled on rebuilding bashed patch). So, my correct mod list exported from Wrye bash: Additionally, I use the CrowningIsle1.04.00_Animation_update.7z I hope this clears the situation a bit
  2. Hi everyone! I was wondering if there are any known incompatibilities which could cause the game to crash on teleporting to the Isle. I don't have LoversPayBandit, and my Joburg's settings are set to 0 not to interfere with CroIsle. After talking to Anvil npc my game crashes half way through loading and is there a possibility there is something I've done wrong, or just my PC is too weak for this many mods. My mod list and load order (additionally I use enb): I would appreciate any help. Cheers!
  3. Thank you, it actually worked! And I was half way through reinstalling all lovers mods on my backup folder... It is amazing, that the community still thrives, even though it should have been long forgotten becouse of for example skyrim's sexlab. Thanks once again for your service to this small, but active almost like r/oblivion, community
  4. You mean full LAPF reinstall, along with recommend deleting all ini files or leaving non-LAPF from other mods? It kinda makes sense to reinstall just the LAPF animations themselves, but oblivion modding can be a bitch and I just wanted to make sure.
  5. It is strange, while playing some animations one actor is rotated 180 (as shown in spoiler), while others are working fine The animation problems started after I installed a bunch of LAPF mods al together: LoversCrowningIsle (with, what may be the problem, Donkey Animations from LoversCrowningIsle download section), Bravil Underground v0.96 and LoversGGBlackmail. There were no problems before installing theese mods. I would gladly appreciate any help
×
×
  • Create New...