Jump to content

HotBoye

Members
  • Content Count

    1
  • Joined

  • Last visited

About HotBoye

  • Rank
    Junior Member
  1. Some mods, (for example Sexout Spunk), require the version 53 or higher of JIP. Problem is that the new versions of JIP that include LN wont get accepted, resulting in the mods not working. Is there any way of downloading an older version? The nexusmods page of JIP only has version 36.50 of the non-LN version, which is too low. Any help is appreciated!
×
×
  • Create New...