Jump to content

acherontic

Members
  • Content Count

    37
  • Joined

  • Last visited

About acherontic

  • Rank
    Advanced Member
  • Birthday 03/16/1990

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Bump on this request. Looks like the link is working, judging by the other posters.
  2. This was available a few years ago but I cannot find it now: http://mitakusaner.blog.fc2.com/blog-entry-1263.html Chinon's Outfit (SOA) UUNPSkinny TBBP HDT Nexus mod page says it was taken down (https://www.nexusmods.com/skyrim/mods/65309/?) I've found the outfit, but just not the uunp/bodyslide files.
  3. Nazzzgul666 thanks for the reply! I tried all of the steps you mentioned, reinstalled SOS making sure there was no skeleton included, reinstalled realistic ragdolls with only the normal version, and then reinstalled XPMSE and re-run FNIS. Still the same message - no SOS compatible skeleton. I should mention I'm using Mod Organizer -- making sure XPMSE is near the bottom of the mod list. If anyone is able to help with this I would really appreciate it. Thank you.
  4. Including a Papyrus debug log... anyone able to help with this?
  5. Requesting CBBE bodyslide please! (HDT preferably) http://kp4068.tistory.com/2266?category=625770
  6. Suludi thanks for the reply. Load order is below. Hope it helps!
  7. Hi all, It's been posted many times here before, but so far not none of the advice I've seen on here has worked. I'm somewhat new to Skyrim/Sexlab so I am on a fresh install, mainly using mods given by startup guides (Anatriax's Naughty and Immersive Skyrim was a big help). I've gotten SexLab working, but SOS continues to show "No SOS Compatible skeleton was found". I have tried putting XPMSE after SOS, before SOS, and rerunning FNIS each time. I tried reinstalling SOS to include Skeletons, (and rerun FNIS). Still no luck. I haven't been able to get this message to go away or
  8. Solved!! Thank you fejeena. For some reason, not only did my face texture not have mipmaps, but the normal map file I was trying to use was 1024x1024 instead of 512x512. I used gimp to resave the face texture with mipmaps and everything looks good now. Thank you for the speedy reply! To answer your question - yes, the faces were black but usually looking at them crashed the game.
  9. Hi, I'm unable to get the face textures for Cute Elves to load to their mesh, so the characters heads appear totally black (screenshot below). This is not an issue with load order, it happens in construction set with only MBP loaded. The face textures are the ones originally used by the mod, located at Data\Textures\Characters\myelf\body --- the texture in question is ElfFace.dds. I am able to swap in the imperial race and others and everything looks normal (though ugly, as the textures and meshes dont align perfectly). For some reason, I have downloaded these textur
  10. Trying to download the Dominatrix armor from 4shared (link from OP) triggers my antivirus. Says "Trojan:Win32/Spursint.A!cl" found. Same for GothicGirls and DIVA. Is this happening for anyone else?
  11. So, any word on animations 151 and 152? Does anyone have plans to fix them?
×
×
  • Create New...