Jump to content

Herrmannesque

Members
  • Content Count

    731
  • Joined

  • Last visited

  • Days Won

    2

About Herrmannesque

  • Rank
    Dances With Spriggans
  • Birthday January 1

Profile Information

  • Gender
    He/Him
  • Location
    Southern California
  • Bio
    GA-Z97MX-Gaming 5 mobo/i7 processor/16GB RAM/Windows 7 64 bit OS/GeForce GTX 1080 8GB VRAM

Recent Profile Visitors

11,101 profile views
  1. Herrmannesque

    [SUNSAKUKA] Sunday Entry No. #28 Clochette & Hidielle

    Ah, Clochette... My favorite Swiss pastry And Hidielle la Magnifique together? I don't know if my heart can handle this excitement! !! Great work, Sunsakuka!
  2. Herrmannesque

    [SUNSAKUKA] Friday Entry No. #25 Charlotte & Vanya

    What a beautiful body shape... Great work, sunsakuka!
  3. Herrmannesque

    [SUNSAKUKA] Friday Entry No. #20 Priscilla Rougefeuille

    Wow, that last picture... Phenomenal work, Sunsakuka
  4. Herrmannesque

    [SUNSAKUKA] Friday Entry No. #6

    Great work, sunsakuka... I love these new Nola shots.
  5. Weird. I can't download v 1.0.3... Has it been taken down?
  6. Herrmannesque

    [SUNSAKUKA] Friday Entry No. #5

    Great work, sunsakuka! Happy New Year!
  7. Herrmannesque

    [SUNSAKUKA] Friday Entry No. #2

    What a beautiful body she has...!
  8. Herrmannesque

    [SUNSAKUKA] Friday Entry No. #1

    Her belly has an admirable shape :)
  9. Herrmannesque

    Post your sex screenshots pt. 2

    Thank you, DarkTeletubby :)
  10. Herrmannesque

    Load Screen Maker By Glev

    I just can't get this to work for me... I'm using Windows 7 Home Premium 64 bit. I know Powershell is installed because I've run the executable. Whenever I try to run the *bat file for this mod, it just gets stuck. I've tried clicking inside the window and typing but that doesn't do anything and I have to close the command prompt. If I try to run the *.ps1 file with Powershell, it closes almost immediately. I can see the red text people have mentioned in previous posts and screenshots. My Steam folder is not in my Program Files folder. It's on a seperate drive. Glev, do you have any other suggestions I can try? I've tried downloading the ini you shared above and replacing but the same thing keeps happening. Either the bat script freezes or Powershell won't stay open. Update: As a follow up to this, I tried moving my images into the imagefileshere folder and ran the batch file again and the script started running properly. I was told this is the default folder for images and do I want to select a different folder? For the sake of convenience, I just chose to use the default folder and then it started converting my bmps to dds files. After this, I tried to load the profile and got an error message related to PowerShell. I'm attaching a screenshot. This is the correct path for my game files so I'm puzzled about why PowerShell isn't doing what it needs to do.
  11. Herrmannesque

    Post your sex screenshots pt. 2

  12. Herrmannesque

    SUNSAKUKA MAGAZINE !! #7 EXOTICA MAGNUS

    Confirmed. I am melting.
  13. Herrmannesque

    SUNSAKUKA MAGAZINE !! #3

    Great work, sunsakuka! Thank you for the lovely ladies!
  14. Herrmannesque

    SUNSAKUKA MAGAZINE !! :O #2

    By chance, I have come looking for a new forest guide. Great work, sunsakuka
  15. Herrmannesque

    Tirk the Horny Riekling

    Thought I'd share a few of my recent pictures with Tirk...
×