Jump to content

keymaster1965

Members
  • Content Count

    73
  • Joined

  • Last visited

About keymaster1965

  • Rank
    Member

Recent Profile Visitors

649 profile views
  1. NMM hasnt been supported in a few years, I used it until the support dropped and went to vortex, it does seem odd that NMM isnt installing the mod right though, I never had any issues with it
  2. Version 1.0.0

    66 downloads

    I did not make this Its just modders resource hopefully you amazing modders out there can do something with this THIS IS NOT A MOD IT IS JUST A RESOURCE
  3. Horse Dick View File I did not make this Its just modders resource hopefully you amazing modders out there can do something with this THIS IS NOT A MOD IT IS JUST A RESOURCE Submitter keymaster1965 Submitted 04/18/2021 Category Modders Resources Requires  
  4. alright now its time for the noob question, where do I find the binkw64.dll (210 kb), I found the other one easy (skyrim se root dir) just not sure where the first one is
  5. so what do we do? I have all the requirements installed, your mod is working I just cant get to the tree
  6. yes the new game is working, no I did not get a example tree and I checked to see if the DLL was where it needed to be, the error is "unknown variable myskillopenmenu"
  7. Love the mod! I just have one issue I cant seem to figure out. I have everything installed right (I think) I just cant get the Visual tree to come up. I tried to console commands and it says its a error, please help
  8. newest files are broken cant install... update, after renaming and putting in a zip file it installed, now I cant build them because there isnt anything in bodyslide, Any chance for a BHUNP version?
  9. yes install one of them and the warning will go away, I had to do that with nosamerace
  10. I am just wondering why we dont have any horse cock futa's in the commonwealth? hell even a deathclaw futa would work.....
  11. Any chance for a BHUMP version of this? You did a wonderful job on this
  12. I got it lol I was running a outdated skyrim utility mod and I also had to update devious devices equip to 461, works beautifully
×
×
  • Create New...