Jump to content

Hirosaki

Members
  • Content Count

    4
  • Joined

  • Last visited

About Hirosaki

  • Rank
    Junior Member
  • Birthday 06/01/1982
  1. Papyrus and Jcontainers not run with the new version of SKSE, some mods here work with these mods, and causing crash! I'm warning here!
  2. For JAYTHEREAPER121787 & 2Mylent SKSE 2.0.15 available, the game starts, with the 2.0.14 the game was spitting at the loading
  3. Hello Since the last update of SKSE (2.00.14) sos no longer works with the message: SOS Warning! SchlongOfSkyrim.dll not found, or the installed version is too old. Found -1, expected 300004. Please exit the game and reinstall SOS
×
×
  • Create New...