Jump to content

Dielle

Members
  • Content Count

    25
  • Joined

  • Last visited

About Dielle

  • Rank
    Member

Recent Profile Visitors

505 profile views
  1. Hello I just had a quick question. All my nsfw mods are working fine but for some reason when a scene occurs my character kinda just disappears? Can add more images if need be. Is this a pov issue? Thank you.
  2. Hello, I've always enjoyed this mod and am happy to see it working for everyone. I was wanting to use this body skin texture for my gal, but unfortunately the skin that comes with this mod overrides it. Not that it's not quite nice, I just really enjoy a drier look? Is there any way to keep animated fannies and its physics but not have my custom skins overriden? Thank you.
  3. I know the title sounds rather weird, I've attached an image or two to help. This is what I get when I take my PC's clothing off, it looks fine with them on. I'm trying to figure out if it's a bodyslide issue (I used the SMP as my outfit) or something else. I have CBBE SMP and Xp32 extended.
  4. Well I believe the issue may have been found?? I see the warning but I'll let you make the full decision if that's alright. Also wasn't checking the 3rd setting so that's likely contributing to it all. FNIS Behavior V7.5.1 XXL 1/5/2020 11:07:49 PM Skyrim SE 64bit: 1.5.97.0 - D:\Games\steamapps\common\Skyrim Special Edition\ (Steam) Skeleton(hkx) female: XPMS2HDT (126 bones) male: XPMS2HDT (126 bones) Patch: "GENDER Specific Animations" Patch: "SKELETON Arm Fix" Patch: "HKX File Compatibility Check Skyrim/SSE" Reading AnimationsByLeito V1.0 ... ChAnim
  5. I've finally gotten my game cleaned up with mods and such, but unfortunately from the beginning there seems to be an issue from character creation. The PC is stuck in a T-pose, not allowing me to rotate their face or anything. Past this (I'm using Alternate Start/Beginning) they are continuing to T-pose no matter what I do. There is a mention of T-posing in the Estrus slip that I guess spawns in a little paper and recommends to run FNIS, which I have done several times to no avail. I've also added my current loadout if that helps any? This has been sorted using LOOT. 0 0 Sky
  6. Actually I retract what I stated previously, I found the files needed (hopefully) and the game is properly running. Thank you!
  7. Thank you for your answer. I saw a few pages back (or several) about a bug fix but I believe it was for an earlier version. If it would be alright to ask and not too bothersome, do you have any advice for MO2 saying the Devious Devices file was outdated/missing, and not allowing the game to boot properly? It seems the person above me is having the same issue.
  8. Can someone possibly give a definitive list or answer on which files for an updated DD are supposed to be downloaded? I see bouncing around between an original dd file and then some all in one? Or perhaps pin the correct files if the site supports it? I haven't a bloody clue on what I'm supposed to be looking for.
  9. Hello! I've just started modding SSE to my tastes, and I've used LL several times over to mod Sims 3, Sims 4, and Fallout 4. I'm new to SexLab and its entirety, so I'm honestly unsure where to start. If it wouldn't be too much trouble, could someone give me some recommendations on where to start with nsfw modding for SSE? Thank you.
  10. I was trying to get my lesbian sims to have sex, and this little thing popped up. I think it's a mix of the fact I don't have many FxF anims, and that I gave one of them the ability to impregnate but no penis. I can do try for a baby no problem, just kinda wanted to see some fun stuff. Resolved to give the gal a penis and hopefully it works, because I could not get gender recognition to give me any slack. No matter what combination I tried it refused to recognize any animations.
  11. Does the wiki need help updating at all? I browse there now and then and it seem some of the red stuff needs updating? I've had the mod for a good while now and have been messing around with its various features, merely curious on if it's still considered active.
  12. Do you by chane still have the four play patch and crazy's animations files? I just removed vanilla fudge, was wondering if there was anything else you'd recommend removing?
  13. Alright, after some fiddling I think I've found a solution, at least for me. It turned out I had multiple instances of the scripts folder from F4SE, so I went through and deleted what I needed to. One seemed to have been in another script subfolder in my /Data area, so I fixed that as well. Somewhere during this I may have accidentally deleted a source part for RSE & SexEmUp. I know this because my hotkeys stopped working for BasicNeeds and Masturbation. Even after I recent the separate MCM menus. To fix this I merely went through and deactivated/uninstalled them, t
  14. Everything in my game has been working fine up until this point. I believe with the recent Four Play Community Patch update Leito's animations were reccomended to be disabled, so I did such a thing. Now I'm having an error come up when my character starts to strip. F4SE not working, likely a script error. Strapons and stripping won't work. I've reinstalled F4SE, placed the icon directly on my desktop, and made sure the scripts went into their proper folder, yet the message is still showing up. 0 0 Fallout4.esm 1 1 DLCRobot.esm 2 2 DLCworkshop01.esm
×
×
  • Create New...