Jump to content

LOLITO

Members
  • Content Count

    17
  • Joined

  • Last visited

About LOLITO

  • Rank
    Member

Recent Profile Visitors

539 profile views
  1. Has anyone made sos unp textures for the new Leyenda Skin 4.0 ?
  2. I could not find any textures, and iv'e looked everywhere. If you have made any textures, that would be great!
  3. You know the unofficial patches are no longer supported, they have a "new" version with everything available in those patches already http://www.nexusmods.com/skyrim/mods/71214/? I am aware of that, but i have to change 40+ esp master requirements with tsv edit for that, so i'll just stay with this. Yeah I absolutely doubt that, maybe you should update your mods more frequently this new patch didn't just come out. EDIT: Because I have most of those mods thats how I know. EDIT #2: I would try maybe the technical support forum since we have deduced its not this mod. Loo
  4. You know the unofficial patches are no longer supported, they have a "new" version with everything available in those patches already http://www.nexusmods.com/skyrim/mods/71214/? I am aware of that, but i have to change 40+ esp master requirements with tsv edit for that, so i'll just stay with this.
  5. Maybe? I use version 1.2.1, i am not sure if it is latest...I use that version as well, how come your saves don't get corrupted ?my saves don't get corrupted either. Looks like you have an issue, but it's pretty clear that is not from this mod. If you post a load order and log, maybe we can help narrow it down. thank you. The next time you do that, please put it in a spoiler tag so it doesn't take half a page. Edit: several things look out of place. For instance, the USLEEP and High Res patches should be at the very top, right after the actual game files. Did you run LOOT? I always
  6. Maybe? I use version 1.2.1, i am not sure if it is latest... I use that version as well, how come your saves don't get corrupted ?my saves don't get corrupted either. Looks like you have an issue, but it's pretty clear that is not from this mod. If you post a load order and log, maybe we can help narrow it down. Skyrim.esm Update.esm Dawnguard.esm HearthFires.esm Dragonborn.esm WM Flora Fixes.esp Unique Flowers & Plants.esm hdtHighHeel.esm Schlongs of Skyrim - Core.esm ApachiiHair.esm ApachiiHairFemales.esm ApachiiHairMales.esm SGHairPackBase.esm BSAssets.esm BSHeartland.esm Campfire.e
  7. Maybe? I use version 1.2.1, i am not sure if it is latest... I use that version as well, how come your saves don't get corrupted ?
  8. You mean YPS or wet function cause save corruption? Because, YPS definetly does not cause it, my current play is almost 160 hour, and i had YPS installed since 100 hour at least... and i keep checking savegames for error and bloat all the time, it is almost OCD YPS causes save corruption for me, does it have anything to do with the version of slavetats ?
  9. I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno.. I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just doesnt "grow" Remember that with default setting, Hair g
  10. I have also noticed that there is some delay or need to "kickstart" the mod for it to work properly. Once I get it rolling it works for me, I just dont know what it is I do that gets it started. I am thinking I need to go get a haircut first which sets the hairlength so the mod can start calculating hair length.. but thn you mentioned you shaved the head and it still doesnt start.. so i dunno.. I do know that is active since if i change hair in showracemenu it reverts back to the default hairstyle shortly afterwards, it just doesnt "grow" Remember that with default setting, Hair g
  11. how do you know that using both causes save game corruption? Because when i activate wet function with YPS saves get corrupted(clean save tool crashes on that save as well) . While when YPS is disabled, saves don't get corrupted. I really like this mod, but unfortunately can't use it.....
  12. Is there a way to make this mod work with wetfunction redux? Because both of them on together cause save game corruption. P.S, Amazing mod by the way!
  13. I am having the exact same issue ! Can someone please help ?
×
×
  • Create New...