Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Installation Guide with Lovers, MBP and Wyre with Bashed Patch


  • Please log in to reply
277 replies to this topic

#41
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts

well if you can't run vanilla then I am wondering if your computer even meets the minimum required specifications to play the game.


My computer... well, let's just say the "recommended setting" for Skyrim is "Ultra". It far surpasses the recommended requirements. I think something it corrupt, a file, or maybe a mod or something, I don't know. I used to be able to play just fine, with the normal crashes here and there of course.



Well, all I can recommend is to thoroughly remove all traces of oblivion after uninstalling (remember that your oblivion folder will not be deleted with an uninstall if you have any mods) and try again.
  • 0

AdBot

AdBot
  • Advert

#42
RFLillian

RFLillian

    Member

  • Members
  • PipPipPip
  • 90 posts

Well, all I can recommend is to thoroughly remove all traces of oblivion after uninstalling (remember that your oblivion folder will not be deleted with an uninstall if you have any mods) and try again.


I just finished doing just that and it works so far :) I'm making a copy of the whole Oblivion folder just to be safe before installing any mods.

I'm hoping it's not Steam that's messing up the game, though I highly doubt it. Now let's see if I can finally follow these instructions and install this darn mod! :)
  • 0

#43
Asariphile

Asariphile

    Crazy Asariphile and Troilist

  • Members
  • PipPipPipPip
  • 282 posts
Is MBP a requirement? Cuzz I dont give a rats ass about graphics. I still play morrowind and daggerfall. And wasting 8 hours trying to get MBP from one of those "fuck you! pay us to not have a 50kbs download" sites is totally not worth pretty graphics.
  • 0

#44
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts

Is MBP a requirement? Cuzz I dont give a rats ass about graphics. I still play morrowind and daggerfall. And wasting 8 hours trying to get MBP from one of those "fuck you! pay us to not have a 50kbs download" sites is totally not worth pretty graphics.


It "is" a requirement of "some" of the lovers with pk plugins. It will be mentioned in the OP for each plugin if it is required or not.
  • 0

#45
Asariphile

Asariphile

    Crazy Asariphile and Troilist

  • Members
  • PipPipPipPip
  • 282 posts

Is MBP a requirement? Cuzz I dont give a rats ass about graphics. I still play morrowind and daggerfall. And wasting 8 hours trying to get MBP from one of those "fuck you! pay us to not have a 50kbs download" sites is totally not worth pretty graphics.


It "is" a requirement of "some" of the lovers with pk plugins. It will be mentioned in the OP for each plugin if it is required or not.


Thanks, sorry if I sounded rude. This process has been very frustrating for me
  • 0

#46
Asariphile

Asariphile

    Crazy Asariphile and Troilist

  • Members
  • PipPipPipPip
  • 282 posts
So I got to the stage where you test the game it right after installing the MBP. It worked great, as I had done everything up to this point by the letter. Then I did something stupid. I hated the BBB mod he suggested and installed this one instead. Everything has now gone to shit. The game crashes before the credits.

I tried going to my backups but the .rars got corrupted when I tried to put such a large file in them. So I am back to square one. Before I start over unnecessarily is there a quick fix for this or am I royally fucked?

Edit: Strange, It works fine in windowed mode... Ima keep going with the tutorial and see what happens

Edit2: Work great as long as I stay windowed. Strange.
  • 0

#47
QuicksandSlowly

QuicksandSlowly

    Member

  • Members
  • PipPip
  • 10 posts
Thanks for the guide! It worked great =)
  • 0

#48
Ponytail

Ponytail

    Junior Member

  • Members
  • PipPip
  • 1 posts
Hi there, fellow Lovers lovers.

I had Lovers installed a long time ago, but now I am having trouble getting it installed in the very first steps, I´m sure due to some confusion I am having with steps 3b and 3c. It is causing me to CTD right as the Bethesda logo comes up.

What should the correct path for installing OBSE? 3b says that it should go into the installation directory, but 3c then says that OBSE should be in the Data folder. How should the correct path read?

1- C:\Oblivion\OBSE\Plugins

Or...

2- C:\Oblivion\Data\OBSE\Plugins



A screencap of the correct positioning of this stuff would work nicely to solve my confusion there, if anyone would be so kind as to provide it. And just to be sure, extracting the Pluggy Plugins anywhere and then moving them to their place also works, right? Not just extracting them directly into their place (and of course, renaming the dll) ?
  • 0

#49
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts
Obse should be installed to Oblivion\
It goes where your oblivion.exe file is.

Now obse plugins like pluggy go into oblivion\data\obse\plugins\
  • 0

#50
afa

afa

  • Members
  • PipPipPipPipPip
  • 1,672 posts
So finally decide to give MBP a try and ran into problems, I can't seem to be merge all the Beautiful people 2ch-ed esp in wrye bash

I can't get these to show up

Posted Image

I can't get the list on the right side to show up, mine is just blank mostly or occasionally it has one or two some other esp
Posted Image
  • 0

#51
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts
What version of Wrye are you running?
  • 0

#52
afa

afa

  • Members
  • PipPipPipPipPip
  • 1,672 posts
Wrye Bash 300(Standalone), CBash v0.6.0: Default [SI]

I even look at some video tutorial and everyone just seems to be able to right click on their Bashed Patch and click rebuild and everything automatically shows up!
  • 0

#53
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts
That version of wrye may be the problem. Folks are reporting all sorts of issues with it. I suggest you try version 295. You can get it here: http://sourceforge.n.../Wrye Bash 295/
  • 0

#54
nandaio

nandaio

    Junior Member

  • Members
  • PipPip
  • 4 posts
Wow, thanks, i have done all step by step and it works fine. I only have a question: now all the womens naked look like this http://imgbox.com/adh5bCSI but in others colors, you know, with very big tits and that. I preffer how look the bodies with the female eyecandy body replacer but i dont know how to do that. PLease help me.
I dont speak english so dont laught at my writing mistakes xD
  • 0

#55
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts

Wow, thanks, i have done all step by step and it works fine. I only have a question: now all the womens naked look like this http://imgbox.com/adh5bCSI but in others colors, you know, with very big tits and that. I preffer how look the bodies with the female eyecandy body replacer but i dont know how to do that. PLease help me.
I dont speak english so dont laught at my writing mistakes xD


It looks like you installed the DMRA body or perhaps the Speedbuster one. Uninstall that body and install this one: http://oblivion.nexu....com/mods/34442 and pick the breast size that you want.

If you are using Fore's NoMaaM animations the install the option that contains no animations as per the instructions on the descriptions page.
  • 0

#56
nandaio

nandaio

    Junior Member

  • Members
  • PipPip
  • 4 posts



It looks like you installed the DMRA body or perhaps the Speedbuster one. Uninstall that body and install this one: http://oblivion.nexu....com/mods/34442 and pick the breast size that you want.

If you are using Fore's NoMaaM animations the install the option that contains no animations as per the instructions on the descriptions page.


Thanks! I have done what you said and now its better for me. Now i found that the blowjob animation that i get when i ask for sex with another person in the game, doesnt work properly. Its like she is too far from he to make contact, and i dont know if its normal or if its something that i installed wrong, what can i do? help me please.
  • 0

#57
varenne

varenne

    Mega Poster

  • Members
  • PipPipPipPipPip
  • 2,385 posts

Spoiler

Thanks! I have done what you said and now its better for me. Now i found that the blowjob animation that i get when i ask for sex with another person in the game, doesnt work properly. Its like she is too far from he to make contact, and i dont know if its normal or if its something that i installed wrong, what can i do? help me please.


Some animation positions are off a bit, blowjob is one of them. It is also dependent on physically where in the game your PC and the NPC he/she is having H with. Flat ground/location is best, unlevel ground worst as the game tries to compensate for it and just mucks it up.

You can change position locations holding down the SHIFT key + 1,2,3,4 or 9,0. For example SHIFT+1 or SHIFT+2 will move the NPC or your PC forward and back.

There is also work being done to improve animations by Nusbie, another member is working to build a library of available animations so you can swap out those you don't like for those that you do. Check the downloads section for Lovers.
  • 0

#58
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts
NOTE: The shift key speeding the movement "only" works if you have lovers versions 94 or 96. It does not work with version 91 0r 93.

With version 91 and 93 just press the above listed number keys (the ones at the top of your keyboard - the numbpad number keys will not work).
  • 0

#59
nandaio

nandaio

    Junior Member

  • Members
  • PipPip
  • 4 posts

NOTE: The shift key speeding the movement "only" works if you have lovers versions 94 or 96. It does not work with version 91 0r 93.

With version 91 and 93 just press the above listed number keys (the ones at the top of your keyboard - the numbpad number keys will not work).


Thanks! that helped me a lot. Now i tried to run the "LoversCreatures 1.4.1 latest" but no matter where i put it in the wrye bash list, the game dont start correctly. can you help me with that, please?
  • 0

#60
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts

NOTE: The shift key speeding the movement "only" works if you have lovers versions 94 or 96. It does not work with version 91 0r 93.

With version 91 and 93 just press the above listed number keys (the ones at the top of your keyboard - the numbpad number keys will not work).


Thanks! that helped me a lot. Now i tried to run the "LoversCreatures 1.4.1 latest" but no matter where i put it in the wrye bash list, the game dont start correctly. can you help me with that, please?



Latest? Make sure you have installed the compatibility patch that matches which version of lovers that you are running.

To help you I need to see you load order. Please read this: http://www.loverslab...ad.php?tid=6133
  • 0