Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Crazy, distorted HDT nodes;


  • Please log in to reply
8 replies to this topic

#1
GrabaK

GrabaK

    Member

  • Members
  • PipPipPip
  • 94 posts

Hello there!

 

I've come across a rather nasty issue which I can't seem to find a solution for.. It seems related to HDT and physics, but I can't possibly find a way to fix it, and I don't know if also has something to do with the UUNP body...

 

The mods I have which affect physics are these ones with 'HDT' highlighted in the mod list. I disabled that first one and let the physics of 'HDT physics extension' overwrite the others (that or the bodyslide one, I'm uncertain).

 

The problem is that, whenever my character moves, some of the nodes will go absolutely crazy.. Boobs mashed and pointing out in every direction, belly being deformed and spiked inside out and stretched to my back, butt going on a shaking frenzy when idle, pussy labia gapping wide and flailing as if the mesh was broken (I don't have that All-in-one HDT vagina, can't download it through MEGA), and so on.. Even the HDT hair, although funcioning without problems, at least once went deformed across the screen, as shown in the prints.

 

None of these happen when I'm wearing armor (although what happens is that the helmet of male characters sometimes will appear flipped in front of their mouths, as a messed up bevor). I've tried using both the UUNP special and HDT versions, and the problem persists. I also had to disable the Floppy SOS for UNP since the problem was showing there too.

 

What can be the cause or a possible solution for this?

 

TIA!

 

Issues:

Spoiler

 

Mods:

Spoiler

  • 0

AdBot

AdBot
  • Advert

#2
27X

27X

    .

  • Members
  • PipPipPipPipPip
  • 1,608 posts

old hdt

 

wrong skeleton

 

bad framerate


  • 0

#3
GrabaK

GrabaK

    Member

  • Members
  • PipPipPip
  • 94 posts

Mm, that's odd.. I'm using the latest version of the XPMS skeleton, and the most updated version of the physics..

 

The only reason could be bad framerate; it's really bad, as it was before, but it never ended up causing this.


  • 0

#4
Bazinga

Bazinga

    dismembered

  • Contributor
  • PipPipPipPip
  • 749 posts

Mm, that's odd.. I'm using the latest version of the XPMS skeleton, and the most updated version of the physics..

The only reason could be bad framerate; it's really bad, as it was before, but it never ended up causing this.

XPMS? You are kidding, right?
If not then immediately go and install the latest XPMSE skeleton. And please don't ask any more questions before you did that.
  • 0

#5
GrabaK

GrabaK

    Member

  • Members
  • PipPipPip
  • 94 posts

Sorry, that's what I meant, XPMSE, just forgot the E, but it's that one, XPMSE, the latest version.


  • 0

#6
squares

squares

    □□□

  • Members
  • PipPipPip
  • 147 posts

HDT always freaks out when your framerate goes below 50 or higher than 60. I guess, that depending on your xml preset the amount of freaking out may differs, but I don't see the point of using HDT if you can't manage stable 50-60 fps.


  • 0

#7
GrabaK

GrabaK

    Member

  • Members
  • PipPipPip
  • 94 posts
 
 

What is really strange is that before, the fps could go as low as 13-15 and the physics would work perfectly fine, without anything close to this...

 

Maybe I'll just have to reset everything and start it all over again, someday, I don't get what is causing this.


  • 0

#8
prZ

prZ

    Sleepless Guy..

  • Members
  • PipPipPipPip
  • 678 posts

Mm, that's odd.. I'm using the latest version of the XPMS skeleton, and the most updated version of the physics..

 

The only reason could be bad framerate; it's really bad, as it was before, but it never ended up causing this.

 

consider switching to hdt smp, np spasm, no worry about low fps, no endless stretching..if you have framerate lower then 30 i assume you wont use enb so it wont be a problem at all.. all you need for it is here


  • 0

#9
GrabaK

GrabaK

    Member

  • Members
  • PipPipPip
  • 94 posts

Oh, my fps goes low, too, because of ENB  :lol: Can't play without it.. Thanks a lot for the link, I'll try it right away!  :)


  • 0