Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

OBSE failed to initialize renderer.


  • Please log in to reply
6 replies to this topic

#1
Ghost

Ghost

    Anomaly

  • Members
  • PipPipPipPipPip
  • 1,433 posts

There's a picture attached to this post. It should explain the problem.

I've searched for it in the web and found a few forum entries about it, but all of them just say, its because of the graphic card driver. Is there any way to solve this problem without using older graphic card drivers ?

There was another solution by just starting oblivion laucher and letting the program detect the graphic card, but that didnt worked neither, but the graphic card was shown in the options.

I'm using an Nvidia graphic card and its up to date. (Nvidia Geforce GTX 750 TI 2gb vram)

I haven't had the problem before.

 

Let me know if you need additional informations.

Attached Files


  • 0

AdBot

AdBot
  • Advert

#2
gregathit

gregathit

    Duck and Cover

  • Moderators
  • 17,820 posts

Did you try deleting the oblivion.ini file found in your my documents folder?  Then you run the oblivion launcher so it generates a new one.


  • 0

#3
Ghost

Ghost

    Anomaly

  • Members
  • PipPipPipPipPip
  • 1,433 posts

Yep, did that too. Sorry, I forgot to metion it, but it still had the same problem. I tried it, but oblivion couldn't detect my graphic card, so it set the options to medium and generated the new oblivion.ini, after that I startet OBSE with the same error message. Then I tried to replace the new ini with the old ini and started OBSE again and again with the same error.


  • 0

#4
fejeena

fejeena

    Master of V.R.

  • Contributor
  • PipPipPipPipPip
  • 5,297 posts

Hope Oblivion not in C:program files  !!!

And it could be a problem with your anti virus program. I must set my Oblivion folder to the exception list or my anti virus (AVG) blocks several dll and OBSE  files.


  • 0

#5
Ghost

Ghost

    Anomaly

  • Members
  • PipPipPipPipPip
  • 1,433 posts

Hope Oblivion not in C:program files  !!!

And it could be a problem with your anti virus program. I must set my Oblivion folder to the exception list or my anti virus (AVG) blocks several dll and OBSE  files.

 

No its not in c:program files.

And my anti virus program has no problems with oblivion. It doesnt block any applications. It just has something to do with the latest nvidia graphic card driver, because Oblivion can't detect my graphic card any longer.


  • 0

#6
fejeena

fejeena

    Master of V.R.

  • Contributor
  • PipPipPipPipPip
  • 5,297 posts

Why not install an old driver and wait some weeks till nvidia fixed the bug.

 

And the anti virus: you don't get a message from the anti virus program.

This summer I made a windows new installation ( bought a SSD card) so I played some days no Oblivion, but during that time AVG made a shit update.

And as I played Oblivion again I had problems , especially with the CS. The only message I got was "unable to load xxx.dll file". But not that AVG blocked it.

And only the CS show the messages, but some of the dll files were OBSE plugin files which are also used in the game. The game started normally , and I would have noticed the errors only if a Mod needed the files ( one file was the "DisableVampRace.dll" that disable the ugly Vampire ageing )


  • 0

#7
Ghost

Ghost

    Anomaly

  • Members
  • PipPipPipPipPip
  • 1,433 posts

I get messages from the anti virus program I am using and I can just open it and see which applications and which files are blocked and there are none.

And I asked if there is a solution to solve this without using an older driver. But as it seems, there is no other way to fix it.


  • 0