Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

CK loading archives, rather not loading them


  • Please log in to reply
No replies to this topic

#1
skubblebubble

skubblebubble

    Member

  • Members
  • PipPipPip
  • 117 posts

Ok, CK isn't looking into the archives when trying to pick a new nif to use.

It sees loose files just fine, reads the archives for previewing ok, just not for picking them.

 

I must be missing a setting somewhere, but for the life of me, cannot find it.

I'd also rather not unpack ALL the files.  :)

 

creationkitcustom.ini

 

[General]
bAllowMultipleEditors=1  
bUseArchiveFileSelectorDialog=1
bAllowMultipleMasterLoads=1


[Archive]
bInvalidateOlderFiles=1
bUseArchives=1
sResourceDataDirsFinal=
sResourceArchiveList=Skyrim - Misc.bsa, Skyrim - Shaders.bsa, Skyrim - Interface.bsa, Skyrim - Animations.bsa, Skyrim - Meshes0.bsa, Skyrim - Meshes1.bsa, Skyrim - Sounds.bsa
SResourceArchiveList2=Skyrim - Voices_en0.bsa, Skyrim - Textures0.bsa, Skyrim - Textures1.bsa, Skyrim - Textures2.bsa, Skyrim - Textures3.bsa, Skyrim - Textures4.bsa, Skyrim - Textures5.bsa, Skyrim - Textures6.bsa, Skyrim - Textures7.bsa, Skyrim - Textures8.bsa, Skyrim - Patch.bsa
 

 

Help!

 


  • 0