Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

SSE Mods compatibility

SSE Compatibility

  • Please log in to reply
357 replies to this topic

#41
Blazeit

Blazeit

    Member

  • Members
  • PipPip
  • 19 posts

LovelyHairstyles and KSHairdos just crash for me when i switch to female in character creation.

 

I dont use RaceMenu so maybe that will fix it, if its partially working. 

 

Fair Skin complexion doesent work, i Crashed when going naked with it installed, but it shows the face textures and all properly just cant go nude.

 

SG Textures Work, i presume eye mods work too. 

I love Cleavage replace CBBE doesent work because it uses HDT

 

KIllerKeo's armor repplacer works

 

Atlas map marks works to an extent, cant go into map menu, but map markers do display on compass.

 

Eye mods work, Eyebrows work.

 

How did you go about getting KillerKeo's armor replacer to work? I installed it through NMM and nothing's changed for me in game. 

EDIT: Reinstalled the armor replacer and now most of the armors work but for some reason steel armor is blue and buggy. All others seem fine though.


  • 0

#42
zwekan

zwekan

    Junior Member

  • Members
  • PipPip
  • 8 posts

I try demoniac texture and its working:

select cbbe, add pubic hair, 2K, sweaty body V2, subsurface disabler,on optional file i uncheck only demoniac body preset and no face glossy. Using Sweet HD .

 

Screen_Shot1.png


  • 0

#43
Groovtama

Groovtama

    Insane

  • Contributor
  • PipPipPipPipPip
  • 2,587 posts

Only thing working in XPMSE is nifs and they are also the wrong version, rig or animations don't work, how should they they are havok x86 binary files. And my scripts are SKSE dependent no way they are working.

 

I will try to get TBBP running so people can have bouncing tits again. Don't pester me about when is shit done. I need to do multiple workaround because of Skyrim SE, my workflow is basically back to times of XPMSE2 (early versions) where a pack (one update) needs days to be done. 


  • 20

#44
DasReverend

DasReverend

    Advanced Member

  • Members
  • PipPipPip
  • 36 posts

 

Hair and face mods should work i have tested this with a few face textures and hair styles,

it seems anything WITHOUT a BSA file or SKSE WILL WORK!

 

(capitalized part of this so it wouldn't be miss read!)

 

Tricks used: copy the files to a separate file and add them into the NMM using the big green plus sign, then activate mod and its working! 

 

 You mean hair replacers? Because otherwise you need race menu precache killer, and that needs skse.

 

I'm currently using untouched copies of Apachii 1.6 and female 1.5, which require precache killer in old Skyrim. It's working perfectly in SE without it, even when I open racemenu on an existing character to tweak things after level 10


  • 1

#45
Booceefus

Booceefus

    Senior Member

  • Members
  • PipPipPipPip
  • 461 posts

 

 

...
 

Old ESPs are just not working.

But file replacement, also with old format, is working jist fine.

So manual install right now.

 

 

summerwearsa.esp is one of the oldest mods I own and it worked.

Mods with BSA's are warned that they will NOT install, and they must be specially made for Skyrim SE
 

 

 

I'm not sure if this was answered already but some mods that have BSA's will work with SSE if you unpack the BSA into the Data folder.  I've tested it with Alternative Start and it seems to work so far.

 

 

EDIT: Oh, and then rename the .BSA file.

 

 

EDIT again: It's old, but I have managed to get CHSBHC to work but I had to delete the .HKX files.  The boobs still wiggle and seem to have some kind of physics....but I'm not expert so my description might be technically off.


  • 1

#46
Ascian

Ascian

    Weird lurking human being

  • Members
  • PipPipPip
  • 105 posts

Alright. So i am using:

Dragonborn.esm
HearthFires.esm
Dawnguard.esm
Update.esm
Skyrim.esm
Ordinator - Perks of Skyrim.esp
Unofficial Skyrim Special Edition Patch.esp
KS Hairdo's.esp
TheEyesOfBeauty.esp
The Ordinary Women.esp
Bijin Warmaidens.esp
Bijin Wives.esp
Immersive Sounds - Compendium.esp
ethereal_elven_overhaul.esp
Relationship Dialogue Overhaul.esp
Immersive Wenches.esp
Inn Girls Resources.esm
Deadly Wenches.esp
ApachiiHair.esm
ApachiiHairFemales.esm
DSHg - Hats.esp
DSHg - Helmets.esp
DSHg - UpdateDB.esp
DSHg - UpdateDG.esp
Lolidia.esp
KKFur.esp
KKSDGWeightSliderFix.esp
KKSDrBWeightFix.esp
DaggerCraft.esp
SGEyebrows.esp
MikanEyes All in one.esp
Wildcat WHITE - Combat of Skyrim.esp
BloodWitchArmor.esp
RaceMenuMorphsCBBE.esp
 
 
Reached the Char Creation so far, but encountered an issue: Clicking on different races or genders will take a shit ton of time to load. 
Works fine otherwise so far. 

  • 0

#47
ravenwrith

ravenwrith

    Junior Member

  • Members
  • PipPip
  • 3 posts

Better Vampires is working. Of course without the Skyui, or MCM menu, you'll have to customize through the power menu. Whether you want to suffer that, well...


  • 0

#48
BBIntern

BBIntern

    Advanced Member

  • Members
  • PipPipPip
  • 41 posts

Yes skip it since it in turns needs skse. Since SSE is 64 bit, the issue that precache killer fixes shouldn't be a problem.


  • 0

#49
jbgilbreath

jbgilbreath

    Member

  • Members
  • PipPip
  • 10 posts

Sofia, The Funny Voiced Follower 2.4, WORKS! :D
As well as Sofia Customizer Redux CBBE 6.0.

Downloaded Loose Files version

Used all Default options and SG Textures, no eye/teeth/hair change.
I did not test any other options, however, so use your own discretion.

Attached Files


  • 1

#50
Silvist

Silvist

    Grand Master

  • Members
  • PipPipPipPipPip
  • 763 posts

@Groovtama - Awesome to hear!  Thanks for the all the hard work ^^


  • 0

#51
JRCosta

JRCosta

    Arrested for lollygagging... twice

  • Members
  • PipPipPipPipPip
  • 751 posts

Unsupported MLLY (Mannequins That Look Like You) works, female plugin too, the Mini-mannequins plugin crashes @Breezehome

 

Interesting NPCs is being updating to SSE


  • 0

#52
kepler78

kepler78

    Member

  • Members
  • PipPipPip
  • 151 posts

Cool, there is a lot of mods which are already working.

 

I'll download the update soon, when the SKSE64 will be released ^^

 

In fact, when Silverlock will release the new version, there will be just some conversions and debug... Maybe it will be faster than Fallout4 to adapt already existing mods, it's cool ! For the mods which don't use SKSE and FNIS, it's just a question of extraction from the BSA. If Immersive Wenches works, it's awesome because the game will be as hard as mine is ! (Yeah, vanilla is too easy in the highest difficulty.

 

With the Immersive Wenches plugins, in Legendary, it's fucking hardcore, Deadly Wenches and Forgotten Wenches push the difficulty on the edge, if you're are not well stuff, they will just burn (or freeze) your ass XD


  • 0

#53
anitman

anitman

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

Only thing working in XPMSE is nifs and they are also the wrong version, rig or animations don't work, how should they they are havok x86 binary files. And my scripts are SKSE dependent no way they are working.

 

I will try to get TBBP running so people can have bouncing tits again. Don't pester me about when is shit done. I need to do multiple workaround because of Skyrim SE, my workflow is basically back to times of XPMSE2 (early versions) where a pack (one update) needs days to be done. 

Many gamers don't know exactly what game engine changes mean. They think that porting existed things from Skyrim to SkyrimSE is an easy job. But actually modding work needs to be done is equal to porting skyrim stuff to fallout 4, especially for plugins as HDT series plugins. Most of the coding work need to be redone. Bethesda really needs to show some respect to modders who devoted thousands of hours in creating mods to make this company's game better. Over the past 5 years, Bethesda had too many chances to do the same thing as it did this year. SkyrimSE could be summoned much earlier to save tons of hours for modders. The worst thing happening is it creates a conflict between modders and normal gamers. Any modder who don't have any timeline releasing updated version to SkyrimSE will be put to judge by leech gamers. And guess what Bethesda gets? Enough time to delay to release a newer product. Skyrim is really a semi-finished product compared to Oblivion. I just couldn't imagine what TES 6 will be, a more semi-finished product maybe.


  • 0

#54
ousnius

ousnius

    was cell

  • Contributor
  • PipPipPipPipPip
  • 2,716 posts

For anyone looking for a copy of SkyUI 2.2 you can download

The whole "but muh piracy" stuff is BS.  Author has abandoned it, won't support it, offers no support, has no copyrights.

 

The author has copyright and he's not abandoned it.


  • 2

#55
bicobus

bicobus

    Kodama Dōji

  • Contributor
  • PipPipPipPipPip
  • 1,618 posts

 

For anyone looking for a copy of SkyUI 2.2 you can download

 

The whole "but muh piracy" stuff is BS.  Author has abandoned it, won't support it, offers no support, has no copyrights.

 

The author has copyright and he's not abandoned it.

 

 

Yeah, he has offered to support anybody that wishes to do the bulk of the work to port the thing to SE. That being so, SkyUI still needs some kind of script extender. Thus any work on SkyUI will come after the SKSE gets updated.

 

You silly players needs to wait for people to do the job, geez.
 


  • 0

#56
mercplatypus

mercplatypus

    Member

  • Members
  • PipPipPip
  • 189 posts

Only thing working in XPMSE is nifs and they are also the wrong version, rig or animations don't work, how should they they are havok x86 binary files. And my scripts are SKSE dependent no way they are working.

 

I will try to get TBBP running so people can have bouncing tits again. Don't pester me about when is shit done. I need to do multiple workaround because of Skyrim SE, my workflow is basically back to times of XPMSE2 (early versions) where a pack (one update) needs days to be done. 

Aboslutely great to hear Goovtama.  Don't put too much pressure on yourself to get things done.  We waited a long time for the original tools to be developed and I don't think any reasonable person expects you to be able to make miracles happen when those tools aren't available.


  • 0

#57
Ascian

Ascian

    Weird lurking human being

  • Members
  • PipPipPip
  • 105 posts

Is anyone using mods like jk's skyrim and paradise city etc? If yes, do they work already?


  • 0

#58
wulfy1

wulfy1

    Member

  • Members
  • PipPipPip
  • 71 posts

I am using EFF 3.5.5 without issue since it does not use SKSE... 3.5.6 uses SKSE for some functionality but I have not tested it.

Recorder + Overhaul is working

Cerwiden seems to work

Sofia + Customizer seems to work

I am checking various wench mods (forgotten vanillia, and hateful vanilla)

JH_85 NPC works, but you have to load KS and SG hairs without activating the esp/esm files.

Lunari Warriors remake seems to work

Better message box and dialogue controls seem to work fine

The hairstyler 1.4 seems to be fine, but you have to extract the BSA and build a loose version

I am trying to get Minerva to work

 

Any mod with a BSA seems to fail unless you extract the BSA, which may be obvious to some people, but may not occur to others.  Anything that relies on SKSE for "some" functionality may or may not retain its base functionality.  Obviously anything which relies on MCM for main functionality will not work.  Just simple things to keep in mind.

 

~Wulf

 

 


  • 0

#59
Firestormx

Firestormx

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Is anyone using mods like jk's skyrim and paradise city etc? If yes, do they work already?

I have been using the city overhaul sexy series. Sexy whiterun, sexy riften, etc, etc with no problems at all


  • 1

#60
Ascian

Ascian

    Weird lurking human being

  • Members
  • PipPipPip
  • 105 posts

 

Is anyone using mods like jk's skyrim and paradise city etc? If yes, do they work already?

I have been using the city overhaul sexy series. Sexy whiterun, sexy riften, etc, etc with no problems at all

 

Thanks, wil try jk's then once its done downloading.


  • 0



Also tagged with one or more of these keywords: SSE, Compatibility