Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Some trouble with ENB and load times + fps (other than the obvious performance impact of ENBs)

ENB

Best Answer Rebel Marauder , 21 February 2016 - 05:57 PM

I'm not sure if this will help you at all, but with your long load times and stuttering/low fps, can I ask if you are signed up to the Steam client beta program ?

The reason I ask is this.

In the last 7 days Steam beta updated and anyone using an ENB who is in the beta program suffers massive fps drops to 10 or less and has stutter and lag galore, opting out of the beta solves this issue and allows the game to run as normal.

 

Let me know if this information helped.

Go to the full post »


  • Please log in to reply
23 replies to this topic

#21
buglover

buglover

    Member

  • Members
  • PipPipPip
  • 78 posts

@Rebel Marauder

 

I updated that post with the following...

 

"Thankyou @buglover but I do not wish to take full credibility for this find, I myself was directed to this information from another user

The original post by TirigonX of "step" was quoted to me by Nebulous112 also of "step" that the steam overlay could be an issue.

Any further information I have supplied here is direct from me and not from external sources"

 

Credit where credit is due. This was news to Boris, as well, and is now stickied information in that thread.

 

Thanks again.


  • 0

AdBot

AdBot
  • Advert

#22
buglover

buglover

    Member

  • Members
  • PipPipPip
  • 78 posts

 

 

 

If your not in the steam beta and you still suffer with stutter this could be numerous things, including but not limited to system specifications, enblocal.ini settings, memory allocation or SKSE.ini settings

 

IIf that was true why is the older version working with no problem of even stutter happening ?? People still keep reporting massive stutter even without that steam beta on nexus. So something tells me it has to be something else that enb itself does that does not work right, it still alpha release so it may still improve for next version.

 

btw there seem to be new version for stutter fix from enb.

 

 

This.

 

Go get it, folks.

 

I can also confirm that hyper-threading entries in .ini files are no longer needed. REMOVE THEM. If they remain, they will only make things worse.

 

If I've learned ANYTHING from all of this, it is the following...

If Boris says to do it, DO IT.
 


  • 0

#23
Mookeylama

Mookeylama

    Senior Member

  • Members
  • PipPipPipPip
  • 479 posts

 

 

 

 

If your not in the steam beta and you still suffer with stutter this could be numerous things, including but not limited to system specifications, enblocal.ini settings, memory allocation or SKSE.ini settings

 

IIf that was true why is the older version working with no problem of even stutter happening ?? People still keep reporting massive stutter even without that steam beta on nexus. So something tells me it has to be something else that enb itself does that does not work right, it still alpha release so it may still improve for next version.

 

btw there seem to be new version for stutter fix from enb.

 

 

This.

 

Go get it, folks.

 

I can also confirm that hyper-threading entries in .ini files are no longer needed. REMOVE THEM. If they remain, they will only make things worse.

 

If I've learned ANYTHING from all of this, it is the following...

If Boris says to do it, DO IT.
 

 

 

any link to this new stutter fix please
 


  • 0

#24
Rebel Marauder

Rebel Marauder

    Member

  • Members
  • PipPipPip
  • 184 posts

 

 

 

 

 

If your not in the steam beta and you still suffer with stutter this could be numerous things, including but not limited to system specifications, enblocal.ini settings, memory allocation or SKSE.ini settings

 

IIf that was true why is the older version working with no problem of even stutter happening ?? People still keep reporting massive stutter even without that steam beta on nexus. So something tells me it has to be something else that enb itself does that does not work right, it still alpha release so it may still improve for next version.

 

btw there seem to be new version for stutter fix from enb.

 

 

This.

 

Go get it, folks.

 

I can also confirm that hyper-threading entries in .ini files are no longer needed. REMOVE THEM. If they remain, they will only make things worse.

 

If I've learned ANYTHING from all of this, it is the following...

If Boris says to do it, DO IT.
 

 

 

any link to this new stutter fix please
 

 

 

Yes, you can either download it from here as just an enblocal.ini file or you can upgrade to the enb 0305 which has all this included by simply clicking here and scrolling to the bottom of the page and clicking download


  • 1



Also tagged with one or more of these keywords: ENB