Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Sexlab Submit 29MAR14 0932

Sexlab Combat Rape Consensual Sex Speechcraft Bounty

  • Please log in to reply
3967 replies to this topic

#3781
SJWatcher

SJWatcher

    Junior Member

  • Members
  • PipPip
  • 1 posts

Quick question, does Submit support group sex ? I have used it and messed around with it for a while, but I have not noticed up until now any instance of group sex, with either human opponents or creature opponents that support group animations (so falmer and draugr).


  • 0

#3782
nutluck

nutluck

    Mega Poster

  • Members
  • PipPipPipPipPip
  • 1,722 posts

If by group you mean several NPC's taking turns then yes, if you mean group as in several at the same time then no.


  • 0

#3783
Kalliopi

Kalliopi

    Junior Member

  • Members
  • PipPip
  • 4 posts

I'm having a major problem with this, and I'm sure it's been discussed, but I can't find it anywhere. Using the newest version, and when I submit, everything goes normally until the binding. After the aggressor is finished, he just walks away, I move into the bound-on-the-floor position, but have no items equipped, can move around normally (sliding on the ground without animating), and if the aggressor can see me, he immediately re-aggros and everything starts from scratch. Pressing the submit key again to escape does nothing. I DO have the MCM menu showing, and everything looks normal. Any suggestions? :(


  • 0

#3784
nutluck

nutluck

    Mega Poster

  • Members
  • PipPipPipPipPip
  • 1,722 posts

No idea what could cause that but it sounds like you need to provide a Papyrus log for Dkatryl so he can see where any errors are and if it is a submit error or a mod conflict or something.


  • 1

#3785
Protovix

Protovix

    Junior Member

  • Members
  • PipPip
  • 1 posts

Hey guys, I'm loving this mod.  I do have a problem though that I encountered recently - I forced a bandit chief to submit, stole her stuff, and did my thing.  After that, I selected the option to kill her and everything went fine.  I moved on and a few hours of play later, I find that on loading a save I get the option to loot her inventory again - with only the items I didn't take still there.  After I closed out, it teleported me to the middle of nowhere (no terrain, just ocean and something in the distance) and played one of the rape animations with no second actor.  This continued (without the teleporting) every time I loaded a save until I exited the game, but didn't occur on a re-launch.  Now, every so often this script will run again on loading a save and I'll have to totally exit the game and re-load.  Does anybody know what could have caused this?


  • 0

#3786
Kalliopi

Kalliopi

    Junior Member

  • Members
  • PipPip
  • 4 posts

Please Excuse the noob, but I can't attach the log or get the code into a spoiler, so I cropped out what seemed relevant. It seems like I might have some residual scripts from http://www.loverslab...evious-devices/ running? I did install the two together, but deactivated that one when I thought it was causing the problem. I have no loose scripts with the _SL tag. Not sure where they'd be coming from. 

[03/07/2014 - 10:21:19PM] warning: Property _SLFunctions on script _SLSubmitBoundEffect attached to Active effect 13 on  (00000014) cannot be initialized because the script no longer contains that property
[03/07/2014 - 10:21:20PM] Error: Cannot call zad_DeviousArmbinder() on a None object, aborting function call
stack:
	[None]._SLSubmitBoundEffect.OnEffectFinish() - "_slsubmitboundeffect.psc" Line 107
[03/07/2014 - 10:21:20PM] Error: Cannot check worn items against a None keyword
stack:
	[ (00000014)].Actor.WornHasKeyword() - "<native>" Line ?
	[None]._SLSubmitBoundEffect.OnEffectFinish() - "_slsubmitboundeffect.psc" Line 107
[03/07/2014 - 10:21:20PM] Error: Cannot call Cast() on a None object, aborting function call
stack:
	[None]._SLSubmitBoundEffect.OnEffectFinish() - "_slsubmitboundeffect.psc" Line 115
[03/07/2014 - 10:21:21PM] RNPC: Periodic update check.
[03/07/2014 - 10:21:21PM] Error: Cannot equip a None item
stack:
	[ (00000014)].Actor.EquipItem() - "<native>" Line ?
	[None]._SLSubmitBoundEffect.BeltLock() - "_slsubmitboundeffect.psc" Line 71
	[None]._SLSubmitBoundEffect.OnEffectStart() - "_slsubmitboundeffect.psc" Line 65
[03/07/2014 - 10:21:21PM] Error: Cannot call zad_DeviousGag() on a None object, aborting function call
stack:
	[None]._SLSubmitBoundEffect.BeltLock() - "_slsubmitboundeffect.psc" Line 72
	[None]._SLSubmitBoundEffect.OnEffectStart() - "_slsubmitboundeffect.psc" Line 65
[03/07/2014 - 10:21:21PM] Error: Cannot check worn items against a None keyword
stack:

  • 0

#3787
nutluck

nutluck

    Mega Poster

  • Members
  • PipPipPipPipPip
  • 1,722 posts

Did you do a clean uninstall when you removed the other mod. You can often run into problems with mods that run scripts if you don't do a clean uninstall with them. Since it often leaves bits of the script behind in your saves.


  • 1

#3788
Kalliopi

Kalliopi

    Junior Member

  • Members
  • PipPip
  • 4 posts

I guess I don't really know what a clean uninstall is. So probably not. :/


  • 0

#3789
XunTzu

XunTzu

    Member

  • Members
  • PipPipPip
  • 116 posts

Having a strange issue with Submit.

I'll hit auto submit threshold, but I get the message that I'm still in combat and it continues until my character is killed, with the message wounds are mortal.

It was working fine during initial install, not sure why it's doing this.

New characters I created to test are also getting this same problem.

Going through papyrus log doesn't reveal anything.

 

This issue props up more often with Creatures.  Currently auto surrender sometimes works on wolves, was having a problem with it not kicking in on Trolls.  Haven't tried with other creatures.

Manual submit doesn't always work on Creatures too.

Message log displays "you are still in combat", does not show "You attempt to surrender etc"  Though it appears if the creature is still hitting you while trying to submit, it almost always displays "You are still in combat".

Again, can't see anything in papyrus that stands out, and script latency is averaging 65ms to 70ms.


  • 0

#3790
nutluck

nutluck

    Mega Poster

  • Members
  • PipPipPipPipPip
  • 1,722 posts

I guess I don't really know what a clean uninstall is. So probably not. :/

 

How you do a clean install is like this.

You log into the game, and open the mod's MCM menu and turn it off if possible. Wait about 5 mins in game, then save and exit game.

Open NMM and uninstall mod, then relaunch the game. Wait around 5 mins again till the mod no longer shows in the MCM menu. Then save and exit game again.

 

That would give you a clean uninstall. This is especially true with the mods that can be turned off in the MCM menu. If you don't do the above and turn them off in the MCM menu before uninstalling them than you can run into problems with script fragments being left behind.

 

You can try reinstalling the mod in question and then going threw the steps I listed above and see if that helps, it might. Won't hurt to try at least,worst case you are in the same position you are in now.


  • 1

#3791
greencasidilla

greencasidilla

    Member

  • Members
  • PipPipPip
  • 202 posts

When I get sent to jail by a guard after auto-submit or regular submit, I go into ragdoll mode in the prison and then get stuck in a looped walking animation after I have woke up.  I've tried every prison and they all have the same problem.  Load order:

Spoiler


  • 0

#3792
Militus

Militus

    Member

  • Members
  • PipPipPip
  • 99 posts

I still don't get it.. I can't force them to submit, always says they resist, and I can't submit myself either. Nothing works for the mod proper? :/


  • 0

#3793
DarkFireTim

DarkFireTim

    Member

  • Members
  • PipPip
  • 15 posts

For whatever reason I can't get submit to work as a vampire lord or werewolf. When I hit the hotkey it plays the shout graphic but nothing happens, I don't even get any debug text if I have that turned on. I'm on a new game, ran my load order through BOSS, have creature support turned on in submit, and have creature support turned on in sexlab. Still nothing, I'm pretty thoroughly stuck so any suggestions would be helpful.


  • 0

#3794
Aleanne

Aleanne

    Senior Member

  • Members
  • PipPipPipPip
  • 250 posts

So I was wondering, did anyone tried to use Submit together with DAYMYL : Death Alternative - Your Money or Your Life ?

 

From my first tests, it looks like they're compatible. The idea being, let Submit handle defeat vs human and type 1 creatures about half of the time, and DAYMYL handling the other part and the other creatures.

 

I'm using these parameters for submit : Death Proof : inactive / AS threshold 5% / AS Chance 50%. DAYMYL uses it's default parameters. I've gotten rather positive results so far. I even had an interesting experience with a couple of bandits in a cave, where submit kicked in first, and then DAYMYL after a failed escape attempt.


  • 0

#3795
Kalliopi

Kalliopi

    Junior Member

  • Members
  • PipPip
  • 4 posts

Big thank you to nutluck! I was able to get it working properly with the devious devices add-on, but not without. I had it installed incorrectly, and I think because of that, something was overwritten. But it's fine with me, I wanted both anyway!


  • 0

#3796
nutluck

nutluck

    Mega Poster

  • Members
  • PipPipPipPipPip
  • 1,722 posts

You're more than welcome, I am glad you got your gaming working so you can enjoy it.


  • 0

#3797
XunTzu

XunTzu

    Member

  • Members
  • PipPipPip
  • 116 posts

Argh, still getting issues for Submit to work properly.

Have auto surrender set up, death proof active, and when with bandit NPCs, the "You attempt to surrender" message pops up, but the animation doesn't always initiate.

 

When with a creature, I get the "You're still in combat" message, even with the creatures calmed, and they attack me right away, if I try to manually submit.

When death proof kicks in, I get the "You're still in combat" message, and then "Your wounds are mortal" even though the creature is right next to me.

Submit was working fine when I first installed it, but then it suddenly started having issues in my original save, and now it's being quirky in my current new game.

Papyrus logs are available when I recreate issues and dump them, if you're willing to look.


  • 0

#3798
Kinky

Kinky

    Member

  • Members
  • PipPipPip
  • 100 posts

It would be fun to have masturbation as another option to seduce...


  • 0

#3799
triggerhapp1313

triggerhapp1313

    Advanced Member

  • Members
  • PipPipPip
  • 32 posts

Vampires still do not work. You freeze in place after forcing a target to submit.


  • 0

#3800
XunTzu

XunTzu

    Member

  • Members
  • PipPipPip
  • 116 posts

Quick question, does Submit support group sex ? I have used it and messed around with it for a while, but I have not noticed up until now any instance of group sex, with either human opponents or creature opponents that support group animations (so falmer and draugr).

 

 

Frontpage says you have to enable Devil's 3way and Tricycle in Sexlab for gangbang.


  • 0



Also tagged with one or more of these keywords: Sexlab, Combat Rape, Consensual Sex, Speechcraft, Bounty