Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Sexlab Submit 01SEP14 1133

Sexlab Combat Rape Consensual Sex Speechcraft Bounty

  • Please log in to reply
4939 replies to this topic

#4901
Tweens

Tweens

    Member

  • Members
  • PipPipPip
  • 152 posts
Spoiler

 

IMHO, I would say add one more.  If I understand correctly sexlab only supports 5 actors, so that would be the max.  There probably won't be very many 5 actor animations; but the choice would exist, and choice = good.  :)

 


  • 0

AdBot

AdBot
  • Advert

#4902
smashly

smashly

    Member

  • Members
  • PipPip
  • 25 posts

Thank you both for the answer, 5 slots it is then.


  • 0

#4903
smashly

smashly

    Member

  • Members
  • PipPip
  • 25 posts

Sexlab Submit 5 way support.

 

General Information about attached version:

Spoiler

 

Updated 5 way version a few posts on...


  • 3

#4904
srayesmanll

srayesmanll

    Stranger in a strange land, Land of ice and snow

  • Contributor
  • PipPipPipPipPip
  • 2,591 posts

Sexlab Submit 5 way support.

Spoiler

The attached file is the complete Submit mod.

attachicon.gifSexLab-Submit 23FEB15 1036 Edit 5 Way.7z

 

Just a quick suggestion:  Add a signature for yourself and put a link to this post in your signature.  Makes it easier for other users to find the file. 
 


  • 1

#4905
bob246

bob246

    Junior Member

  • Members
  • PipPip
  • 1 posts

I'm sorry if this has been answered but I'm having a problem i have the latest version and all the requirements im fairly sure i installed it correctly but the menu looks like a complete cluster fuck mostly dollar signs if that helps.


  • 0

#4906
smashly

smashly

    Member

  • Members
  • PipPip
  • 25 posts

I'm sorry if this has been answered but I'm having a problem i have the latest version and all the requirements im fairly sure i installed it correctly but the menu looks like a complete cluster fuck mostly dollar signs if that helps.

 

The $ signs in MCM menu mean that it's having trouble finding it's translation file for the language you use.

The translation files for submit should be located at:

\Data\Interface\translations\SexLab Submit_ENGLISH.txt

(That's providing your using english, there are also other translation languages but they are all in english, they are there for fallback for other languages I'd assume).

 

So it leads me to believe your install has not gone as expected, be it mod manager or manual install related.

Or your using a language that submit doesn't have a translation file for.

 

If your using the version from the start of the thread then it's in BSA format, so it'd seem unlikely much could go wrong as the translation files are packed in the BSA.

Basically the only thing that could be wrong is the bsa is not in the data folder.

 

If you've installed the loose version from this post in the thread (which would be the latest) :
http://www.loverslab...35#entry1091849

(Same goes for the version 3 posts up)

Then it can only be that the translation files are not in their correct directory.


  • 0

#4907
TheLoneHunter

TheLoneHunter

    Junior Member

  • Members
  • PipPip
  • 1 posts

I'm having a major problem with the bounty feature of Submit, which I assume is linked to a mod conflict of some kind. Whenever I make an enemy submit, talk to them, and bring up the dialogue option to take them in as a bounty, I get an immediate CTD. Has anyone else had this problem? Was it a mod conflict, or something else?


  • 0

#4908
Slaanesh Devotee

Slaanesh Devotee

    Member

  • Members
  • PipPipPip
  • 51 posts

I'm having issues with the auto-submit functionality. No matter what kills me, be it NPCs or supported beasts, I go into bleedout, get notified that they reject my surrender, then keel over and die. What's maddening is that I remember it working in a previous game, and aside from updating SexLab to 1.61b in that time, not a lot is different between then and now. Am I the only one having this trouble?


  • 0

#4909
Joomla

Joomla

    Member

  • Members
  • PipPipPip
  • 242 posts

so im having problem with my character trying to always submit no matter what. once i even had sex with headless enemy because i managed go get kill move before i lost control. i have unchecked all boxes related to automatically submitting even the one that triggers at 0 health. i even went to deviously helpless and turned off attacks completely. i have armor on and my weapon drawn. i approach enemy and im ready to strike when "you attempt to surrender" appears on screen.

 

currently only way for me to fight is to strike before this surrender kicks in. is there any way to only have it happen when on 0 health OR clicking the key set in mcm while no weapons equipped and fists down?


  • 0

#4910
lastbytescout

lastbytescout

    Member

  • Members
  • PipPip
  • 25 posts

so im having problem with my character trying to always submit no matter what. .... i approach enemy and im ready to strike when "you attempt to surrender" appears on screen.

 

I'm having a simuilar problem quite regularly. After being bound the "You rolled ..." message automatically starts and keeps appearing. On a good day this stops after getting free from the binds, usually it ends up in continously surrendering to whatever crosses the way.

I could track it down to the script _slsubmitrepeateffect, which seems to be called in an infinite loop from somewhere else (didn't find that one sofar). Also there may be a problem with key detection, IIRC the key to work free from the binds was space before, now I have to spam the submit key defined in the MCM.


  • 0

#4911
KodeyReindeer

KodeyReindeer

    Junior Member

  • Members
  • PipPip
  • 3 posts

Hi Guys,

 

When I was using Nexus mod manager I never had this issue, but now I am using Mod Organizer and I seem to keep getting a CTD from Creature Frameworks.

 

It seems to happen with Critters especially rabbits. I have tried Re-registering through the MCM menu but it does nothing for me.

 

Here is the error.

 

"[02/24/2016 - 11:04:17PM] [CF][Creature Apply] Failure on ["Alva" [WIDeadBodyCleanupScript < (0001AA5C)>]]; creature isn't registered; race=["Nord" [Race <NordRace (00013746)>]] skin=["" [Armor < (00000D64)>]]
[02/24/2016 - 11:04:23PM] xpoCrimeScanner: (Scanning) OnUpdate
[02/24/2016 - 11:04:54PM] [CF][Creature Apply] Failure on ["mudcrab" [Actor < (00108324)>]]; creature isn't registered; race=["mudcrab" [Race <MudcrabRace (000BA545)>]] skin=["" [Armor < (000E40BB)>]]
[02/24/2016 - 11:04:54PM] [CF][Creature Apply] Failure on ["mudcrab" [Actor < (0010832A)>]]; creature isn't registered; race=["mudcrab" [Race <MudcrabRace (000BA545)>]] skin=["" [Armor < (000E40BB)>]]
[02/24/2016 - 11:04:56PM] [BDSchlongs] Player changed location to None
[02/24/2016 - 11:05:00PM] [CF][Creature Apply] Failure on ["Elk" [Actor < (000842DE)>]]; creature isn't registered; race=["Deer" [Race <ElkRace (000131ED)>]] skin=["Elkmale" [Armor < (0005E979)>]]
[02/24/2016 - 11:05:00PM] [CF][Creature Apply] Failure on ["mudcrab" [Actor < (00108333)>]]; creature isn't registered; race=["mudcrab" [Race <MudcrabRace (000BA545)>]] skin=["" [Armor < (000E40BB)>]]
[02/24/2016 - 11:05:00PM] [CF][Creature Apply] Failure on ["mudcrab" [Actor < (00108325)>]]; creature isn't registered; race=["mudcrab" [Race <MudcrabRace (000BA545)>]] skin=["" [Armor < (000E40BB)>]]
[02/24/2016 - 11:05:00PM] [CF][Creature Apply] Failure on ["Slaughterfish" [Actor < (001083B7)>]]; creature isn't registered; race=["Slaughterfish" [Race <SlaughterfishRace (00013203)>]] skin=["" [Armor < (0004124A)>]]"
 
Please can someone help...
 
Attached is the full Papyrus log.
 
Please I'm desperate for assistance.

Attached Files


  • 0

#4912
Dave0000

Dave0000

    Senior Member

  • Members
  • PipPipPipPip
  • 614 posts

i have submit 1051 but i read here that 1036 is the latest so which version i the latest atm ?


  • 0

#4913
shawnsanf93_

shawnsanf93_

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

I'm about to go for the night, so sorry if it's answerd already. I screwed up bad. Didn't disable the deathproof thing before I deleted the mod (animatins weren't working like the were before).  Tried re-installing it, turning off deathproof,  then deleti it. Stll got problems. what do i do?

 

edit: I just refreshed mod organizer and started over. All good there. But wolves are killking me despite deathproof submit and creatures allowed (wolves in enabled list.) Help? .-.


  • 0

#4914
shawnsanf93_

shawnsanf93_

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

My Submit Shout won't work. The only thing I did different (hat I know of) is use Zaz pack vs Xaz..Is there a difference?


  • 0

#4915
WaxenFigure

WaxenFigure

    Mega Poster

  • Contributor
  • PipPipPipPipPip
  • 5,842 posts

My Submit Shout won't work. The only thing I did different (hat I know of) is use Zaz pack vs Xaz..Is there a difference?


If you didn't use the Zaz from here (http://www.loverslab...ack-2015-07-02/) then the answer is yes. That is the ONLY current version and the only place you should find it.
  • 0

#4916
jamt

jamt

    Junior Member

  • Members
  • PipPip
  • 1 posts

I had some problems with submitting in combat (The old "Doesn't accept your surrender" Issue) and dug through the scripts and such a bit.

 

Seems the problem is that the _SLSubmitTargetSelectEffect finishes too quickly, triggering OnEffectFinish in _slsubmitsurrendereffect. meaning that each assailant (as well as the player) is found, processed and cleared (by CheckActors() in _slsubmittargetselect) before another one is found.

 

My quick and dirty solution to the problem was to increase the Taper Duration to 1 to delay this, which seems to work. I haven't looked into modding skyrim much though, and the whole structure of effect triggers and globals with Wait called all over the place which this builds on is slightly disturbing, so I won't look into making a new proper version, but I thought I'd share my few hours of debugging if someone feel like picking it up.


  • 0

#4917
shawnsanf93_

shawnsanf93_

    Advanced Member

  • Members
  • PipPipPip
  • 37 posts

 

My Submit Shout won't work. The only thing I did different (hat I know of) is use Zaz pack vs Xaz..Is there a difference?


If you didn't use the Zaz from here (http://www.loverslab...ack-2015-07-02/) then the answer is yes. That is the ONLY current version and the only place you should find it.

 

I think I got mine from the wrong place then, thank you.


  • 0

#4918
WaxenFigure

WaxenFigure

    Mega Poster

  • Contributor
  • PipPipPipPipPip
  • 5,842 posts

My Submit Shout won't work. The only thing I did different (hat I know of) is use Zaz pack vs Xaz..Is there a difference?


If you didn't use the Zaz from here (http://www.loverslab...ack-2015-07-02/) then the answer is yes. That is the ONLY current version and the only place you should find it.

I think I got mine from the wrong place then, thank you.


There are three files there, you must install ALL THREE files. The Patch file goes last, the install order of the other two doesn't matter.
  • 0

#4919
thenintendobox

thenintendobox

    Advanced Member

  • Members
  • PipPipPip
  • 30 posts

what is the difference between this and defeat


  • 0

#4920
Dave0000

Dave0000

    Senior Member

  • Members
  • PipPipPipPip
  • 614 posts

HELLO ? what version of submit is the latest... and also is it safe to remove submit dependensies on devious devices?


  • 0



Also tagged with one or more of these keywords: Sexlab, Combat Rape, Consensual Sex, Speechcraft, Bounty