Jump to content

Welcome to LoversLab
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. If you already have an account, login here - otherwise create an account for free today!
Photo

Blocky Shadows


This topic has been archived. This means that you cannot reply to this topic.
5 replies to this topic

#1
Mira

Mira

    Daughter Of Coldharbour

  • Members
  • PipPipPip
  • 46 posts
I was just starting a new game with alternate start when I noticed the annoying blocky shadows. I installed bleak enb and took out the field of depth because the blur factor was annoying and lagged me to death. I have been searching for 3 hours for a solution but have found none that actually work
any one know a solution to this?

here's some screens to show you how the "shadows" look
Spoiler


AdBot

AdBot
  • Advert

#2
Klaus I Love You

Klaus I Love You

    Senior Member

  • Members
  • PipPipPipPip
  • 476 posts
I think one of the settings in the enb ini (under shadows) fixes this.

#3
Shaydow

Shaydow

    Mods : @$*^ Ya!

  • Members
  • PipPipPipPipPip
  • 790 posts
In the my documents folder, my games, skyrim, SkyrimPrefs.ini under [display] is

iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048

Try changing the first one to 2048 or better yet 4096 if your rig can handle it. I had blocky shadows and changed both of mine to 4096 and while yes it cost me some FPS, it made shadows look wonderful.

GL.

#4
Mira

Mira

    Daughter Of Coldharbour

  • Members
  • PipPipPip
  • 46 posts
I'll give it a try and let you know how if it worked. Thanks :)

#5
(Lady Luck)

(Lady Luck)
  • Guests
Blocky shadows

Quick Fix

Set your graphic card to Quality or high quality [ if you have ati ]
and then set to tessellation to AMD optimize that will get rid of blocky shadow

Mods that will help to reduce pixelated shadow bug

Note : pick one , if one of these mods fix your problem then its cool :]

1. Fix Shadow Stripping

2. Fix glitchy shadow " More FPS"

3. Fake Anti-Aliasing Shadow

4.Temporary fix Flickering/Blocky shadow

#6
Mira

Mira

    Daughter Of Coldharbour

  • Members
  • PipPipPip
  • 46 posts

In the my documents folder, my games, skyrim, SkyrimPrefs.ini under [display] is

iShadowMapResolutionSecondary=1024
iShadowMapResolutionPrimary=2048

Try changing the first one to 2048 or better yet 4096 if your rig can handle it. I had blocky shadows and changed both of mine to 4096 and while yes it cost me some FPS, it made shadows look wonderful.

GL.

Had signifigant FPS so reduced it to about 3000. Works perfectly thanks!
Spoiler